Car Audio & Video Logo

Related Topics:

Question about Car Audio & Video

Open Question

Clarion M255 no sound??

When I turned my Clarion M255 off two weeks ago it was working perfectly. Yesterday when I turned it on there was no sound. I can turn the volume up to 33 and not a trace of sound. I put a CD in to test it and the CD ran but no sound. The speakers are connected and the connection to the unit from the speakers is fine. Why no sound?

Posted by let-m-go on

  • engcan Feb 23, 2008

    was working fine then after I hit a pot hole no sound

×

Ad

5 Related Answers

Anonymous

  • 3130 Answers

SOURCE: Denon AVR-810 going into PROTECTION mode

It sounds like there is a problem with the differential circuit. The bias I am not sure about, as every unit is different. You should get the service manual to be sure or call Denon and see if they can give you an idea. Good Luck

Posted on Jun 05, 2007

Ad

Anonymous

  • 2985 Answers

SOURCE: Computer stopped recognizing the speakers

Check the sound card system Can your hear through headphones for example?

Posted on Jul 24, 2007

Ad

Anonymous

SOURCE: Low Volume from right speaker of entertainment center - turntable only

Hi There thanks for your very good desctiption of the problem it really helps to have a lot of detail...

There are Mono and stereo types of stylis cartridges and it sounds like you have a mono equipped into a stereo amplifier..

If there are 4 small coloured wires visible under the stylis then
its a stereo stylis and should work, have a close look and maybe one of the small wires has dropped of the small pins on the back opf the stylis cartridge.

If there only two wires visible then its a mono cartridge and this is why you only have sound from one channel..

So answer is wires dropped of the stylis.
or
Wrong type of stylis cartridge.
or
if there are four wires and thay all look connected then perhaps the stylis is faulty and you need to replace it...

Cheers from YU BEUT

Posted on Feb 03, 2008

Anonymous

  • 1 Answer

SOURCE: NO SOUND FROM CLARION XMD3

I have a XMD3 with Sirius on a Larson boat. Had same problem - everything seemed to be fine on unit (everything lit up and CD showed different tracks and time changing), but no sound. I suspected a ground problem and checked wires I could see. Found one speaker wire that had been frayed due to faulty installation. As soon as I wiggled that wire I got sound on all speakers. Not sure why one faulty speaker would kill all sound, but it did for me.

Posted on Jul 08, 2008

Anonymous

SOURCE: connecting clarion radio cassette arb1170e

error 6

Posted on Aug 01, 2008

Add Your Answer

×

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1helpful
1answer

Model-m 255 clarion installed in a pontoon boat. RADIO WAS WORKING JUST FINE, THEN I INSTALLED A (NEW) BATTERY FOR MY BOAT, HOOKED EVERTHING BACK THE SAME WAY. NOW, I HAVE POWER BUT (NO) SOUND...

Disconnect all the speaker leads and then hook one speaker (a new, known to work speaker) up directly to the radio using a short (6"-12") piece of speaker wire. Does that speaker work then?
0helpful
1answer

Set clock on m2455 radio/cd

since i don;t know which version you have of that unit here is a link with manuals just pick the version and it will tlel you how to set your clock.

Clarion
0helpful
1answer

Clarion radio sound flickers

make sure your wirings are rated to handle the current needed by your radio. You might have a large voltage drop when it is at high volume level because it will draw lots of current. You might need to change the size of your wires to your Clarion. Check the voltage near the radio when it starts to flicker if it goes below the source voltage of 12V. hope this helps
1helpful
1answer

Can i connect ipod adaptor to rca output jacks?

With out an input jack you cannot connect straight to your head unit. The RCA out puts only send a signal out. Your best bet is use an FM transmitter for your Ipod. The sound wont be as good but I can't think of another way with buying a new head unit.
0helpful
1answer

Coils corroded on the curcuit board.

Accele electronics may carry those.

http://www.iatft.com/Pages/qp_front_page.htm

Give it a try
1helpful
1answer

Whete do I send the unit to get it repaired

Here is for the USA. i do noy know wher you are located though. If you live some where else let me know where and will get you the right link. befor you rate

http://www.clarion.com/us/en/support/service/index.html


Good Luck and please rate Fixya! for free help
0helpful
1answer

Unti shuts off at high volumes

You might have a damaged speaker which shorts out at high volume. Disconnect one speaker at a time and crank it to find the one that causes the problem.
Not finding what you are looking for?

115 views

Ask a Question

Usually answered in minutes!

Top Car Audio & Video Experts

The Knight
The Knight

Level 3 Expert

76835 Answers

Steve Sweetleaf
Steve Sweetleaf

Level 3 Expert

1192 Answers

Brad Brown

Level 3 Expert

19009 Answers

Are you a Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...