Question about Adobe Photoshop 7.0 for PC

2 Answers

Printing .qxp book chapters

Trying to print out formatted book chapters for final proofing. Using QuarkXPress 6.52. After all formating (textboxes, art boxes, style sheets, etc.) completed, text seems to slide. I wind up with orphans and widows, even though I've cleaned it all up. Text no longer fits the boxes assigned. I've tried printing and exporting as .pdf. My husband (programmer) suggested the problem was the printer's configurations, but again, we get the same issues with .pdf What gives? Any ideas?

Posted by amdATdns on

Ad

2 Answers

Anonymous

Sdvxngfvf;hdcfhsdgfhreiotehytklergbvhfetrgfndhbvcnxbvfrgehzfbdsfjhejkdhsbfjkdhsfjkdshfnsdbfn,dssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssbsfn,dbssssssssssssssssssssssssssssssssssssssssssssssss

Posted on Jan 29, 2008

Ad

Anonymous

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that has over 10 points.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 18 Answers

Make sure your fonts are loaded correctly and turned on.Try it with a open type font and see if this fixes the problem. Open type fonts are the new font type to use. try www.dafont.com and enjoy. as for the creating a proper print file without text reflow and a open type doesnot fix the problem. Your rip for the proofer might need the font loaded locally for proofing. or when you send make sure the option to send fonts for each page selected.

Posted on Aug 27, 2007

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

How can chapter titles be inserted into an existing document in Microsoft Word 2010?


Insert The Chapter Number And Title In A Header Or Footer

First divided your document into sections in order to insert chapter numbers and titles into headers and footers.

1. If you haven't done so already, insert a section break where you want to start a new section that contains a different chapter.
a. Click where you want to insert a section break.
b. On the Insert menu, click Break.
c. Under Section break types, click the option that describes where you want the new section to begin.

Note: If you have already inserted a page break to cause the chapter to start on a new page, delete the page break and replace it with a section break that starts on a new page.

2. Apply a built-in heading style to the chapter number and chapter title by clicking a heading style in the Style box on the Formatting toolbar.

Or to have Microsoft Word automatically number headings, use the Bullets and Numbering dialog box to format chapter headings.

a. On the Format menu, click Bullets and Numbering, and then click the Outline Numbered tab.
b. Click a chapter-numbering style (one that includes the text "Heading 1" or "Heading 2," and so on), and then click OK.
c. Type the text you want for the numbered heading, and then press ENTER.
d. To add the next numbered heading, go to the next chapter heading, click the arrow next to the Style box on the Formatting toolbar, and then select the heading style you specified in step 2.

===========================================

1. In the first chapter, on the View menu, click Header and Footer.

2. If necessary, move the insertion point to the header or footer you want to change.

3. Insert the chapter number or title.
a. On the Insert menu, point to Reference, and then click Cross-reference.
b. In the Reference type box, click Heading.
c. In the For which heading box, click the heading that contains the chapter number and title.
d. In the Insert reference to box, select what you want to insert in the header or footer. For example,
• Click Heading number to insert the chapter number.
• Click Heading text to insert the chapter heading.
e. Click Insert, and then click Close.

4. Click Show Next Button image to move to the header or footer of the next chapter.

5. If the header or footer in this chapter matches the one you just created, click Link to Previous Button image on the Header and Footer toolbar to break the connection between the header or footer in the current chapter and the previous chapter.

6. If there's already text in the header or footer that you don't want, delete the text before inserting the chapter number and title.

7. Repeat step 5 to insert the chapter number or title of the current chapter.

8. For each chapter in the document, repeat steps 5 through 9.

Aug 04, 2014 | Microsoft Word 2010

1 Answer

Print set up in the program


You do not specify what Epson Printer you are using. I have an Epson WorkStation. The Document Format in the Principal (Main) tab of the printer parameters lists among other format, a personalized (custom) format where you can choose the dimensions in mm or inches.

Nov 22, 2013 | Arts & Letters Arts and Letters Express

1 Answer

I HOW I EXPORT TALLY 7.2 DATA IN EXCEL FORMAT


Hi,

There are 2 ways to do it..

Step 1
You can export as text and import it back to excel using the text file you created.
Or
You can select HTML and give the file name as eg-XYZ.xls


Step 2

You can export all reports and statements. For this a separate export button is provided in right hand button bar. To do this go to any report e.g. day book you to export or any statement e.g. balance sheet. You would see export button on top right hand side on button bar. Press it and a screen would pop up with export related options.

The first option is format of data to be exported namely ASCII, HTML, SDF, and XML. Which ever application you are importing this data in would decide in which format you should export the data.
For statements like balance sheets and trial balance which we use to send and import file in word and excel etc. HTML format is good. We need minimum formatting in this format while using it in MS Word and MS Excel.
certain applications accept continuous data where we have defined field length. Then ASCII format is better.
For application which accept SDF and XML format these formats can be chosen.

Give a file name and the exported file is saved in the parent Tally directory on your computer. You can now use that file to import its contents into another program, send it as it is (say if it is HTML file) to a colleague or view it using a browser.

Step 3

Consider exporting day-book.Go to day book press export button or use shot cut key Alt+E. Exporting screen will displayed.

tally-export-screen-300x82.gif

Press Back space on your keyboard. And select Format as ASCII (comma delimited). Now give output File Name as Daybook.csv, now select some other option you want to export from the bottom of the screen.

tally-export-ready-screen-300x81.gif

Press enter to accept screen. Day book is exported in to tally program folder. Check program folder for file daybook.csv,

csv-file.gif

Double click on it, the file will open in excel program. If you want it in excel work sheet file, use the option Saveas, and save it in Microsoft excel workbook (*.xls) format.


Hope this is helpful. Let us know if the issue is resolved.



*Rating and Comments are invited for this solution

Nov 10, 2010 | Tally T2245 Matrix Printer

1 Answer

Excel 2003 cell is highlighted, font color is selected, but the color on the screen remains black. When printing the color prints out correctly while showing black on the screen


to remove all formats....
i.e.
open another workbook....
copy all data from the present sheet to the new work book....
present workbook
select data/edit/copy

new work book
select cell edit/paste special/values

now do the formating/color/font/size etc in the new workbook and check if they work here

Dec 14, 2009 | Microsoft Office Excel 2003 for PC

1 Answer

I want to print on photo paper I have no idea how to start,printer is a photosmart 7450


OK, Assuming you have Photo paper loaded in your printer and your photos from your camera downloaded to a photo software program. eg Adobe Photoshop/ Serif Photoplus etc.
Bring up the photo/photos you wish to print on your photo software. eg click on the open yellow folder top left and open the fotos you want.Click 'Browse' if you don't see the ones you want. ( Open as many as you want to print.)
In order to make your prints economical you can print two or three fotos on one sheet. Click 'File', 'Print multiple' and you will see format sheets in the right pane. If you only want to print two pics on one sheet click in the right pane on the two 7 x 5 sheet or, to print three pics of the same or different pics click the sheet with three frames on it. You will now see your pictures in the right hand frame and the format sheet in the right hand frame.
Left click and hold on the pic you want and drag it into one of the boxes in the right hand frame - let go.
That pic will now appear in the box selected. you can now size it to the box it is in. If it is the right way up eg portrait in top left of a three frame page click on fit to frame to maximise picture. Click and drag another pic from the left side frame to another box in the right frame. If you have chosen the three option sheet click and drag your next foto into the bottom box on the sheet. This is a Landscape box but don't worry.
After dragging your pic into it look for an icon in the function bar along the top where, when you hover your cursor over it, says - 'rotate and fit'.(It's a square with funny corner bits!) Your pic will the be realigned to fit the the box. Having all the pics you want on the sheet click the print icon. (Picture of a printer on the tool bar.) when the print box appears click on 'Properties' and open the 'Paper/quality' tab. click the drop down box for paper and select HP Photo paper - gloss or whatever you are using. The quality will automatically set to 'Best'. Click OK and OK and the files will be transferred to your printer and it will shortly start printing your pictures.
Bset of luck.
Any problems at all, just get back to me.
Cheers.
Ian

Dec 01, 2009 | HP Photosmart 7450 InkJet Printer

1 Answer

In newspaper quark format use in typing. i am new commer. i learnthis software to do work. so please detail me quark


In order to type in Quark you need to first draw a text box. The symbol in the tools pallet is a box with an A inside. After you draw the box you can assign what type style and size to use with the pallet at the bottom of the screen. This is true for each new place you want to add text.

Nov 21, 2009 | QuarkXPress 7 Full Single User Mac/Win...

1 Answer

Can't open Book files in Quark 6.5 Mac


Try opening the book first and then the chapters and it should work fine

May 21, 2009 | QuarkXPress

1 Answer

Clicking and dragging - drags and fragments. Need to resize pg.


Which version of QuarkXPress are you using and on which platform?

You can also check that only that piece of art lies in the picture box when you are trying to do a drag and drop

May 20, 2009 | QuarkXPress 7 Full Single User Mac/Win...

1 Answer

Transfering fro windows 2000 to new vista computer.


try installing the same type of office (probably 2000)

Dec 12, 2007 | Microsoft Windows Vista Ultimate Edition

1 Answer

Linking Calculated Totals from subforms to the main form.


Hi Raul from your description it is very unclear what you are trying to do. First we need to know what information is on the first form, second unless you are trying to do a subtotal of all orders in the subform there is no real need for you to create a subform. Now if you are trying to create a subtotal form for all records, you will have to set it up in the record source of that subform with group by: 1. Right click on an empty space on the subform 2. Click on properties 3. Choose your table(or query) which is the record source of the main form. 4. Select Payment and items(or what ever you are trying to calculate). 5. Press the group by button 6. In totals instead of group by choose sum. 7. Exit and save 8. Now when you will select the control source you will see "sumofpayment" etc... just select them for each textbox. 9. To create the third text box you will have to use the Expression builder and just do [textbox1]-[textbox2] * for some reason the nz function does not work in this case. I hope that helped you I will be able to give you a better answer if you give me more details... Let me know what happend Good luck Daniel

Sep 02, 2007 | Microsoft Office Standard for PC

Not finding what you are looking for?
Adobe Photoshop 7.0 for PC Logo

Related Topics:

125 people viewed this question

Ask a Question

Usually answered in minutes!

Top Adobe Computers & Internet Experts

Ekse

Level 3 Expert

13434 Answers

Lee Hodgson
Lee Hodgson

Level 3 Expert

4808 Answers

Sean Cole
Sean Cole

Level 2 Expert

255 Answers

Are you an Adobe Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...