Question about Washburn D10sbc Acoustic Guitar

2 Answers

Washburn D10BK has a background buzz i can not isolate! Constant

De tuning seems to increase it volume
Playing harder makes it phase in and out
Sounds like it's projecting it's self from inside, or behind the instrument

Posted by tsarbizr on

Ad

2 Answers

Anonymous

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Strings are too high down the neck

Posted on Jun 28, 2009

Ad

Anonymous

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Genius:

    An expert who has answered 1,000 questions.

  • Master
  • 1,066 Answers

Sound like a bad audio cord.  Are you too close to the amp and getting feedback?  Do you have the gain up to high?

Posted on Mar 27, 2009

Ad

Add Your Answer

×

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Volume keyboard


Go into function and look for the volume setting for your main voice - could be R1. This will give a numeric value of 127 or less. It sounds like you need to increase it, try 100 as that is usually sufficient.

Dec 27, 2013 | Yamaha DGX230 - Digital Piano

1 Answer

I have a RH50 T amplifier, it had a bit of a bumpy car ride to band practise the other day and now when i play through it, it will make a permanent buzzing noise on the clean channel that gets 70% worse on...


You may have damaged the variable resistors (the volume controls), you can purchase replacements from a local Electronics store (if UK based try Tandy). Otherwise have you checked the speaker itself for damage? You may have split the speaker which will need to be replaced.

May 04, 2011 | Randall RH50T Tube Series 50-Watt Guitar...

1 Answer

I NEED TO KNOW HOW TO USE THE FOUR CONTROLS AT THE BODY OF THE WASHBURN FORCE 4 ACTIVE BASS


two of the controls are volume, two are tone, (at least usually). the best way to use the controls is to try one at a time till you find the combination that pleases you most. I have been playing bass for 40 years and have 7 bass guitars, two with active pickups and two that acoustic electric

Mar 17, 2011 | Washburn Force 4 4-String Electric Bass...

1 Answer

I have an intermittent trouble with my Laney LV 100, intermittent crackling sound in sequence with the power light getting dimmer. this usually happen with high volume playing in chords. To describe more,...


clean all "vr" (variable resistors) like volume bass treb etc, sounds like bad contacts. this happens due time while they oxidating. maybe helps. use "contact" spray for best result

Feb 27, 2011 | Laney LV100 65 Watt 1X12 Guitar Combo

1 Answer

Whenever I use one of the cleaner amp models i get an aggravating buzz. The buzz only occurs when I play and is not constant. (The buzz is not there when I'm not playing). At first I thought my strings...


Try moving your guitar around and oriented differently as it MAY be picking up magnetic fields from equipment in the area. Some pickups really are sentive to interference.

The effects for modeling MAY have a noise gate that requires a certain signal level before unmuting which would explain why you have to be playing to open the gate and hear noise that is really there all teh time but muted.

Dec 27, 2010 | Line 6 POD HD500 Amp Modeler and Multi...

1 Answer

We need to replace a broken tuning peg for a Washburn D10SB series acoustic guitar . Where can we get them from?


Almost any guitar store would have this and any Luthier would likely have a replacement.

Washburn is a name brand so it should be easy to find the replacement.

Feb 02, 2010 | Washburn D10sbc Acoustic Guitar

1 Answer

I have the washburn wi65 pro and the volume is 100% from 2 to 10 and 0%-99% from 0 to 2. how can i fix that?


The probable cause is either one end of the volume pot is broken, or the wire to it is broken. Test the control and wiring with an Ohmmeter.

Jan 10, 2010 | Washburn X10 Electric Guitar

1 Answer

Washburn acoustic electric guitar eq & turner system wt-92 how do you use it for tuning


Try this site:

Select the lesson on "Tuning Machines"

This looks like a good resource for information.

Dec 15, 2009 | Washburn D10sbc Acoustic Guitar

1 Answer

Put a seymourduncan in my washburn at bridge. With volume on ten there is no output. If I back it off to eight, it works fine. Any ideas?


Either the pot is wired backwards (easily determined if volume increases in correct direction) OR the pot may be bad. Some defective ones can have a dead spot at the end.

ALSO check for splder splashes casing shorts.

ALSO check that terminals are NOT touching the wood as the BLACK PAINT is conductive and tied to ground.

Oct 19, 2009 | Washburn X10 Electric Guitar

1 Answer

Constant buzzing in my 15 W amplifier


Make sure you have a ground prong on your power cord. Most input jacks nowadays are closed circuit. They have a switch built in that won't allow any sound without the cord plugged in. You may have a damaged jack that will give you a loud hiss, a loud hum or crackling depending on what volume your controls are set at.

Aug 27, 2009 | Line 6 Spider Iii 15 Modeling Guitar...

Not finding what you are looking for?
Washburn D10sbc Acoustic Guitar Logo

Related Topics:

352 people viewed this question

Ask a Question

Usually answered in minutes!

Top Washburn Music Experts

Bruce Showalter

Level 2 Expert

133 Answers

Ron Rak
Ron Rak

Level 2 Expert

138 Answers

David Gust

Level 2 Expert

181 Answers

Are you a Washburn Music Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...