Kenwood KVT-617DVD Car DVD Player Logo

Related Topics:

Question about Kenwood KVT-617DVD Car DVD Player

1 Answer

Dissconected line my kvt 617 will only dispay the folllowing message: DISCONNECTED CABLE FOUND PLEASE CONFIRM CONNECTION LINE . Any idea where to begin looking? Nothing obvious found with external search. Thanks for any input, Jim

Posted by jimmod1 on

  • Anonymous Dec 07, 2007

    i have the same problem mate and its doing my head in! tried to switch the wire round, tighten connections, to no avail? if anyone could please please help out it would be greatly appriecated...

×

Ad

1 Answer

Anonymous

Just had the same problem. it turned to be the large black cable that goes from the control box to the head unit. hope that helps.

Posted on Oct 06, 2007

Ad

Add Your Answer

×

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

0helpful
1answer

Error message

Hi the wiring is not fit to your unit! please check one by one to see its fit

Thanks!
0helpful
1answer

I need a brain for my kenwood kvt 617 any help

i have one with no wires for it dont know if it works got it off of ebay with my kvt-715 which i found out it doesnt match so im needing one for the 715 model how much r u willing to pay i would trade for a 715 model brain if u have one
3helpful
4answers

Hideaway brain unit on my kenwood KVT-617 doesn't work

My KVT-617 display unit was stolen out of my dash, but they neglected to snag the items under the rear seat: the "brain" hideaway unit, the HD radio receiver, the 10 disc CD changer, the navigation unit, and the powered subwoofer.
Everything was replaced via the insurance except the sub because the new system was not compatible with the old components. Make me an offer on the items you want!

[email protected]
0helpful
2answers

Need a kenwood kvt-617 brain.

Hi someone stole the head unit out of my car but left behind the brain and wiring.
0helpful
2answers

Kenwood kvt817 dvd player says

Same thing happened to me on 1 that I installed. There is a long molex cable on back of the head unit that goes to a tunr/amplifiwe usually mounted under the seat. This is the ontroll brain. It is either non existant, or you need to plug it back in behind the stereo. Mine was the same way,mounted in a Ford Escape, it somehow vibrated out! Go figure. Hopefully this silves it. Let me know.

Larry T
Winona Lake IN
http://www.cybersoundsaudio.com/cybersounds/vehiclepics.html
0helpful
1answer

"disconnected cable, please confirm connect"

do you getta dvd picture...i get sound only but no pic....????
0helpful
1answer

Kvt 617 default security codes please!

CALL DTR TECH IN DENVER. ONLY WAY TO FIX. 3035736288. WILL NEED TO SEND IN.
10helpful
13answers

Kenwood kvt 715 screen saying disconnected cable found

same problems would like it if you could tell me how you resolved it, many thanks
Not finding what you are looking for?

891 views

Ask a Question

Usually answered in minutes!

Top Kenwood Car Audio & Video Experts

 Francisco Mauricio...
Francisco Mauricio...

Level 3 Expert

1551 Answers

Jeffrey Turcotte
Jeffrey Turcotte

Level 3 Expert

8991 Answers

The Knight
The Knight

Level 3 Expert

76835 Answers

Are you a Kenwood Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...