Kenmore 93042 Gas Dryer Logo

Related Topics:

Question about Kenmore 93042 Gas Dryer

1 Answer

No heat My problem was like the last person , But I seem to have heard something loose on the front bottom. Still no heat, but the heat has returned the next time I turned it on. Now Im back to no heat. Are the fuses in front? Is the back panel come off easy or can I get to the front side.

Posted by dellburrito on

Ad

1 Answer

Anonymous

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 625 Answers

There's no fuses on the unit. the cord connects to the control panel, the motor and the gas controller. you may need to remove the door and some screws holding the front panel in place. the panel will come forward and there may be some wires to disconnect for the light. the panel bottom has two tangs and notches they fit into. on the right bottom is the burner - check to see if anything is loose in the burner tube. maybe there's some loose change inside the drum or the blower housing. check the klixon thermostats on the burner and blower housing. the flame sensor may be loose

Posted on Aug 24, 2007

Ad

Add Your Answer

×

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1helpful
1answer

Packard bell notebook screen problem?

If hitting it seems to remedy the problem, I would say you probably have a loose cable somewhere. Either the Video Cable that is at the top behind the screen is loose or the LCD Inverter at the bottom of the screen (has 2 cable in it) is loose.
0helpful
1answer

I have a 2000 SL2 Saturn car- stick shift - I heard something "loose" under my car, it looks to be the heat shield - what are the chances it could be just a loose bolt? is it easy to fix...

I have owned 4 saturns, and sundry other cars. The heat shields are made of very thin metals and are riveted or spotted on. Myself I have done enough business at a local repair shop that they will put it up on the lift, let me tear it out and throw it away. Takes just a few minutes and being up on a lift is faster and easier than trying to tear it out from the side or just up on a jack. I have never seen a bad side effect of loosing them, nor do my floor boards seem warm. If you ever walked or biked much on heavily used roads you would note these things are laying all over the place, crushed flat. There is generally a large shield riveted to the bottom of the car, and another attached around the outside of the converter. You have an 02 and it is time to replace the converter.
0helpful
1answer
0helpful
1answer

Water leaking from underneath the front of the washer..

It could be a seal on the bottom of the tub or a loose or damaged hose where it pumps out. It could also be a loose hose on the water level switch. Remove the front and run it to check it out.

I believe you need to pry up slightly on the top and reach through the gap with a small screwdriver and press on the clips on either side to release the top and lift the top. Then there are two screws that hold the front to the sides and you should be able to lift the front off. Good luck.
0helpful
1answer

Cooling system faulty

Yes.

Check the return hose

Good luck.

Rate this please.
1helpful
1answer

Thump noise in front end

Have your CV joints inspect.
0helpful
1answer

Boot of the front loader washer

not nessacerily, the bopot off would create leaks not noise, you can remove the lower aceess panel(3 screws across the bottom of unit) and have a look inperhaps one or more of the suspension/shock absorbers) has let loose
0helpful
1answer

No color when turned on, after a while it color returns.

This is a cold solder joint in the signal section of the set. After it heats up, that problem area conducts better. Have an experienced electronic person reflow some solder on the board.
0helpful
1answer

Front load washer poured water from bottom

Check for loose hoses or broken connection underneath washer .Unplug machines first before opening up the bottom
Not finding what you are looking for?

82 views

Ask a Question

Usually answered in minutes!

Top Kenmore Dryers Experts

Tim Whalen

Level 3 Expert

3076 Answers

Brad Brown

Level 3 Expert

19008 Answers

Mike

Level 3 Expert

4382 Answers

Are you a Kenmore Dryer Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...