Televison & Video Logo

Related Topics:

Question about Vutec Televison & Video

1 Answer

Picture ok but no Sound on My Bush Internet TV.

Just about two days ago my television lost sound completely but the picture was fine. This had happened a day before but i resolved it by removing the aerial wire and reinserting it into the TV. I believe that prior to this occurring i removed the scart lead from the TV, originating from my free view box and replased it with the one from my playstation. Afterwards I replace the free view box scart lead and found that the picture was fine however there was no sound at all. I have tried removing all connections and reinserting them but this does not resolve the problem. I have also removed the freeview box and just had the aerial wire straight into the television with no scart lead and the problem still persists. Could you please offer some advice as to how this problem can be resolved. I hope i have made the situation clear if not please let me know nad i can give further details. Much appriciated.

Posted by waz1234567 on

  • Anonymous Nov 23, 2008

    I have the same problem. My bush 26" tv was fine in the UK but it started to give trouble when I moved tothe caribbean. The picture was fairly clear there was no sound.

  • Anonymous Mar 18, 2009

    same! help

×

Ad

1 Answer

The Knight

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Top Expert:

    An expert who has finished #1 on the weekly Top 10 Fixya Experts Leaderboard.

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

  • Vutec Master
  • 76,843 Answers

Check whether the audio is muted by accidental press at remote control button. Enter its sound menu, and check it. If muted, as you know there will be no audio output. If not muted, Check the speaker/s. If found OK; check and replace the damaged component/s at its audio output section circuit board. If needy, replace this board as card basis. If you wish to get some details; check the site linked here. Pull up older posts. Search the site by type in the "brand name" to your device; in the "Search box at the top right of the display window of the Homepage" to get gathered related posts. http://electronicshelponline.blogspot.com/

Posted on Mar 12, 2017

Ad

Add Your Answer

×

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1helpful
1answer

Viewsonic N3252W picture ok but no sound

Download the repair book to this TV by net. It will have all details.
3helpful
1answer

I have a Phillips FLATTV model ... Problem with the Philips Flat Panel Televisions I have a Phillips FLATTV model 42PFL7662D/ 05 I have no picture, the audio is OK, I have had a hissing noise for about 2...

Try with that...
http://www.filestube.com/3c4e959f7e53ba6703e9,g/PHILIPS-42PFL7932-LC420WU5-V2-CIRC.html

Symptom:
Sound but no picture.

Cure:
Master or Slave inverter is defective.
It can be that the driver IC is defective or MOSF
inverter transformers, or 470uF 35V C
Replace driver IC BD9897FS or MOSFET's.
996500046243 IC BD9897FS
996500046242 Mosfet FDD8447L
996500046241 Zener KDZ100V
0helpful
1answer

Toshiba rear projection TV 43VH9UA

have toshiba 43vh9ua picture is purple to blue in colour does anyone have a fix... thanks nev
1helpful
1answer

Picture wnt out suddenly without any symptoms

My picture would go out after several minutes but I still had sound. I took the rear cover off and blew all the dust off with compresed air.I did this for a few times over several days nothing happened.I also took off the rear circuit board that attaches to the tube with a round pin socket and blew that with compressed air and put it back on. The TV has now worked for two days without the picture going out. It worked!!!!!!!!!!!!!!
1helpful
1answer

Sound but no picture

you've lost your backlight, the inverter board are part of the panel, so hopefully u just los a couple caps on your power supply. You should check your powersupply for lifted caps.
0helpful
1answer

No sound on my 32'' Insignia LCD HDTV

Try to unplug the tv for a few seconds and then plug it back in again.
0helpful
1answer

My tv has picture, but no sound (lots of hash sound)

should replace capacitor ( c 1010 marked on board if it is a M134C chasie also (c 1013) both capastors are 10 mfd at 16 volts. Also check (Q603) rca part number 266897 could be bad.
0helpful
1answer

Bush freeview digital tft lcd tv 37inch sound no picture

how can i change the sound from 6.0 to 5.5 the tv is bush but the philips remot can oparet it is it rong
Not finding what you are looking for?

238 views

Ask a Question

Usually answered in minutes!

Top Vutec Televison & Video Experts

The Knight
The Knight

Level 3 Expert

76843 Answers

Marvin
Marvin

Level 3 Expert

85240 Answers

Lawrence Oravetz

Level 3 Expert

10558 Answers

Are you a Vutec Televison and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...