Sony PlayStation Portable (PSP) Console Logo

Related Topics:

Question about Sony PlayStation Portable (PSP) Console

3 Answers

Internet connection with ppoe password not accepting pl support

Posted by cylu on

Ad

3 Answers

Anonymous

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 3 Answers

Hello u freak 987

Posted on Apr 22, 2009

Ad

Anonymous

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

I do not get what if u do not know the password fot it

Posted on Feb 23, 2008

Ad

Anonymous

  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Contributor
  • 31 Answers

Point to point protocol over ethernet needs user name and password. This should not be an issue for you as you should be connected already (pc) and able to accept wireless connections. If this is the case then the issue is with your wireless connection. More than likely you need a WPA - Key - simply enter this into PSP connection settings ans you should be ok. To get the key log into your router and you will see it. Its a odd looking stricg of letters and numbers - kinda like this A3 C2 D4 E5 F6 I believe its 23 charactors. Good luck, let me know how you progress. Support Rich

Posted on Aug 09, 2007

Add Your Answer

×

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1helpful
1answer

I have a Toshiba Satellite L500 with Win7 and cannot connect to the internet via high speed modem LAN cable. Internet works on my other computer using the same LAN connection, but it is running XP. I

So is your Modem from a phone company like AT&T? It sounds like it is because phone companies use what is called PPOE which is where the modem is configured with a userid and password to get out to the internet.

Cable providers use DHCP and don't require a userid and password.

If your other computer works using the network cable but your toshiba won't work using the same network cable, I think the phone company has configured your modem to only look at and accept your other computer. You can tell the modem to use specific MAC addresses which are unique to every device that attaches to the internet. You want your modem set up to use a range of addresses, not a specific one.
0helpful
1answer

Dsl is allways blinking

check with your internet service provider - check cables or your user name and password - blinking means you are not connected to the server may be it can be a broken wiring or your account settings ie.. the protcol ppoa or ppoe or password
0helpful
1answer

I want to play buzz game online but when i connected with in ternet(3) i need a name of PPPoE and a password PPPoE.please help


1. Try the default - username: broadband1 password: password (case sensitive)
2. Google the name of your Internet Service Provider with "PPoE" and see what you can dig up
3. Call your Internet Service Provider and ask them what your PPoE username and password is. They'll tell you quickly I'd have thought.


A google search can go a long way.
0helpful
3answers
0helpful
1answer

Router isnt registering internet connection

Check if you put the service user ID and password correctly. Check the connection type "PPoE/PPoA/DHCP". select the connection type properly. These are much important.

For more assistance stay connected with us.

Thanks for joining us. Have a nice day.
0helpful
1answer

I cannot connect to the internet with my linksys wireless router hooked up through my dsl modem. I also lost the installation disk. What can I do to resolve my problems?

DSL uses a ppoe account. Your DSL provider should have given you a router/dsl modem to connect to the internet, and then you can use another router to feed the house a wireless connection. The ppoe user name and password should be set up on one of these devices. If you don't know what your user name and password is, (I forgot mine a long time ago), you can contact your provider and have your password reset. Once this is done, you will either have to connect via wire to the device that should have your user name and password, and set it. Default IP address to get into this router is 192.168.1.1, type that into your address bar on your browser.

default user name and password are both admin, all lower case for both.

Once you get into the device then you can go into the setting and look for connection settings.

Here is the PDF for this router. Start looking at page 5 to learn how to set up a ppoe user and password.
http://www.quickline.com/Shop/Documents/Benutzerhandbuch_WRT160N.pdf
0helpful
2answers

Wat is my PPPoE user name and passeord?

Hi It is the connection type of your internet service provider. If your internet depends on user and password then it needs pppoe . for that you need to configure router in pppoe mode but you can also create pppoe connection on your computer so just need to enter user and password of ppoe on computer then you can use internet on that computer. Let me know if you need further assistance.Thanks for using FixYa.
0helpful
1answer

I bought a playstation3 at a garage sale and I can't get online. It detects my wifi, but says error and won't connect. I have another ps3 that works fine with its internet connection. I think I need the...

Hi,

If you think that you want the PPPOE user name and password
you have to contact yoour Internet Service Provider

THANKS....
With Regards......
Vaishu
0helpful
2answers

Netgear DGB111G Router

Leave it blank. It is not needed unless you have a PPOE connection that requires it. I assume you have cable and not dsl.

Are you sure you did not select PPOE in the setup?
1helpful
3answers

Downloads locks up - Belkin N1 Wireless Router

I had the same problem. My Belkin N1 Router was constantly dropping the WiFi connection (every few minutes). I tried several solutions I found on different forums:
Change the channel selection from Auto to a specific channel -- I tried all 13 channels, but no improvement.

Update the firmware to the latest (Beta) version -- still no improvement.

Finally I enabled "Protected Mode" and the connection seems fine now. Hope this helps, and good luck!
Not finding what you are looking for?

60 views

Ask a Question

Usually answered in minutes!

Top Sony Video Game Consoles & Games Experts

Ekse

Level 3 Expert

13435 Answers

Marvin
Marvin

Level 3 Expert

85240 Answers

Oloyede Monsuru

Level 3 Expert

1468 Answers

Are you a Sony Video Game Console and Game Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...