LG VX8300 Cellular Phone Logo

Question about LG VX8300 Cellular Phone

7 Answers

Car kit my phone is displaying the words car kit on the screen and i can't hear or be heard on in-coming or outgoing calls

Posted by michelle adkins on

  • 2 more comments 
  • firemedic077 Nov 02, 2007

    Phone was sitting on kitchen counter and when I picked it up it was in car kit mode and I don't know how to get it out

  • carlos_m Jan 20, 2008

    suddenly my cell turned in kit car mode, I was not able to change it. I cleaned the charger part but nothing happened.

  • Anonymous Feb 03, 2008

    same exact problem here. phone has not been around water and goes in and out of car kit mode

  • fonchik May 31, 2008

    intermittently goes into car kit mode.Then goes out again. Now it's mysteriously working again, will try the methods others have suggested if problem reappears.

×

Ad

7 Answers

Anonymous

  • Level 1:

    An expert who has achieved level 1.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 1 Answer

There is no setting to find. clean charger port with rubbing alcohol and a tooth brush, be gentle. turn off - let dry and recharge for 2 hrs. worked for me. pain I know. taking battery out will not help. but should check battery conections to see if they are clean,do the same as above. if purple you have water damage. verizon warranty is void if this is the case.

Posted on Nov 09, 2007

Ad

Anonymous

  • Level 1:

    An expert who has achieved level 1.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 2 Answers

I just charged mine for a day and It worked fine after that.

Posted on Sep 12, 2007

Ad

Anonymous

I have an LG VX8300 and I had to take the back off and scrub with a brush and alcohol to get rid of the "Car Kit", but now my speaker only picks up sound if I blow into it which essentially makes it unusable, but a step closer to resolving the issue.

Posted on Jul 11, 2008

Anonymous

I put my cell phone on the charger and
within 5 min it was workin fine

Posted on Apr 18, 2008

Anonymous

The only reason this could happen is when your charging port or it could be around the port is wet My only recomendation since you can't open the phone is to use a tooth brush with some alcohol. wet the brush with alcohol and try to clean the charging port.if it did not work you might need to take the phone to some one who can replace the port.

Posted on Nov 06, 2007

Anonymous

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

This happened to me before, but it was because i dropped it in liquid....if that's the case take out your battery froa few days and let it and let your phone dry out...may be dirty between battery and connector..if so clean gently.

Posted on Aug 08, 2007

Anonymous

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Governor:

    An expert whose answer got voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 55 Answers

You have to change your Profile to General or Outdoor or any other setting except Car kit, there should be a Profile setting under your Menu button, you must remember to Activate the Profile you select Hope this helps Regards

Posted on Aug 07, 2007

Add Your Answer

×

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

0helpful
1answer
0helpful
1answer

My panasonic KX-TG5000 phone headsets cannot make or recieve outgoing calls and the intercom function is gargly.

You need to reset the menu once again as it is possible that the phone had hung up as there was LINE PROBLEMS . Once this was reset the CLIP facility came back. So if you can once again remove power battery and keep aside to reset , then start all over to set up the base and slave units to MESH , the intercom and line facility must work.
You can remove the battery from the slave remote units to reset.
15helpful
1answer

Lg vx8300 verizon says car kit display have no

Car kit mode means one of two things, first it could have a piece of lint or paper stuck in the charge port making it think there is a car kit plugged in, or second it could be that some moisture got into the port and its giving a indication that something is plugged in. and thats why you're not getting any sound. There is no specific setting to turn on or off 'car kit' mode you can use a paper clip or something and mess with the port a little bit to see if 'car kit' goes away or replace phone
1helpful
1answer

T-Mobile Wing rings normally when calls are received and calls can be dialed OK. HOWEVER, when connected on an incoming or outgoing call, I cannot hear the other party and they cannot hear me. I tried the...

I hate to say it but you might need to hard-reset the phone. If you choose to do so BACK UP YOUR DATA first. You can get a free program called "PIM Backup." This will let you back up all of your contacts, emails, etc. (all personal information). To hard reset, hold down both of the soft keys at the same time, then simultaneously use your stylus to hit the reset button. You should get a black screen with some text on it asking if you want to hard reset. Press the "send" key to confirm. If you don't get the screen right away keep trying as it doesn't work perfectly every time.
1helpful
2answers

I just paired a blackberry tour with my motorla ihf1000 carkit bluetooth. When a call comes in and i press the green button the caller can't hear me and i can't hear the caller. If i press the green...

You going to need to check with RIM the manufacture of the blacberry there are certain devices that do not work well with the unit and this maybe one of them.



Btw, I’m available to help over the phone in case u need at https://www.6ya.com/expert/edwy_1a56970cf1ea4620

1helpful
2answers
0helpful
1answer

Car kit mode

it could be a liquid damage if not u need to refurbish the phone by downloading the operating system
3helpful
8answers

Car kit on display screen

It's actually something wrong with your phone. The connector on the bottom of the phone may have gotten wet. If you are comfortable taking the phone apart you can clean the connector w/ 99.5% isopropyl alcohol and a soft bristled brush. Good luck.
Sep 05, 2007 • Cell Phones
5helpful
4answers

Says Car Kit on phone but has never had a car kit hooked up to it

A clarification on solution #1: Try pressing the tip of the knife (I used the end of a nail file) onto the lower right hand side of the charger area. That's what got it for me. If that doesn't work, try other parts of the end...
Not finding what you are looking for?

687 views

Ask a Question

Usually answered in minutes!

Top LG Cell Phones Experts

David Shaub

Level 3 Expert

2994 Answers

George Etukudo

Level 2 Expert

336 Answers

mike rigsby

Level 2 Expert

58 Answers

Are you a LG Cell Phone Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...