Question about IBM eServer xSeries 346

1 Answer

Physical drives not found

We acquired a used eserver xseries 346 which came with two harddrives installed.

When we booted it up we got a physical drives not found error and attempts to install operating system fail because of not found drives.

Both of the drives have orange lights on.

What to do next?

Posted by alex483 on

  • 3 more comments 
  • alex483 Mar 11, 2009

    I would like to add that the specific message said two physical drives defunct. Not sure what that exactly means. Are the hard-drives dead or something else is wrong?

  • alex483 Mar 12, 2009

    The seller claimed that it was in working condition when we bought it. The BIOS shows no drivers active. It says one logical drive is offline and two physical drives are defunct.

    I have downloaded IBM's server setup utility and dynamic analysis utility to see if it can help shed any light on what's going on with the harddrives. I've also downloaded UpgradeXpress cd to get the BIOS and firmware up to specs.


  • alex483 Mar 12, 2009

    I've resolved the problem. Everything's working fine and have installed a new operating system. What I did was just upgrade the firmware using UpdateXpress then run IBM's server setup utility which whiped old data from the harddrives and restored the RAID controllers to default. I then just rebuilt a new RAID array and the rest was history.

    Thanks guys though.


  • proserven Apr 30, 2009

    I have a eServer xSeries 346 8046 15U with Windows Server 2000 I trying to upgrade the server but they don't reconized the Scsi HD, any help please.



    P.S: I did update the chipset and still doesn't work.

  • Anonymous May 11, 2010

    Was this server in good/working condition when purchased? There is a chance the backplane needs replaced.

    Do the drives show up in the server BIOS or the SCSI BIOS?


×

Ad

1 Answer

Anonymous

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 15 Answers

I"t says one logical drive is offline and two physical drives are defunct."


sounds like RAID. Try booting up off of one drive. If there is no OS, try keeping one drive in the drive bay and see if you get a orange light then. like dereknewland said, could be the backplane.

Posted on Mar 12, 2009

Ad

Add Your Answer

×

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

When Installing Windows Server 2003, Windows setup says it could find any hard disks


This is because the Hard disks are connected to Raid Controller . So you need the Raid controller driver in order to Install Windows 2003 OS. You can download the driver cd from below link .

http://www-947.ibm.com/support/entry/portal/docdisplay?lndocid=migr-5072250

Download image file > Burn to Disk > Boot Server from it > Follow the Wizard

That's all

Aug 06, 2012 | IBM eServer xSeries 346

1 Answer

My IBM eserver xSeries 346 is hang suddenly ....


Try the lastest fireware. Has any new hardware been added. Run IBM diags to test all hardware.

Dec 24, 2010 | IBM eServer xSeries 346

1 Answer

Boot problem with IBM xseries 306 - SCSI Drive and SATA drive os is on scsi drive and wont boot if sata is installed. how do i force machine to skip sata drive


I think first u disconnect ur all HDD to server. then u enable ur booting HDD or operating HDD...and setup again....

Another way: If u have original windows ..u can use windows recovery disk ...then recover ur missing file(kernel).

Thanks

Dec 21, 2010 | IBM eServer xSeries 306

1 Answer

I have IBM XSERIES 346 server.when we start the server then a warning displaythat one logical drive is off line and two are defunt. Please help me to solw this issue.


i have the exact same problem. i bought this server in an auction and i can not install any os on it. have tried ubuntu and centos but neither can find the hard drives.

Nov 12, 2010 | IBM eServer xSeries 346

3 Answers

Its not booting and the Leds VRM and NMI are with amber color


VRM and NMI lights lit usually indicate an issue with CPU #2's VRM which can be replaced. Also check 5 lights on back middle of system. If VRM light is lit here remove CPU 2 and VRM and reboot system. If system boots, this was the issue...

Apr 25, 2009 | IBM eServer xSeries 346 8840 (884022U)

1 Answer

SCSI hard disk is not detecting in IBM xSeries 346 Server


Hi
While running the windows 2003 setup (winnt.exe), it will ask for SASI driver, you have to add the scsi driver... then windows 2003 os will detect the HDD.. then it will install..

Apr 07, 2009 | IBM eServer xSeries 346

2 Answers

Red led on pannel of XSERIES 346 8840-11Y IBM server


I need to know where the red light is? email [email protected] and what the server is doing as to booting or running. I am a hardware tech and can assit with hardware issues. wwrics

Dec 24, 2008 | IBM eServer xSeries 346 8840 (884022U)

1 Answer

Ibm x346 single 2.4 intel xean processor


Hold down F & J keys when booting your server.

Feb 20, 2008 | IBM eServer xSeries 346

Not finding what you are looking for?
IBM eServer xSeries 346 Logo

1,126 people viewed this question

Ask a Question

Usually answered in minutes!

Top IBM Computers & Internet Experts

Lee Hodgson
Lee Hodgson

Level 3 Expert

4810 Answers

Michael Thomas
Michael Thomas

Level 3 Expert

3053 Answers

Muntejaya Ginting
Muntejaya Ginting

Level 3 Expert

10422 Answers

Are you an IBM Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...