Question about Samsung Touch of Color LN55C650L1FXZA 55-inch Class Television 1080p

1 Answer

LN55C650L1FXZC no picture

No picture,audio ok, humming bussing from back of tv, Not a connection problem, no menu or control boxes appear on screen

Posted by Aidan on

Ad

1 Answer

Back2life Electronics

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Samsung Master
  • 933 Answers

Dim the lights in the room, turn on the set and shine a bright flash light on the screen. Do you see a faint picture on the screen?

Posted on Apr 08, 2013

Ad

1 Related Answer

Anonymous

SOURCE: BLACK SCREEN, AUDIO OK

I have samsung 40" LCD tv and it's happening the same thing. I turned it on and it last for 5 minutes and the screen went back but the audio is fine. I turned off and turned it back on it worked fine but an hour later it happen again.

Posted on Jan 16, 2008

Ad

Add Your Answer

×

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Has audio, but why did screen go black?


since the self generated menu displays ok id say you don't have a monitor problem , could it be that maybe somehow it got switched over to maybe an "open" input port (example: hdmi-2) as this would explain things a bit , also when you tried the other tv did you use the same cables to connect it as the non working tv ? as that also would explain things

Feb 09, 2016 | Panasonic Viera TC-P46C2 46" Plasma HDTV -...

1 Answer

I have an RCA projection TV, model D52W19B. The TV powers on ok, stays on, and audio is normal. I don't get a picture. If I press the menu button, the menu will appear on the screen normally.


my guess is you either have a satellite or cable box try unplugging the system cable or satellite and set for 5 minutes and then plug them back and and restart the unit up and see if it comes back the gemstar module would some times lock up causing this problem . and please let me know if that get's you working or if there is more trouble shooting to be done

Nov 03, 2014 | RCA Televison & Video

2 Answers

Vizio tv problems


Have you checked the TV without other devices connected to the TV.
Eg. disconnect any home theatre or speakers from the TV.

Verify with audio menu if the settngs of TV speakers is on or off ?
To adjust the audio settings:
1. Press the menu button on the remote. The on-screen menu
is displayed.
2. Use the arrow buttons on the remote to highlight audio and press ok. The AUDIO menu is displayed.
3. Use the arrow buttons to highlight the setting you wish to adjust, then press left/right arrow buttons to change the setting:
• TV speakers - Turns the built-in speakers on or off.

Lastly have you tried restoring the TV to factory default settings.
To restore the TV to its factory default settings:
1. Press the menu button on the remote. The on-screen menu is
displayed.
2. Use the arrow buttons on the remote to highlight system
and press ok. The SYSTEM menu is displayed.
3. Highlight reset & admin and press ok. The RESET & ADMIN
menu is displayed.
4. Highlight reset TV to factory defaults and press ok.
5. If you have changed the default parental control passcode,
enter it now.
The TV displays, "Select Reset to restore all TV settings to
factory defaults and clear all account information."
6. Highlight reset and press ok.
7. Wait for the TV to turn off. The TV will turn back on shortly
afterward and the Setup App will begin

Apr 29, 2014 | Televison & Video

1 Answer

I cant make the freeview box work without the operating instructions


OK - please follow these instructions carefully to setup the Freeview box. If you get stuck at any point in the instructions - or anything I've said doesn't make sense or match what you can see - just post another message here and I'll deal with each problem as it arises.

1. Switch the TV and Freeview box to STANDBY. There should be a red light on the Freeview box;
2. Connect the aerial cable to the freeview box. Make sure you are connecting this to the correct socket. This should be labelled "RF IN", "IN" or "Aerial/Antenna". If you have connected to a socket marked "RF/TV OUT" or "TO TV" or something similar, it wont work;
3. Connect the SCART cable to Freeview box and the back of the TV;
4. Switch the TV on;
5. Switch the Freeview box on - you should get a green light on the front of the box;

Most TVs will automatically switch to the external input when a SCART device is switched on while the TV is already on. This is why you should switch the TV on first.

At this point you should be able to see the installation / setup screen for the Freeview box displayed on your TV. If you cannot see this:

A. Press the INPUT button once on your SAMSUNG remote control once. This is the button in the top-right corner of your remote control.
B. If you still cannot see the installation / setup screen, press the MENU or SETUP button on the remote control supplied with the Freeview box.

The instructions from this point forward will be different if you had to press the MENU / SETUP button on the Freeview remote before anything appeared on the TV screen. If this Freeview box has been used before the installation screen will not appear, but you will get at on-screen menu after pressing the MENU / SETUP button. If this happens, please let me know and I will provide alternative instructions for setup.

Assuming you have been able to access the installation screen, it should be easy enough to follow the instructions on screen from this point. Use the UP / DOWN / LEFT / RIGHT arrow keys on the Freeview remote to highlight the relevant options and then press OK / SELECT to choose that option.

I don't want to make this too complicated by providing alternative instructions for every possible scenario. Please run through the instructions above and make sure you are getting an installation screen or "menu/list" displayed on the TV. If you need further instructions from there, I will provide them in another message.

Good luck - I'll await your reply.

Regards,
BElectric

Feb 09, 2011 | Televison & Video

3 Answers

I have just bought the samsung ht c555 home cinema kit connected it to the the tv all is working well when playing a5.1 dvd but ihave no sound out of the system when on ordinary tv how do you get all 5...


you will have to connect an audio output from the tv to the sourround reciver. you should have some audio output on the back of the tv and a corresponding input on the samsung ht c555

Dec 24, 2010 | Samsung Audio Players & Recorders

1 Answer

No picture


Instructions
  1. 1 Make sure the power cord is properly plugged into a wall outlet if your TV is not powering on.
  2. 2 Make sure the video and audio cables connecting your TV to external devices are secure if you are experiencing a fuzzy picture or no picture.
  3. 3 Reset the parental password if you forgot the password and are unable to view certain programs. To do this, click "Menu" on your remote control and use the arrow keys to select "Parental Controls." Enter the master password, which is "4357" to reset the password.
  4. 4 Turn off the caption vision option if you are seeing a large black box on your screen. To do this, click the "Menu" button and select "Setup." Select "Caption vision" and press the "Plus" button on your controller to set the option to "Off."
  5. 5 Check the "TV/Video" setting if you're not getting a picture on your screen. You may have inadvertently selected a video input that isn't active. Press the "TV/Video" button on your remote to cycle through video inputs.
  6. 6 Alter the brightness settings if you are experiencing a poor picture or no picture. To do this, press "Menu" and select "Video." Increase the brightness settings to see if the picture begins to appear.
  7. 7 Make sure the volume is not muted if you are experiencing a clear picture but no sound. Press the "Mute" button on the remote control to turn mute on and off.
  8. 8 Power cycle your Sony Wega if it's frozen or not responding to your remote control. Unplug the power cord and wait a few seconds. Plug the power cord back in.



Dec 02, 2010 | Sony FD Trinitron WEGA KV-36FS120 36" TV

1 Answer

Blue screen has audio can change channels and hear different audio but no picture


Hello
If you can see menu on-screen display, just get into it, surf for blue-back option and turn it OFF first, and see whether there is any grains appears on your screen. If there is no grains, and only a plane raster, your TVs video processor Ic has got damaged, and should need replacement. If there is grains, you just retune it in autotuning option, and allow it to store all the transmitting signals at that time. This process may take two or three minutes to complete, and you should wait till then. Never forget to connect antenna socket to the antenna terminal of your tv.
If you are using set top box, and connected it to the TV through audio-video cable, your TV has no fault, but the set top boxs' video processor has got damaged. OK,

Nov 24, 2010 | Sanyo DS31520 31" TV

1 Answer

Problem programming Zenith Digital TV Converter DTT901 remote.


Be sure that your TV is set to channel 3 or 4 if you are using the RF cable or Video 1, etc if using the Audio/Video cable.  The Installation  Guide should appear.  The "improved" picture that you are seeing is simply the analog throughput, not the digital conversion.

Nov 21, 2008 | Zenith DBZN-311 Remote Control

3 Answers

HDTV-AT&T UVERSE


First of all, is your blue "HD" light lit up on the front of your Uverse box?

If yes, then you're in HD

If No, you need to check your connections from Box to TV
1.Those Red-Blue-Green cables are for video only, they don't carry sound and shouldn't be connected to audio outs. Audio needs a seperate cable. Make sure your Red isn't on the audio out which is also red. Make sure your blue and green aren't switched with each other either. Check that at both ends.
2. Try an HDMI cable. It will carry audio and video together and it's one cord instead of 5.
3. What brand/model of TV is it? Is it an older projection TV? The HD tuner might be shot. The individual color tubes commonly fail after a few years.
4. Are you selecting 720p or 1080i from your TV's menu or from the Uverse menu? You'll need to set it through the Uverse box, not the TV.
5.Follow -Menu -Settings -Aspect Ratio to change to 720 or 1080. This should start an autotest which will scramble your picture for about 5 seconds, then bring you back to a menu asking you to keep settings or revert back settings. If you never see that question pop up, then your TV isn't supporting the HD, and you settings will be rolled back automatically. If the question does pop up and you can read it, select "keep settings" and press OK. Your blue HD light should come on the front of the box now.

Mar 01, 2008 | Philips 55PW9363 55" Rear Projection...

1 Answer

Pdp6100hd tv audio visual not working


unplug the cable box for 1 minute then plug back in and let it reboot.

Feb 03, 2008 | Televison & Video

Not finding what you are looking for?
Samsung Touch of Color LN55C650L1FXZA 55-inch Class Television 1080p Logo

155 people viewed this question

Ask a Question

Usually answered in minutes!

Top Samsung Televison & Video Experts

The Knight
The Knight

Level 3 Expert

76544 Answers

Muntejaya Ginting
Muntejaya Ginting

Level 3 Expert

10422 Answers

Demonic-2011
Demonic-2011

Level 3 Expert

513 Answers

Are you a Samsung Televison and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...