Question about Alpine PDX-1.1000 1000W x 1 Car Amplifier Car Audio Amplifier

1 Answer

I have 2 pdx1-1000s and i can't play them together

Before some one broke into my vehicle everything was fine but after replacing the radio I having this problem. When only one speaker is plugged in it works fine but as soon as I run the RCA's from one amp to the other one it doesn't cut off but the bass sounds muffled

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Scholar:

    An expert who has written 20 answers of more than 400 characters.

  • Expert
  • 60 Answers

Try running the second amp by itself, there's a variety of things that could be the problem. If the second amp runs well by itself you might have a problem with you line outs from the first amp. But chances are you're second amp won't run well by itself, this could be because of a bad ground or your amp could be damaged. Another thing is connections to the new stereo, if your rca's aren't connected good you'll get a muffled system, also make sure the remote wire is properly attached to the second amp. If you can't figure it out take it to a professional to have it looked at. hopw this helps you

Posted on Sep 21, 2009

Ad

1 Suggested Answer

Anonymous

SOURCE:

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I am trying to install a ford factory CD/cassette radio ford part number XL2F-18C868-BB in my 1996 Explorer XL. Everything plugs in fine but there is no sound. I've checked the wire harness and everything...


There is a separate plug for the speakers, if you are replacing a non factory radio then maybe these speaker cables were re-routed to an amp. or something?

Jul 11, 2014 | 1996 Ford Explorer

1 Answer

How do I connect the speaker wire


I'd like to help, but your description of the problem is very vague. Have you hooked all other wires, power, etc., , but you need to hook up one or all speaker wires? Did this unit replace the stock radio in your vehicle? There are plug adapters which are vehicle specific. These adapters connect the plug from the stock radio to the new component. What vehicle, make and model, are you installing this unit in.

Jun 01, 2014 | Farenheit Farenhiet TID-893T In-Dash Car...

1 Answer

Plug in harness radio works fine but no sound why?


their are two possible answers to your dilemma. the first that comes to mind would be your factory amplifier is not turning on. A possible solution would be connecting the blue\white wire to the aftermarket wiring harrnes that connects to the factory harness. the second would be the radio's internal amplifier is "broke" possible solution would be to replace the radio.

May 16, 2011 | Car Audio & Video

1 Answer

Model-m 255 clarion installed in a pontoon boat. RADIO WAS WORKING JUST FINE, THEN I INSTALLED A (NEW) BATTERY FOR MY BOAT, HOOKED EVERTHING BACK THE SAME WAY. NOW, I HAVE POWER BUT (NO) SOUND...


Disconnect all the speaker leads and then hook one speaker (a new, known to work speaker) up directly to the radio using a short (6"-12") piece of speaker wire. Does that speaker work then?

Jan 03, 2011 | Clarion M255 AM/FM Marine CD Player

1 Answer

I have a 2005 scion tc, everything stock. My bass just stopped working, the treble still works but there is no bass. Does that mean i blew my speakers? They still sound fine. Is there anything I can do...


check your fuse box and find which fuses go to your radio/audio system it may have a built in subwoofer and amp in the vehicle -check those out and hopefully it will solve it.good luck.

Dec 10, 2010 | Car Audio & Video

1 Answer

No sound everything works fine. VRCD400-SDU


If you are sure that everything is hooked up correct and have no sound, you most likely have a bad speaker that caused the final amplifier to go out. These are two chips mounted inside the radio towards the rear. they are connected to a large heat-sink to distribute heat. If your savy enough you can replace them yourself, otherwise you will need to take it to a shop. This is a comon problem and not a very expensive fix. Before replacing the deck back in the vehicle, be sure your speakers are checked and read at least 4 ohms each.

Sep 25, 2009 | Roadmaster (VR500CSBT)

1 Answer

Swr meter doesn't work. speaker pops


Replace the meter and speaker.

There is always a bump kind of noise when you unkey. If its popping, then the speaker is probably blown. Plug an external speaker into it and see if it is still a pop, instead of a bump.

Meters go. If tapping it while keying doesn't release it, then just replace it or just don't worry about it and get an external meter.

Apr 15, 2009 | Cobra 29 LTD CB Radio

1 Answer

Radio does not work with the 1998 honda accord


I HAD THE SAME PROBLEM ..... ONE OF THE SPEAKERS WAS MAKING SOME KIND OF SHORT CIRCUIT. ITS USUALLY THE BACK SPEAKERS BECAUSE THE WIRES ARE NOT WRAPPED!!

Mar 19, 2009 | 1998 Honda Accord

1 Answer

Xm radio


How do you use fm radio signal to access speakers, in lieu of cassett adapter?

Jul 22, 2008 | XM Radio (XMP6000)

8 Answers

Kenwood car stereo KDC-W3534 : warning message PROTECT


i had the same problem and i just disconnect the battery and and reconnect it and everything works fine!! try it

Dec 19, 2007 | Kenwood KSC-310CCS Center Channel Speaker...

Not finding what you are looking for?
Alpine PDX-1.1000 1000W x 1 Car Amplifier Car Audio Amplifier Logo

115 people viewed this question

Ask a Question

Usually answered in minutes!

Top Alpine Car Audio & Video Experts

Robert Salgado
Robert Salgado

Level 2 Expert

200 Answers

Jeffrey Turcotte
Jeffrey Turcotte

Level 3 Expert

8984 Answers

Marvin
Marvin

Level 3 Expert

85223 Answers

Are you an Alpine Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...