Dell 3010cn Laser Printer Logo
Posted on Feb 19, 2009

Dell 3010 cn error message 093-960

It says to add yellow toner which I have.  OEM toner and it still tells me to reinstall yellow.  Anyone have this problem.  Thanks in advance.

1 Answer

Anonymous

Level 1:

An expert who has achieved level 1.

Hot-Shot:

An expert who has answered 20 questions.

Corporal:

An expert that has over 10 points.

Mayor:

An expert whose answer got voted for 2 times.

  • Contributor 49 Answers
  • Posted on Feb 27, 2009
Anonymous
Contributor
Level 1:

An expert who has achieved level 1.

Hot-Shot:

An expert who has answered 20 questions.

Corporal:

An expert that has over 10 points.

Mayor:

An expert whose answer got voted for 2 times.

Joined: Feb 04, 2009
Answers
49
Questions
0
Helped
27543
Points
73

Try reseating all the toners. Often times when one isn't seated 100% correctly it causes errors in others. Typically the black cartridge affects the Yellow sensors.

Add Your Answer

×

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

0helpful
1answer

Taskalfa Kyocera 250ci. It has not use 1week. It is complaining about Toner. And, 4toners was bought and filled in a day. Yet, it is still showing Add toner to the 4 catridges.Wat cn be its cause

probably leaking developer units common problem with this machine or you arent using OEM toner replace all 4 developer units and only use OEM toner
0helpful
1answer

We have an error message CRUM 009-367 and we are unable to figure out what is wrong with it on our Dell 3110cn. Thanks

009-367:The Yellow (Y) Toner Cartridge CRUM Data error is detected.

  1. Cycle power on the Printer.
    1. Turn the printer off.
    2. Wait 10 seconds.
    3. Turn the printer on.
    4. Determine if the issue still occurs.

  2. Verify that the toner installed is Dell toner

  1. Cycle power on the printer again.

  2. If the error persists, replace the desired toner cartridge.
    • If the desired toner cartridge has already been replaced, replace the Toner Dispenser CRUM.
    • If the Toner Dispenser CRUM has already been replaced, replace the Printer.
1helpful
1answer

On my Dell 3110cn printer, I keep getting the following error message: "Error C Cart 093-919" I bought this refurbished yellow toner cartridge from a reputable dealer on EBAY and it is basicaly...

remanufactured toners, or off brand toners are sometimes not compatible. I would contact the dealer you bought the toner from and tell them the cartridge is defective and demand an exchange or refund.
2helpful
1answer

Non-dell cartridge error

Its a DELL machine or a Ricoh machine (OEM)??? (Dell make printers??)

Ricoh uses a chip card to activate a cartridge....
Sorry for the bad news...
Dont use generic, refurbished, or other type off a "crancked" toner..
Its not ECOLOGIC... the number off machines dead by this type of toner its 10 times more than the normal...

The faking toner harmfull your machine.... NO? NO? see your post...
you loose your money.



2helpful
1answer

Cleaning the Dell 3000 CN

Dell 3000 CN has no printheads, printheads are on inkjet printers, this is a color laser.

On a laser there is nothing that you can clean with a software.

If printer is not printing replace toner cartridge or try reinstalling drivers.

If printouts are dirt, then the printer must be manually be cleaned inside, see Clean your laser printer safely with these tips
5helpful
1answer

RESTART Printer

The new magenta cartridge you put in is bad. If you put the old one back in then you get the low toner message. Take the new cartridge back and get another new one.  I found the answer on the dell troubleshoot website
10helpful
1answer

Toner sensor error on an Oki C3520 Laser

Check the little switch/door on the right hand side of the drums.
This has worked successfully for me.

Symptom:
After replacement of a C3530 Image Drum, the message, "Toner Sensor Error" is displayed.

0.10a?openelement&fieldelemformat=gif




Cause:
The plastic shutter in the ID is fully or partially covering the toner sensor window.




Resolution:
Move the cover upward to allow for the sensor to become fully exposed prior to reinstalling the drum.

0.106?openelement&fieldelemformat=gif











moz-screenshot-2.jpg
0helpful
2answers

Dell 5100cn Laser Printer Problem

My Dell 1600n suddenly stopped printing. It keeps saying "No paper," and even though I've changed papers, fanned it, squared it, changed how much, how little.............it still says "no paper."
0helpful
3answers

Insert Yellow toner

There is a cheap under the toner... it is probably corrupted... with a screw driver you should take it out and replace it with the old cartdrige toner.
Not finding what you are looking for?

806 views

Ask a Question

Usually answered in minutes!

Top Dell Office Equipment & Supplies Experts

Grand Canyon Tech
Grand Canyon Tech

Level 3 Expert

3867 Answers

Norman Weimar
Norman Weimar

Level 3 Expert

7035 Answers

Ngoro

Level 3 Expert

3521 Answers

Are you a Dell Office Equipment and Supply Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...