Question about Crate FlexWave FW15 Guitar Amp Combo, 15 Watt Single 8 Speaker

1 Answer

Loss of power while playing

I have a crate G600 half stack, kinda old. I'll turn it on and start playing it will work fine for awhile. But then it will lose most all volume and gain.

Posted by lostfr8 on

Ad

1 Answer

ABRsvcs

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 4,234 Answers

If you can solder, try resoldering any connections on the board that appear grainy or have rings. It is likely that after the unit has been working for a while, the heat is causing a marginal connection to open up.

Keep us posted.

Dan

Posted on Feb 18, 2009

Ad

Add Your Answer

×

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a crate vtx200s has very little volume everything else works whats the deal?


Hi, you hadnt mentioned how long you've had the amp, or how new it is, so I'm going to assume it's new to you. The Crate VTX200 has 3 channels, each with its own volume level. Let's check the simple things first:
1. Check to make sure you're adjusting the same volume knob volume knob to the same channel. The active channel will be lit with a green light.
2. Check the cables from the "Speaker Out" jacks on the amp (if you are using them). Are they plugged in all the way, or are they damaged?
3. Are you playing through a preset that you may have accidentally made "low", and may not be aware of or are stuck in it?
If none of these answers helps, there might be a problem with the input buffer in the circuit or possibly within the damping circuit of the speakers. I'd advise having the amp serviced to confirm an internal electrical problem also. If you don't have a manual for the amp, one can be found here:
http://www.manualguru.com/crate-amplifiers/vtx200/users-manual

Jan 22, 2016 | Crate Music

1 Answer

Need G600 Schematic


Here is the link to Crate customer service-
http://www.crateamps.com/support/index.php

Feb 27, 2014 | Crate Music

1 Answer

Crate flexwave 120 head effects malfunctioning


That is probably a momentary switch that is dirty and sticking. These onboard effects on guitar amps are usually nothing more than a computer sound card and I've found bad connections going to and from them as well. I do think that switch is dirty and sticking, though.

Feb 19, 2013 | Crate FlexWave FW120H Guitar Amp Head with...

1 Answer

I HAVE A MARSHALL 410H HALF STACK I WAS JUST PLAYING ON IT AND STARTED TO FADE OUT AND STOP MAKING ANY SOUND THAN I HEARD A LITTLE CLICK THAN THAT WAS IT CAN YOU HELP ME PLEASE.


The circuit is being overloaded and turning off automatically, file a claim with Marshall and they will fix it for free
http://www.marshallamps.com/support/support_overview.asp

Jun 20, 2011 | Marshall Amplification Marshall JVM410H...

1 Answer

The guitar is not amplifying


faulty lead? when the lead is plugged in turn the amp distortion on (may be called 'gain') and when you tap the end that goes into the guitar with your finger you should hear a buzz. try another lead if not, and if it still doesn't work make sure that volume is up on the amp and the guitar. there may also be a knob in the back of the amp, turn that up too (but not all the way or when you do get it working you'll blow the speakers out).

Apr 19, 2011 | Marshall Amplification Marshall MG Guitar...

1 Answer

My crate FW120HS has suddenly started giving me loads of reverb, and i have no idea why. Iv not changed any effects or my set up. Its just suddenly happened. Any Ideas?


This has a digital reverb unit. The settings are subject to get clobbered I suspect. I don't know if you are using foot switch for the reveb control... You may also have a cable that has come loose...

Here is a link to schematic for your unit:

http://elektrotanya.com/crate_flexwave_guitar_amp.pdf.pdf/download.html

Notice that the reverb is set by DC voltages from teh setting pots that go to the DSP chip. These setting pots receive voltage from a 16 volt ZENER regulated source. First thing is to CHECK that voltage. If the Zener has opened and you find much over that 16 volts, that is your cause of the problem.

The circuitry is on page 1 in the 3B to 3D lower left of the page.

Feb 14, 2011 | Crate FlexWave FW120HS and FW412 Half...

1 Answer

I have a crate fxt 120. I 'll be playing in the #2 overdrive channel and it will automatically fail and go to a clean sound. Although it is not entirely clean. It sounds like 2 sounds combined. A loud...


A possible problem MIGHT be marginal switch contacts on the external foot controller cable. If you are not using the foot pedal, these contacts must maintain contact to keep the same channel selected.

Sep 15, 2010 | Crate Music

1 Answer

Crate Flexwave 120h (Half Stack) volume issues


Perhaps you have a bad capacitor on your volume control?

You can get an ESR meter and test your exposed isolation caps for leakage? The have to be removed so unplug the unit if you are gonna do any work inside the cabinet.

Also, try a shorter or higher quality guitar cable. This will cut impedance between the pickups and the amp.

Good luck and be careful!

Mar 08, 2010 | Crate FlexWave FW15 Guitar Amp Combo, 15...

1 Answer

Crate bass amp bt220 limit led is flashing with the volume only at half


You can reach the limiting IRRESPECTIVE of where the volume control is set when you have a guitar or other source that has HIGH output.

Guitars that have battery in them with internal amplifiers are an example of a high output guitar. Plain inductive pickups may require the volume control to be set at say 70% to reach limiting.

Please NOTE that the volume control is NOT linear, but is an "audio taper".

Limiting means you are probably driving it too hard. Many learn the hard way when speakers and thee power amp fail.

When the cone is driven too far beyond the pole pieces of the magnet, then the IMPEDANCE of the speaker becomes relatively low and can damage the power amp. The limiter tries to prevent this by sensing the current and or voltage and will back off the gain internally. This causes distortion when it happens.

Dec 14, 2009 | Crate Music

2 Answers

Crate flexwave 120 head sound cuts out


You have a broken solder joint. You'll have to disassemble the amp enough to get at the soldered side of the circuit board that the controls are mounted to and touch up any suspect solder joints. Just be sure to resolder only the joints that were originally soldered or need to be soldered. Hope this helps.

Jun 07, 2009 | Crate FlexWave FW15 Guitar Amp Combo, 15...

Not finding what you are looking for?
Crate FlexWave FW15 Guitar Amp Combo, 15 Watt Single 8 Speaker Logo

Related Topics:

269 people viewed this question

Ask a Question

Usually answered in minutes!

Top Crate Music Experts

Brad Brown

Level 3 Expert

18596 Answers

Ngoro

Level 3 Expert

3085 Answers

ray gallant

Level 3 Expert

71004 Answers

Are you a Crate Music Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...