Canon ZR100 Mini DV Digital Camcorder Logo

Question about Canon ZR100 Mini DV Digital Camcorder

2 Answers

No Picture, sound or anything during playback...

When ever I try to play a tape in my camcorder, all I get is the blue screen with nothing, lets just say when I press play, nothing happens and the tape acts like a blank tape, even though its filled up. Can someone help me?

Posted by A-ron P-man on

Ad

2 Answers

Anonymous

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

You have to rewind the tape, or else it won't play. Be sure to forward it back to its original finishing point when you're done though, or else it will record over the rest of the video.

Posted on Jun 24, 2009

Ad

Anonymous

  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Contributor
  • 73 Answers

Cleaning cassette may help - if the picture comes back but soon goes blue screen ? your heads need thorough cleaning or replacement ;

Posted on Jul 31, 2007

Ad

Add Your Answer

×

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

0helpful
1answer

I have a blue screen during playback mode on my Sony DCR-HC32. I am not able to see anything I recorded. What should I do?

Follow this procedure to troubleshoot if a blue screen is displayed when attempting to playback video from the camcorder.
  1. Stop the tape.
  2. Ensure the tape has been rewound to the beginning of the video recording.
  3. Play the tape.
  4. If the issue is not resolved, stop the tape and remove it from the camcorder.
  5. Clean the video heads of the camcorder using a dry head cleaning cassette.IMPORTANT: Follow the instructions for use provided with the head cleaning cassette. It may be necessary to use the head cleaning cassette more than once per session.
  6. Reinsert the tape into the camcorder.
  7. Play the tape.
  8. If the issue is not resolved, stop the tape and remove it from the camcorder.
  9. Insert a different tape with video footage into the camcorder.
  10. Ensure the tape has been rewound to the beginning of the video recording.
  11. Play the tape.
0helpful
1answer

Blue lines appear across screen during video playback.

Hi,

thank you for choosing Fixya.com.

it seems that some parts in your Cam are Dirty.
please try to use the head cleaner disk first.
let me know if any changes happen.

goodluck

please don't forget to rate our answers properly.
0helpful
1answer

No playback

Even though my husband cleaned the head with a q-tip and alcohol, I decided to purchase a cleaning tape. I popped it in and it worked in less than 15 seconds! It was expensive, $18, but not nearly expensive as a new camera!
0helpful
2answers

No Picture on playback

alignment is offset, should be easy fix with you local electronics repair place....if you need a cost estimate let me know model
4helpful
2answers

Blue screen on playback on Sony DCR-HC40

You can see an image in a camcorder viewfinder any time the camera's actually on in record mode, whether or not the camcorder is actually recording. So that's no guarantee.

Assuming the obvious (you have the right kind of tapes, they're not in write-protect mode, you rewind before playing, etc). I recommend that you borrow a tape of the same kind from someone else and check it on playback in your camcorder. This should lead you know understand if you have a playback problem or a recording problem.
0helpful
1answer

Playback

That's dirty video head! Try to playback new tape for five minutes, do it for 2 to 3 times, this will serve as your videohead cleaner. eject then reinsert then playback, eject again for at least 3 to five times. most camera has a built in videohead cleaner that activates during eject, initial play and reinsert mode. you can even try to play the whole blank tape! thats 1 to 2 hours of playback! If the problem is still there after doing those things, you need pro fix then.
0helpful
1answer

Blank screen during playback

your camcorder video head is dirty, use a brand new tape and playback for around 5 minutes or more, this will serve as your video head cleaner. you may try at least five times doing this: insert, play, eject,play, eject again. your camcorder has a built in videohead cleaner and activates only during insert, play or rec, and eject mode. If the problem is still there, manual videohead cleaning is needed, use clean bond paper and lighter fluid, damp the bond paper (Size about 1" by 3") with fluid and rub with care the videohead (not the bond paper!The vhead should be the one turning not the paper)by slowly turning the videohead against the paper. Be careful cause this is dangerous that you might brake the videohead permanently. apply only a slight force to the head.
0helpful
1answer

Playback not working

Hai, Clean Video Head with Head cleaning Cassatte & check the picture. udupi M/s.Prathiksha Electronics
0helpful
2answers

No picture during playback

Only thing I can think is the tape may be blank. :) GOOD LUCK
Not finding what you are looking for?

496 views

Ask a Question

Usually answered in minutes!

Top Canon Video Cameras Experts

Brad Brown

Level 3 Expert

19008 Answers

NOEL
NOEL

Level 3 Expert

8555 Answers

john h

Level 3 Expert

26904 Answers

Are you a Canon Video Camera Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...