Toshiba Satellite M45-S165 Notebook Logo

Question about Toshiba Satellite M45-S165 Notebook

1 Answer

Motherboard, processor or other??

Ok So here is the problem. Sometimes the computer will boot and sometimes it gets to the bios screen and restarts several times and then boots into windows xp and sometimes I turn it on and I hear it going but i get no bios screen at all. It used to stay on for several minutes now it gets into windows and immediately freezes. Now when it did boot into windows, I ran the toshiba hardware test and the processor and everything came back ok. I also upgraded the bios to the latest one on toshiba's site. So then i thought it might be overheating, so I took it apart and blew out the processor fan... And I also started it up while it was taken apart looking for fan activity and if anything was missing on the motherboard. The only thing missing on the motherboard is the bios battery which of course produces an error when I boot up. the processor fan seems to be functioning correctly. The computer does the same thing whether I am on battery or plugged in. Also when it turns on the power button is green and then it turns yellow if I press it, but if I hold it down for 5 or 10 or even 20 seconds, the computer never shuts off... Does anyone have any ideas on this? I would really appreciate some help. I can't figure out what is having the issue and I don't want to have to buy all the parts to figure it out... Thanks!!

Posted by john maurer on

  • 1 more comment 
  • john maurer Jul 13, 2007

    Also, when it was sitting there stuck after the bios screen, I put the battery in and it immediately started booting into windows. Also I just remembered when I was in windows before it stopped booting that when windows froze, I could unplug the network cable or a usb device that was plugged in and it would start responding again for a few minutes...

  • john maurer Jul 13, 2007

    well the battery I guess broke off when they tried to change it... would that cause the power issues though after it was on? The battery used to have juice but now it doesn't and when I put the battery in the battery light turns yellow.

    Also, new development, when the computer freezes in windows the power button turns from green to yellow and it beeps one long continuous beep.

  • john maurer Jul 13, 2007

    ok, so i soldered the cmos battery back on... and I went to boot the computer (it only allows me to get the toshiba boot screen like 1 time every 5 times I try to turn it on) but the cmos error is gone... sometimes I don't even get the toshiba bios screen before I hear it rebooting itself, it is just a black screen. At that point it hasn't booted far enough to hit any windows drivers. The other thing is that when I boot it up and it is working, when I hold down the power button for 5 seconds the computer shuts off... when it is frozen, the button changes to orange when I push it and doesn't shut off the computer. I have noticed that everytime. If it is running normally the power button shuts it off, if not it just keeps running frozen and I have to either unplug it or take the battery out... Now the power plug seems to be working and it even charged the battery because the battery was dead and now it is holding a charge. I gotta think this is a motherboard or processor problem. So It just got stuck and it seems if I move the battery around it seems to become unstuck... And it really seems to enjoy being lifted up on the right side and used on a slant... it is operating wonderfully on a slant... weird...


1 Answer


  • Level 3:

    An expert who has achieved level 3 by getting 1000 points


    An expert that got 10 achievements.


    An expert that got 5 achievements.


    An expert whose answer got voted for 500 times.

  • Master
  • 2,961 Answers

The two issues you mention, the first, no cmos battery fitted, why not?, there should always be a cr2032 cmos battery fited as this is how all the settings for your initial P.O.S.T and all saved bios settings are saved so as to boot into windows, so you must have the battery in, thats why there is a problem with thepower settings, again because the motherboard needs the settings to know what to start looking for. Secondly i would say that there is a driver issue, either with any peripheral that may be connected via usb or because of a motherboard driver problem with the network connector on the motherboard, so check all your drivers.

Posted on Jul 13, 2007

Add Your Answer


Uploading: 0%


Complete. Click "Add" to insert your video. Add



Related Questions:


My foxconn motherboard is power on but there is no signal on the screen and no bios

Hi ' first try to check all wire if it is insert properly but if still not working good the cause is sometimes errors on hard drive to boot your system because of bad sectors ' try to reinstall a new operating system,thanks for using fixya. . . . .

Where is the h20 bios on a acer 5810t motherboard

BIOS Explained
BIOS is a software program that controls basic functions in your computer, such as boot order, keyboard control and how your processor interacts with memory cards. If you get an "NTLDR Is Missing" error, inspect your BIOS utility to make sure your computer is booting up from the right place.
During the boot process you will see on the screen to press a certain key to enter setup
Press and hold that key during the boot up process to enter BIOS
after you make any changes in BIOS press Esc then press the F10 button save to cmos to restart
cmos is located in BIOS
hope this helps

I've format my motherboard with windows7 but unfortunately while it was formatting it reboot and the screen dissapear and just come out a blank screen

A little clarification - I assume you actually mean you were installing Windows 7 on your computer?
If you have a valid Windows 7 CD/DVD, put it in the drive of the computer, restart and enter the BIOS setup screen (you will see instructions on the screen as the computer boots up, might say press "esc" or "delete" key to enter BIOS or something similiar.)
MAKE SURE that the PC can boot from the DVD drive; this is normally an option in the BIOS marked "boot order"; make sure the CD/DVD drive is at the top.
Restart and the installation should start again.

Random restart

This definitely sounds like the CPU is overheating, graphics card is overheating, or your memory is failing.

Check your CPU temp. and fan, and check graphics card fan.

I’m happy to help further over the phone at


Hello, Trying to update this motherboard, now cpu celeron 3.20G 533ghz and would like to update to pentium 4 3.6G 800ghz that the user's manual says is doable. The problem is the motherboard will not...

Always remember that when you add new hardware like a processor or faster memory you have to clear the CMOS to reset the BIOS to defaults so it will recognize the new hardware. Sometimes you have to do this with hard drives particularly SATA drives.

On the motherboard, near the motherboard battery look for a small coloured plastic jumper. If your motherboard has one it will be marked as CLR_CMOS. Just move the jumper to the other position and press the on/off button. That will clear the CMOS.

If you don't have a CMOS jumper then remove the power cord from the back of the computer and take out the BIOS battery for half an hour or so. Replace the battery and plug in power. Turn the computer on and hopefully the the computer will boot and you will see a splash/post screen. If you do remember to set the correct date and time in the BIOS utility.

If your still not getting a post screen go back and check the processor is compatible with the motherboard. Check that the processor is locked in the socket properly and also check to make sure your system memory is seated properly.

Post back if need anymore advice.


Problems booting

It could be either the monitor cable, monitor or motherboard that doesn't work. It could also be that you are running a BIOS version too old to support your new parts. I would try to update the BIOS and then troubeshoot a little to find out if, and which, part is broken.

M/b cannot recognize SATA HDD

This is common to other mainboards, the SATA controller have it's own BIOS, but it only works correctly using two identical SATA HD's at same time for data protection purposes. If you have a free PCI slot there are expansion cards based on VIA chipset VT6421 with 2 internal SATA ports, other external and one IDE. See one here

Pc wont stay on

check your power supply,earhing problem .proper voltafe .
clean your ram,processor and its position.
check that your bord dont touch the cabinet.
other wise i think your bords register or diode transistor are corrupt.
repair your motherbord chipset if above try are not succes

Replacing a motherboard in a dell Inspiron 1000 laptop, and the screen not working

u need to reset the bios to factory defaults..this would fix your problem
Not finding what you are looking for?


Ask a Question

Usually answered in minutes!

Top Toshiba Computers & Internet Experts


Level 2 Expert

691 Answers

Brad Brown

Level 3 Expert

19166 Answers

Steve Sweetleaf
Steve Sweetleaf

Level 3 Expert

1212 Answers

Are you a Toshiba Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides