Zyxel Prestige 334 Router Logo

Question about Zyxel Prestige 334 Router

5 Answers

Http://198.162.1.1 cannot get onto above link have tried reboot etc changed all settings as suggested in previous posts at aloose end, pls help !!

Posted by dougie_dunne on

  • mikesafari Apr 17, 2009

    I tried to set up my wireless security and I went thru steps to do it I think i typed a wrong ip address and i do not remember my password. Now I can not connect to internet. It is asking for certificate. I try to go back http:/198.162.1.1. It is telling me to type user name and password that I do not know. Please help

×

Ad

5 Answers

Anonymous

  • Level 1:

    An expert who has achieved level 1.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 1 Answer

The default user name is "admin" and the password is "password" for your router. now you should be able to access 198.162.1.1. You can change the password from there.

Posted on Apr 25, 2009

Ad

Anonymous

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Governor:

    An expert whose answer got voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 98 Answers

Do you have a username and password for this site this should get you in

Posted on Jan 25, 2009

Ad

Anonymous

  • Level 1:

    An expert who has achieved level 1.

    New Friend:

    An expert that has 1 follower.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 4 Answers

Your have your router IP address mixed up. its 192.168.1.1

Posted on Nov 17, 2012

Anonymous

  • Level 1:

    An expert who has achieved level 1.

    New Friend:

    An expert that has 1 follower.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 1 Answer

Hold the reset button down for a full 30 seconds on the back of your router. This will reset the router to the default settings. It may take up to 24 hours to get you internet connection back because your service provider has to see and recognize the change in your router.

Posted on Dec 23, 2009

nguyen hoang thong

  • Level 1:

    An expert who has achieved level 1.

    New Friend:

    An expert that has 1 follower.

  • Contributor
  • 1 Answer

Thong

Posted on Jan 03, 2014

Add Your Answer

×

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

0helpful
1answer

I deactivated my previous Facebook account and opened a new one on my I pad. Every time i post a photo, it gets posted on my pervious account. How can i get the pics to be posted on my new account

Facebook Customer Support:
Phone Number: 1-650-543-4800
Average Wait: 12 minutes - 24 hours, 7 days
http://gethuman.com/phone-number/Facebook/
Facebook Customer Phone Number Shortest Wait Best Support
IF YOU LIVE OUTSIDE THE USA CLICK ON LINK ABOVE AND THEN CLICK
ON CALL FREE VIA WEB.
Suggest trying a new browser like Firefox or Google Chrome
YOU CAN GET THEM INSTALLED AT THE LINK BELOW:
http://www.ninite.com
By the way their are over 27,000 unanswered Facebook questions
that need to be answered. If no one answers them I will attempt
to.

Facebook Customer Support:
Phone Number: 1-650-543-4800
Average Wait: 12 minutes - 24 hours, 7 days
http://gethuman.com/phone-number/Facebook/
Facebook Customer Phone Number Shortest Wait Best Support
IF YOU LIVE OUTSIDE THE USA CLICK ON LINK ABOVE AND THEN CLICK
ON CALL FREE VIA WEB.
Suggest trying a new browser like Firefox or Google Chrome
YOU CAN GET THEM INSTALLED AT THE LINK BELOW:
http://www.ninite.com
By the way their are over 27,000 unanswered Facebook questions
that need to be answered. If no one answers them I will attempt
to.
0helpful
1answer

I cannot access the router login page from my browser

Hi,
https://cradlepoint.com/support/cradlepoint-mbr1200
links to various pdfs.
https://cradlepoint.com/sites/default/files/mbr1200_datasheet.pdf
https://cradlepoint.com/sites/default/files/mbr1200_manual.pdf
This one seems most likely to help:
https://cradlepoint.com/sites/default/files/mbr1200_qsg.pdf

does show 'http://192.168.0.1' as the browser-access URL.
Questions:
Your browser isn't putting in 'https'?
Tried multiple browsers?
Rebooted your computer ("if in doubt, reboot", esp w Windows...)?

Hmm, only place the 'CP' designation shows up is on the EOL page. Vendor is likely to be no help...
http://knowledgebase.cradlepoint.com/articles/Support/Product-End-of-Life-Policy
end of life on August 25, 2011
end of support: 04/15/2012
last firmware release: version 2.2.1 posted on April 4, 2013.

Helpful?
0helpful
3answers

How can i download macromedia flash player?

Click the Link.
pcsyke_30.jpg

Depending on you security setting, you may encounter these steps in this link. Link 2
If the link above does not work try this links below. Link 3 Link 4
Thank you for posting, hope this helps.
0helpful
1answer

My SiPix camera won't put the picture in the computer...What do I do?

Hi,

I would like to know if you are trying to print directly from the Camera print option or have you downloaded the photos from your Camera to the PC and then trying to print ?

If you are trying to print from Camera to PC then there may be a delay time. Instead my suggestion would be to copy/transfer the photos from your Camera SD card to the PC and then print the photos.

Also, If you have not installed the drivers/software of your camera on the PC, click on the link below to download and install the drivers.
Download Link 1

OR
If you are not able to download from the above link, try the below one

http://tinyurl.com/2kz82h

Step 1 - download the file at the link in my previous post. It will be a file called DSC07.exe

Step 2 - Do NOT run this file yet!

Step 3 - if you have plugged in the camera at any point previously, replug it in and then go to Control Panel, System, Harware, Device Manager. Find the device, it may have yellow triangle, red X, or even just be there normally. Once found, right click on it and click 'remove'. You may have to reboot.

Step 4 - Go to control panel - add/remove programs and uninstall any Sipix or StyleCam driver programs you have. (You do not need to uninstall any ArcSoft programs)

Step 5 - definitely reboot at this point

Step 6 - run the downloaded DSC07.exe program to completion

Step 7 - reboot again icon_lol.gif

Step 8 - plug the camera in and all should be well


Regards,
FixYa


*Please rate this solution with Thumbs Up
1helpful
1answer

I have an epson RX560 that wont recognize an ink cartridge. I have already successfully used the multiuse chip on previous cartridge, but when I changed cartridge it showed fault message. I have tried...

IF YOU ARE USING GENERIC CARTRIDGES, MAYBE IT WOULD BE BETTER IF YOU DISABLE THE INK MONITOR.

This is the only advice I can give you.


The next step would be to disassemble the Epson, and clean the Pads/Heads. Click on link below.:
http://www.hm2k.com/posts/parts-inside-your-printer-are-at-the-end-of-their-service-life

I located a page on http://www.fixyourownprinter.com forum, which had plenty of details about similar issues.

If you find this helpful, pls rate me.

Thanks and Good Luck :0)
1helpful
2answers
0helpful
2answers

When connected to internet via router, laptom won't allow opening some web pages

Hi marijajev, There are two (2) things we can do, but let's give the first one a try first and pls post back the results before I post the second one if that's ok with you. 1. On your laptop, open your browser: 1.1 Internet Explorer - click on Tools/Internet Options/Connections Tab/LAN Settings/Check Automatically detect settings, OK, OK, or 1.2 Mozilla - click on Tools/Options/Advanced/Network Tab/Connection Settings button/Tick Auto-detect proxy settings for this network, OK, OK, or 1.3 Opera - click on Tools/Preferences/Advanced Tab/Proxy servers button/Tick Use automatic proxy configuration, OK, OK It is better to reboot. After rebooting, right click on your networking icon bottom right side in your System Tray and click on repair. If the any of the above works then your set, if not you can always revert back to the original settings but pls post back status that I may post 2nd. Hope this works out for you. Good luck and kind regards.
0helpful
3answers

Samsung ML-1710 Laser Printer

Hi, On another posting of a similar problem, I proposed this solution: In some instances, the PC switches off a USB port. You may have to un-check "Allow the computer to turn off this device to save power." This is in your Device Manager/Universal Serial Bus Controllers/USB Root Hub. Hope this be of some help/idea. Pls post back how things turn up or should you need further information. Good luck and kind regards.
Not finding what you are looking for?

25,244 views

Ask a Question

Usually answered in minutes!

Top Zyxel Computers & Internet Experts

Brad Brown

Level 3 Expert

19163 Answers

Mehandi Husain ...

Level 3 Expert

1654 Answers

Donivan Wise

Level 2 Expert

254 Answers

Are you a Zyxel Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...