Question about Samsung SPH-a660/VI660

1 Answer

Phone cannot connect to the Web Browser at all.

Recently, I've noticed that whenever I attempt to connect to the Web, the Browser is always trying to connect and the message that appears is "Network Busy. Please try again." But no matter how many times I try, it's always "busy". Since I have gotten the phone, I have never been able to connect to the Web Browser, and I don't know what the cause of this is. Help in fixing this would be greatly appreciated! :)

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

I have the same problem... A640 cannot go on mobile browser or upload pictures... at all, have been trying for 9 months now and hasn't worked once. I've reset more times and in more ways than i can count.

Posted on Jun 12, 2008

Ad

1 Suggested Answer

6ya6ya

6ya staff

  • 2 Answers

SOURCE:

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Facebook page always give a message that my facebook connection is not secure,what can i do to log in, please?


Facebook Customer Support:
Phone Number: 1-650-543-4800
Average Wait: 12 minutes - 24 hours, 7 days
http://gethuman.com/phone-number/Facebook/
Facebook Customer Phone Number Shortest Wait Best Support
IF YOU LIVE OUTSIDE THE USA CLICK ON LINK ABOVE AND THEN CLICK
ON CALL FREE VIA WEB.
Suggest trying a new browser like Firefox or Google Chrome
YOU CAN GET THEM INSTALLED AT THE LINK BELOW:
http://www.ninite.com
By the way their are over 27,000 unanswered Facebook questions
that need to be answered. If no one answers them I will attempt
to.

Sep 25, 2014 | Facebook Social Network

1 Answer

I can connect to wifi but whenever im trying to connect to the internet, the error message, "page cannot be displayed" message appears. I dont know which settings to check.


May u need to change ur web browser.,You can try UCweb7.4/ or Opera mini5.1/at mini.opera.com IE or opera9.5 is very poor....

Dec 15, 2010 | HTC Touch2 Cell Phone

1 Answer

Whenever i try to open any mail from yahoo I get the message 'we're sorry but there appears to be a problem loading the message' pls resolve...


The first thing that you may want to try is to access your Yahoo! mail in a different computer that is connected to a different network. Doing that will allow you to isolate the problem.

If you find out that the problem is within your computer only, and not with other computers, then you may want to try to use different internet browsers like Mozilla Firefox, Opera browser and/or Google Chrome.

If the problem did not occur using different internet browser, you may try to reset your problem browser. If you're using Internet Explorer, please try this:

Open IE > Tools > Internet Options > Advanced tab > Reset.

If same problem occur on one browser only, try to update the browser. Uninstall and re-install the latest version.

Thank you and good luck!

Jul 01, 2010 | Yahoo Mail

2 Answers

How to access facebook directly


Some options are available in the face book!!!

May 22, 2010 | Facebook Social Network

1 Answer

My Quick Access Web button on my Vaio VGN-NW26M no longer works, it was o.k. for approx 2 weeks and then nothing, my screen message says I have no internet connection and the browser cannot find the host...


quick access web button depends on the settings you configured when you first set it up.
  • if you set it up to work when it is connected to a network thru wifi, it will always look for a specific network or wifi
  • if you change connection or different network, then access the quick access web again then change the network settings
  • if you use LAN/ethernet, access the quick access web again and enable the LAN configuration
hope this link also helps you.. esupport.sony.com

Mar 11, 2010 | Sony Computers & Internet

2 Answers

M8800 phone will not connect to web


u need gprs setting to use web browser. ask your service provider for the setting.

Dec 25, 2009 | Samsung M8800 Pixon - Unlocked QuadBand...

1 Answer

An unhandled win32 exception occured in svchost


Windows error from some component of your browser most likely. Try reinstalling the web browser (and rebooting if it's Internet Explorer).

Apr 07, 2009 | Computers & Internet

1 Answer

Network and router issue.


Go to the properties of each wireless network card in network connections in your control panel and click on the TCP/IP line and click properties again and ensure obtain ip address automatically is selected and click ok, restart pc. Next, reset the router at the rear if possibe with a pointed implement, then you need to get into the routers settings (192.168.2.1 in your web browser) and look for DHCP, and enable it so as to give your pc's there automatic ip addresses, also check in the general settings if it's a modem router that you have got a internet connection from your ISP and all the dns and ip addresses are showing. Restart all pc's if neccasary and refresh your web browser when trying to get online.

Sep 07, 2007 | Belkin (F5D5231V4-SN-PD) Router...

1 Answer

SV400 motherboard receives error message when loadinding operating system


0x000000C5: DRIVER_CORRUPTED_EXPOOL Do you have logitech mouse, keyboard hooked up they say that may be the culprit. An attempt occurred to touch invalid memory at a process IRQL that is too high. This is almost always caused by drivers that have corrupted the system pool. If you?ve recently installed any new software, check to see if it?s properly installed; and check for updated drivers on the manufacturer?s web site. Disable any unused onboard goodies i.e. network card, sound, video if not in use. Disable com ports if not in use. Try to do the install with the minimum cards/drives etc. Then when the machine is loaded add the other components.

Feb 10, 2007 | Syntax SV400 Motherboard

Not finding what you are looking for?
Samsung SPH-a660/VI660 Logo

Related Topics:

111 people viewed this question

Ask a Question

Usually answered in minutes!

Top Samsung Cell Phones Experts

Felizardo Erilla
Felizardo Erilla

Level 2 Expert

241 Answers

Bill Long

Level 3 Expert

606 Answers

John Tripp
John Tripp

Level 3 Expert

4656 Answers

Are you a Samsung Cell Phone Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...