Question about JVC HX-C6 Shelf System

3 Answers

Shuts off protect mode

Goes in protect mode after starting up.

Posted by Anonymous on

  • 5 more comments 
  • Anonymous Dec 03, 2007

    ok.... i turn it on and then shuts off right away. its says "PROTECT"

  • Weebb Dec 06, 2007

    My JVC HX-C6 I have had for a while, sounds great ,but went to turn it on and it goes into protect mode and shuts down. What is up?

  • Anonymous Mar 05, 2008

    Same thing with mine. Start it uip and it hits protect mode and shuts off. From what I can tell all of the speakers wiring is fine. I unplugged all of the speakers checked the wires and plugged the speakers back in . Nothing different. It still hits protect and shuts down.

    Jennifer

  • Anonymous Mar 23, 2008

    HOLA NO HABLO EN INGLES PERO TENGO ESTE PROBLEMA CON MI EQUIPO CUANDO LO ENCIENDO SE APAGA RAPIDAMENTE Y NO SE A QUE SE DEVE

  • Anonymous May 31, 2008

    same problem...anyone know how we can fix this..???

    tengo el mismo problema,alguien sabe como solucionar este problema...??? mis conexiones de bocinas estan perfectas...

  • eway24 Oct 01, 2008

    i have disconnected all of the speakers and the system still gose in protect mode. anymore solutions?

  • ducoing May 11, 2010

    checked the speaker wires every things ok still the same any more solutions

×

Ad

3 Answers

Anonymous

  • Level 1:

    An expert who has achieved level 1.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 1 Answer

I have a jvc stero and every time that i turn it on ...it show protect and shuts off!

Posted on Oct 28, 2008

Ad

Anonymous

  • Level 1:

    An expert who has achieved level 1.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 1 Answer

Gose in protect mode after start up

Posted on Sep 15, 2008

  • Anonymous Sep 15, 2008

    gose in protect mode after start up

×

Ad

Brian Neathery

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Expert
  • 156 Answers

Protect mode is usually caused by a speaker wiring problem. Check the wire connections at each speaker and at the speaker terminals on the back of the main unit, and make sure there aren't any loose strands of wire touching.

Posted on Jun 25, 2007

2 Related Answers

Anonymous

  • 8 Answers

SOURCE: Goes into protect mode and shuts off. Any

sounds like another overheating issue these systems are known 4 this if u have this repaired i rem a bigger cooling fan or your stk's mono parts could go again.

Posted on Mar 01, 2010

Vito Vacirca Jr.

  • 140 Answers

SOURCE: Goes into protect mode and shuts off. Any

If the unit goes into into protection it usually means the amp is blown. It would need to go into a shop for service if the repari is not cost prohibitive

Posted on Dec 11, 2009

Add Your Answer

×

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Stay in protect mode very offen, but if the receiver start, he work well !


Check if the speaker cables have no loose cores touching the chassis of the receiver. Mostly this is the reason the receivers goes into protection mode.

Jan 26, 2016 | Audio Players & Recorders

1 Answer

Why does my new AVR X1000 keep going in protect mode


It only goes into protect mode usually when there are to manny speakers hooked up more then its can handle

Aug 01, 2014 | Denon AVR-X1000 5.1-Channel Network AV...

1 Answer

MY soundstream LiL Wonder 4.620 is only going in protection mode


Disconnect all speakers Meter power, remote, ground at amp, if all is good move on, if not check main fuses
Turn amp on; If in protect mode then your amp is toast Turn amp on, if not in protect mode then start reconnecting speakers one by one until your amp goes into protect mode, then you'll know which speaker is bad.

Sep 19, 2011 | Car Audio & Video

1 Answer

Turn the unit on and it plays a few minutes then it goes into protect mode.


pnOne of your speakers is grounded. Start disconnecting them one by one behind the radio after it enters protect mode and then it will turn back on.

Jan 18, 2011 | Kenwood KDC-MP242

2 Answers

Amp goes to protection mode. if the fuse is too small?


Disconnect all speaker connections and rca cables. Leave power, ground and remote wires intact. Try turning on again. If you still have a protection light your amp is faulty. . Double check all connections. Good luck.
A thumbs up would be greatly appreciated if this answer is helpful to you. Worth fixing.
amp-goes-protection-mode-fuse-small-yyiigz0vif4kye35rdc5kjb1-5-0.jpg

Jul 15, 2010 | Autotek MM125.2 Car Amp

2 Answers

Protect mode is on all the time.It started making my speakers sound like the rca were touching then went to protect mode.no fuses blown now protect mode stayson,pretty new amp barely been used


POWER IT UP WITH NO SPEAKERS CONNECTED AND NO RCA INPUTS. IF IT STILL GOES INTO PROTECTION, THEN IT WILL NEED SERVICE. WHAT YOU PROBABLY HEARD AT FIRST WAS THE OUTPUT TRANSISTORS SHORTING AND STARTING TO SEND DC OUT TO THE SPEAKERS WHICH WOULD DESTROY THEM AND FURTHER DAMAGE THE AMPLIFER, SO THE PROTECTION CIRCUITS SEE THIS AND SHUT THE AMPLIFIER DOWN. LET ME KNOW IF YOU NEED FURTHER ASSISTANCE....V

Jan 01, 2010 | Quantum QA2160 Car Amp

2 Answers

My Sony XMGTR2022 goes into protect mode at


I discovered that there is a compatiblilty problem between the Bose receiver and the Sony amplifier. If I disconnect the receiver from the amp then the amp starts up normally. Apparently the receiver sends out a dc offset or a "thump" that the amplifier doesn't like and goes into protection mode. I solved the problem by putting a 1 second delay circuit between the receiver startup and the amplifier startup. A simple RC delay on the remote input to the amplifier solved the problem.

Sep 03, 2009 | Sony Xplod 1200W Class AB Bridgeable 2-Ch....

1 Answer

Car audio amp in protection mode


If you power up the amp with the RCAs plugged in, does it go into protection mode.

If you power up the amp with the RCAs plugged in, does the woofer pop?

Oct 26, 2008 | Pyle PLAD413 Car Audio Amplifier

1 Answer

My samsung HT-TX75 keeps shutting off in a few minutes saying protection.


protection mode activated to protect from serious damage and please follow me.1-shut down your system2-make volume in low position3-remove all your connected speaker4-switch your system on and watch if it does not go to protect mode insert your speaker one by one until you find the bad one and change it and start with cable change first and then speaker itself-if it goes to protect mode you must call service center.

Jul 07, 2008 | Audio Players & Recorders

Not finding what you are looking for?
JVC HX-C6 Shelf System Logo

Related Topics:

3,655 views

Ask a Question

Usually answered in minutes!

Top JVC Audio Players & Recorders Experts

Muntejaya Ginting
Muntejaya Ginting

Level 3 Expert

10422 Answers

The Knight
The Knight

Level 3 Expert

76582 Answers

Lee Hodgson
Lee Hodgson

Level 3 Expert

4810 Answers

Are you a JVC Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...