Sony Cyber-shot DSC-W30 Digital Camera Logo

Related Topics:

Question about Sony Cyber-shot DSC-W30 Digital Camera

1 Answer

Camera says access on display...won't boot??? Starts beeping and saying "Turn the power off and on again" it is in a loop? Changed batteries that didn't resolve the situation. Any help would be greatly appreciated. Stan

Posted by Stan Theman on

Ad

1 Answer

Anonymous

Buy a new camera

Posted on Jul 29, 2007

Ad

Add Your Answer

×

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

0helpful
1answer

Won't switch on. Display - switch off camera and turn on again.

This is in a service loop and will not stop until the unit is repaired,
0helpful
2answers

Camera is stuck with lens out and won't turn on or

If this camera takes ordinary batteries you may have inserted them the wrong way around.
If it takes a rechargeable pack recharge it for average time recommended and try again.
0helpful
1answer

It put access than after it starts beeping and appears turn the power off and on again

Hi,


Error: TURN THE POWER OFF AND ON AGAIN is displayed on the LCD screen when the Lens Mechanism is stuck or when affected by any malfunction. If turning the power on and off again does not resolve the error message, try doing a power reset and Initialize option.

Performing a manual power reset

Turn off the camera.

Remove the battery pack.

Press and hold the power button for 30 seconds.

Allow the camera to remain without power for 60 seconds.

Reinsert the battery pack.

Turn on the camera.

To reset the Camera back to factory default, select the INITIALIZE Option from the SET UP1 Menu of the Camera to OK.This will set the user defined settings back to factory default. The images and videos will not get deleted.


If the issue persists, service may be required.


Thanks for contacting FixYa.

4helpful
2answers

When I turn the camera on it says access , the lens goes in and out then I get a beep and message reads turn the power off and on again. I've done this over and over again and it still won't work. ...

One thing to test before going to repair, make sure you are using a fully charged and correct battery for your camera.
If so, the camera will need repair. This is a common problem and can be fixed. Teleplan Camera Repair does a great job and their blog is also very informative.
Repair: http://www.teleplancamerarepair.com/Sony_Cyber-shot_DSC-W30
0helpful
1answer

Upon power up, display screen says 'access', lens goes in and out several times and then the camera beeps and display says 'turn the power off and on again'

Your problem may be due to weak/worn out batteries or corrosion on the battery contacts inside the camera which can prevent the full power of the batteries from flowing into the camera. Try this free fix before you do anything else: remove the batteries and wipe the camera contacts firmly with a dry cloth (heavy corrosion may require cleaning with a wire brush, steel wool, or sandpaper). Remove any residue that may have fallen into the battery compartment during cleaning, then wipe both ends of the batteries and place them back in the camera. This cleaning clears the problem about 90% of the time. If it doesn't work for you, your batteries may need to be replaced, or the camera may have a problem that requires professional repair.
3helpful
2answers

Every time I try to turn the camera on it beeps and the screen says access... then says turn the power off then on again. Why?

Hi,
This problem is related to optical zoom motor,The part detail is given below:
Part No. Description
A-1231-924-A LSV-1160A

Replace the said part number and your camera work fine again.
Thanks for using fixya.
1helpful
1answer

ACCESS???

1. Please make sure that you're using a fully charged battery.
2. Please try Initializing the Camera. To initialize the Camera.
First, press the Menu button on the Camera to display the Menu items.
Then, select the SETUP option under the Menu.
Then, select the SETUP1 under the SETUP.
Then, select the Initialize under the SETUP1 option to Initialize the Camera.

If the issue still persists, then try Power Resetting the Camera.
First, turn OFF the Camera.
Then, remove the battery pack from the Camera.
Then, press and hold the Power switch for 30 seconds.
Then, reinsert the battery pack into the Camera and turn ON the Camera.

If the issue still persists after performing the steps provided above service of the Camera is required.
0helpful
1answer

Error C:13:10, displays ''access'', ''turn the power off and on agai

Lens jams can happen without dropping the camera. The lens motor is bad, or a grain of sand has got stuck in one of the lens cogs. Either way will need lens repair/replacement.
0helpful
1answer
Not finding what you are looking for?

48 views

Ask a Question

Usually answered in minutes!

Top Sony Cameras Experts

Cindy Wells

Level 3 Expert

6473 Answers

Marvin
Marvin

Level 3 Expert

85240 Answers

Are you a Sony Camera Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...