Sony Xplod XM-554ZR Car Audio Amplifier Logo

Question about Sony Xplod XM-554ZR Car Audio Amplifier

1 Answer

My amp works on tuner but switches off when i change it to cd

My Sony XM-554ZR works fine on the radio but when i change over to CD it powers off. Well the light says there is no power.

Posted by Blake Haynes on

Ad

1 Answer

Brian Neathery

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Expert
  • 156 Answers

The remote turn-on wire from your amplifier is connected to a blue wire behind the head unit. That's a power antenna activation wire, so the amp only turns on when the tuner is on. Switch it to a blue/white wire from the head unit instead; that should be the amp remote turn-on output.

Posted on Jun 16, 2007

Ad

Add Your Answer

×

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

0helpful
1answer

2006 Buick Rendezvous cd and xm not working but radio works fine

depends on what fuse. the fuse on the back of the stereo or the fuse in the fuse box? if the one in the fuse box it should show you on the cover that you opened to get into the box. it should say stereo. now if your looking for the one on the back of the stereo you will have to take the stereo out and on the backside you will find a fuse or two. good luck
4helpful
1answer

When i have the stereo on radio my amp/subs work fine, but as soon as i switch the mode to USB ( built in ipod connector) it cuts out the power to the amp/subs. It only works on tuner mode (radio) why?

use the blue/white wire (amplifier remote turn on) instead of the blue wire (power antenna remote turn on) to turn your amp on. the power antenna wire shuts off when leaving tuner mode.
0helpful
1answer

When it is in tuner mode the subs ant speakers work but when u swich it to cd only the subs work

on the factory radio conection you need to power up the factory amplifier, for any rason is conected to the power antenna wire (blue), you need (blue/white) from your aftermarket radio.
0helpful
1answer

My 600w power amp XM-554ZR wont turn on.Its an Xplod 4/3 channel, and it was working fine...until yesterday that i checked it. the green light was off.

open it n there is a red wire look at the end of it n u would see a black celinder with a with a white strip on it change that part if it is burn
1helpful
1answer

SONY Xplode 52WX4 CD player - no manual.

Go to sony.com and go to support enter your model #.
0helpful
1answer

Cant get amp to work

there are two nobs on the back of the amp they have to be turned inorder to ajust the woffer vol. make sher its not in power safe mode that will be a red light insted of a green one
0helpful
1answer

Sony xplod xm-554zr amp

try disconecting ur battary for 2 min and try it again
0helpful
1answer

Does not accept cd

I guess is your using a CD that was made from a blank one.. Try putting in a CD that you didn't burn.. and see if it works Some CD players does not place burnt CD's Hope i helped cya buddy
0helpful
1answer

Problem accepting CD

Remove the face plate and see if there's a small "reset" button underneath that can be pressed with a pen tip.
0helpful
1answer

Amp

The remote wire from the amp is connected to a blue wire behind your head unit. This is a power antenna activation wire; it's only active when the tuner is selected. Switch the remote wire to a blue/white wire at the head unit.
Not finding what you are looking for?

123 views

Ask a Question

Usually answered in minutes!

Top Sony Car Audio & Video Experts

 Francisco Mauricio...
Francisco Mauricio...

Level 3 Expert

1551 Answers

The Knight
The Knight

Level 3 Expert

76835 Answers

 Grubhead
Grubhead

Level 3 Expert

5720 Answers

Are you a Sony Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...