Question about Motorola Mobility RAZR V3

2 Answers

RAZR V3 Today I've had trouble with my phone. I'ts four months old and has decided to be bad! I try to switch it on and it'll flash on for about half a second then goes off. If it's plugged into the charger or the computer it will open up and displays "NO SERVICE" while it's booting up and then goes off again. My phone isn't badly treated, hasn't been dropped or wetted or exposed to excess heat or cold. Can anyone help me? I've tried taking the battery out, the SIM card out, blowing on the contacts for dust etc. No different. Cheers

Posted by stuart stokell on

  • urlfan201 Dec 06, 2007

    Phone says Boot Loader 08.26
    SW Version : R374-g-oe.42.15r


    ok to program usb TRANSFER Mode PHONE CODE SIG 35:02:

×

Ad

2 Answers

Gerry Welter

  • Level 1:

    An expert who has achieved level 1.

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Contributor
  • 35 Answers

You have a 1 year warranty if it is new. If there is no physical damage send it in.

Posted on Jun 13, 2007

Ad

Anonymous

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Me to have the same problem today ,when i switch on my phone today morning so is there any remede,so i can use my mobile again

Posted on Jun 03, 2009

Ad

Add Your Answer

×

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

2003 Chevrolet Tahoe Engine Problem with 165000 miles hi I have a 03 Tahoe lt 5.3flex fuel about four days ago a'll the sudden it started spuddering and cutting out to the point I had no accelerat


Sounds more like there's a problem in the ignition system.
Sometimes bad gas can cause the same proble, you could try putting in a fuel booster/cleaner in your next tank, and see if that fixes the problem if it doesn't then the problem is either the iginition, or the motherboard.

Mar 17, 2013 | 2003 Chevrolet Tahoe

1 Answer

Left turn signal does not come on


If either of the left turn signals come on (front or rear), the one that doesn't light up probably has a blown bulb or a bad ground. If neither bulb on that side light, you've got other problems. If you'll contact me directly, I'll send you a trouble shooting guide for an earlier model. The wire colors may be different but the trouble shooting should be the same. Contact me at [email protected] and I'll send it in four JPG picture files.

Steve

Aug 28, 2011 | 2004 Harley Davidson FXDWG - FXDWGI Dyna...

1 Answer

My nokia 5800 is switching on. But after i switched on, the display shows "NOKIA" until I take the battery off. my phone should ask my PIN code, but it shows only "NOKIA".


Your phone has either suffered a bad flash or you've dropped or mishandled it in such a way to damage the internal boards.
Either way, You'll need to replace it.

May 16, 2011 | Nokia 5800 XpressMusic Smartphone

1 Answer

Hello everyone, I am using Nokia3110c since 8 months. Today, I found a problem in my phone. The phone was switched off suddenly and when I tried to switch it on, "NOKIA connecting people" page...


Please switch on the phone .then you can see it flashing .suddenly press * and along press switchon button.if not working your phone's flash IC is complaint. Repair or change the flash Ic

Feb 09, 2011 | Nokia 3110 Cellular Phone

1 Answer

Phone sounds like going underwater, buzz noise when headset in


it sounds like u have fitted a cheap double phone line adapter try removing same and see if sound improves

Jul 21, 2009 | Panasonic KX-TG2431 Cordless Phone

1 Answer

I have the Sony digital camera DSC-T20, when i turn it on, it flashes "E:61:00 STANBY", it has been this way for a little over four months, and it will not focus at all. Any help?


Hi,
We had the same problem, and we fixed it! First, identify that it''s the AF motor drive by A) Turning it on and putting your ears against the camera, then hearing a humming noise for about 5 seconds. B) The error comes up flashing on the screen: "E:61:00". Okay, so you''ve identified your problem! Next you wanna fix it, right? ;) A) Put the camera about a half inch from a hard surface. B) Let the lense go out and hit the surface and retract a little bit. Let it go out all the way when it tries the next time. If that doesnt fix it, try this: A) Turn it on and let the lense go out fully B) See where the lense comes out of the camera? The little round crack that surrounds it? Wiggle the lense a bit and blow in there a bit. (Be sure not to blow on the lense!) Now turn it off/on again, and it should be fixed! If not, try these steps a few more times. If still nothing, then I suggest phoning Sony, but this DID work for us, so hopefully it''ll work for you :)

Chris (ziraffa)

Jan 02, 2009 | Sony Cyber-shot DSC-T20 Digital Camera

1 Answer

Panasonic trouble


Without looking at the set I would think the problem was in the optic block. An expensive repair, but, since the set is only four months old it's under warranty. Go to the service section of Panasonic.com and find an Authorized Service Center (ASC) in your area to have the set repaired. Good Luck.

Apr 20, 2007 | Panasonic TC-26LX60 26 in. LCD Television

Not finding what you are looking for?
Motorola Mobility RAZR V3 Logo

337 people viewed this question

Ask a Question

Usually answered in minutes!

Top Motorola Mobility Cell Phones Experts

Wasted space

Level 3 Expert

33477 Answers

Thejus Mt
Thejus Mt

Level 1 Expert

30 Answers

Lawrence Oravetz

Level 3 Expert

10548 Answers

Are you a Motorola Mobility Cell Phone Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...