Toshiba 42H82 42" Rear Projection HDTV-Ready Television Logo

Related Topics:

Question about Toshiba 42H82 42" Rear Projection HDTV-Ready Television

1 Answer

Toshiba 42H82 remote problem

My toshiba 42h82 is not responding to the remote control and also the tv front panel controls to increase or de-crease volume are not working properly, the one to increase the volume actualy decreases the volume and the one to increase the volume doesn't responde. Any sugestions?. Thanks.

Posted by Ismael Castilleja on

Ad

1 Answer

Vista Electronics

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Genius:

    An expert who has answered 1,000 questions.

  • Master
  • 1,694 Answers

Bad volume down tactil switch? Remove suspect switch and see----

Posted on Oct 04, 2007

Ad

Add Your Answer

×

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

0helpful
1answer

42h82

i would go to your prefered search engine (google, bing ect) and type in "42h82 service manual" and start going down the list there.

be CAREFUL what you download http://www.manualslib.com/manual/172566/Toshiba-42h82.html
this one looks good
0helpful
1answer

My 42H82 picture works but fuzzy...Letters in menu are clear though..need help

hi,
ur tvs crt sockets have some problem. change the three crt sockets at the same time . also check for screen voltages of crt's. increase it slightly. there will be three independent screen voltage adjustments for each gun.
ok
0helpful
1answer

Toshiba 42H82 Blue raster is bowed to the right in the middle to the rt. The auto convergence give an error.

You have convergence output failure. The output ICs will need to be replaced and possibly a small component like a resistor or two as well. Expect to pay a service company $350-$450 to resolve this.

michtech
0helpful
1answer

Have a Toshiba 42H82 rear projection TV

Sounds like a power supply problem. You will need your tech again.
1helpful
2answers

Toshiba 42h82

1. ENTERING TO SERVICE MODE
MUTE
S
(Service mode display)
3) While pressing the MUTE button,
press MENU button on TV set.
2) Press MUTE button
again to keep pressing.
1) Press MUTE button twice
on Remote Control.
2. DISPLAYING THE ADJUSTMENT MENU
1) Press MENU button on TV.
Adjustment mode
Press
Press
Service mode
Item
S Data
3. KEY FUNCTION IN THE SERVICE MODE
The following key entry during display of adjustment menu provides special functions.
Screen adjustment mode ON/OFF: TV (ANT)/VIDEO button (on TV)
Selection of the adjustment items : Channel s/t (on TV or Remote)
Change of the data value : Volume s/t (on TV or Remote)
Adjustment menu mode ON/OFF : MENU button (on TV)
Initialization of the memory (QA02) : RECALL+Channel button on TV (s)
Initialization of the self diagnostic data: RECALL+Channel button on TV (t)
“RCUT” selection : 1 button
“GCUT” selection : 2 button
“BCUT” selection : 3 button
“SCNT” selection : 4 button
“SCOL” selection : 5 button
“TNTC” selection : 6 button
Convergence adj : 7 button
Self diagnostic display : 9 button
0helpful
1answer

Toshiba 42h82 convergence resistor and pico locations

(6) 1.8 ohm 1watt metal film resistors for R7711, R7716, R7721, R7726, R7731 and R7736 yes the STK 392-150 will work fine.
0helpful
1answer

No pic no sound

sounds like convergence drive ics or power supply.would be about $350.00 +++ for these type of repairs
0helpful
1answer

Toshiba 42h82 no sound

Are you using a Cable Box?Using HDMI? Need more Info........
Not finding what you are looking for?

Open Questions:

0answers

Whirlpool Side by Side American style Fridge Freezer too hot and too cold! I have model S20D FSS10-A/D Service number 8586 161 15000 Side By side FF - and after replacing many components on the rear board 13 years ago it has been running well. However.... with a new fault I am hoping that the symptoms may allow someone to point me in the right direction. Not having a circuit diagram has been a hindrance. Over last few years the front panel inside in the fridge in my model has been developing a display fault - it started with the LED display winking out briefly about twice a second. The mark/space of time for the 'winking out' changed slowly to 50% on 50% off twice a second to eventually become just flashing on briefly twice a second and finally off all the time. However, the default settings/functioning of the FF has been working fine so didn't need to use the panel. However, can't read any fault codes that might be there I don't think that the buttons are doing anything on the panel. It has 15v supply but I don't know what supply voltage from the rear PCB should be. Then... A few weeks ago the house RCD tripped once and the fridge bulb had blown ********* stain on bulb interior and Relay RL3 was chattering randomly - I took the board out and noticed a fried circuit track where it looped thinly either side of component hole that was unused. I soldered in a bridge over the gap. Restarted the FF. From then the freezer cools to -32c and warms up to -2c and down to -32 etc.. The fridge varies in temp but does go as low as 0c and high as +9c. Alongside this, when the compressor is not running we can heard a ticking noise and identified that the compressor fan was turning slowly about ?100 rpm There's no ice build up, the freezer to fridge air louvres are opening and closing when you switch the FF on, and do seem to open and close at different times. The evapourator fan seems fine as does the compressor fan, the bottom of the fridge is dust free and the rear panels are all on to allow proper cooling of the condensor motor. I pulled the board again, checked all the capacitors I have a slightly different board to many and all the capacitors I had used from one brand have failed again. I took all the caps out and measured them. C6, C16 should have been 0.68uF and were in the order of a few nF C14, 26, 27,28 should have been 0.1uF and were 0,.6nF, 2nF, 10nF and 38nF respectively. All other film and electrolytic capacitors were within tolerance. I replaced all the faulty caps thinking that I had found the display problem because you had told me in the past that C6 and C16 relate to the front panel and the cooling issues and fan issues but NONE had been cured :- I checked the continuity to the front panel of all connectiions and they're fine. Also checked the 2 electrolytics on the front board. So I am at a bit of a loss. I have checked the zener diodes in situ and all have about 6v forward voltage drop I cannot find a replacement board due to different connectors on my unit - so unless I can fix we will have to fork out for a new FF :-

See all Toshiba 42H82 42" Rear Projection HDTV-Ready Questions

274 views

Ask a Question

Usually answered in minutes!

Top Toshiba Televison & Video Experts

The Knight
The Knight

Level 3 Expert

76851 Answers

Jaime Hernandez

Level 3 Expert

2351 Answers

Cindy Wells

Level 3 Expert

6558 Answers

Are you a Toshiba Televison and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...