Question about ASUS A8N32-SLI Deluxe Motherboard

1 Answer

New build computer wont turn on (ASUS A8N32-SLI Deluxe Socket 939)

Hello everyone, I recently bought a bunch of parts to build my own computer. all parts are new. anyways, put everything together. check to make sure all is secure. go to turn on.. I get pretty much nothing. you can hear the power supply start to turn on and the fans move a little, then its dead. I have changed the power supply 3 times. 380 watt, 450 watt and 600 watt. I have built at least 13 computers in the past 3 years with nothing like this happening. any info/help would be much appreciated. here is the setup. Western Digital Caviar SE WD800JD 80GB 7200 RPM SATA 3.0Gb/s Hard Drive AMD Athlon 64 4000+ San Diego 2.4GHz Socket 939 Processor Model ADA4000DKA5CF ASUS A8N32-SLI Deluxe Socket 939 NVIDIA nForce SPP 100 ATX AMD Motherboard XFX PVT73GUGD3 GeForce 7600GT 256MB GDDR3 PCI Express x16 Video Card G.SKILL Value 1GB 184-Pin DDR SDRAM DDR 400 (PC 3200) Desktop Memory Model F1-3200PHU1-1GBNT LITE-ON 20X DVD±R DVD Burner with 12X DVD-RAM write and LightScribe Technology Beige ATAPI/E-IDE Model LH-20A1H-184

Posted by on

  • brian nothing May 10, 2007

    thanks for the help. . it didnt seem to help. I am getting power to the motherboard. the green light is on. I have unplugged and re-plugged everything making sure its tight. get the green power light.. hit the button. nothing. . I have checked the case hook ups to make sure there connected right and they where. I have even touched the 2 power pins with a flat head screw driver. . sense this can help that connection. but nothing, other then the power supply trying to click on. . thanks again for the help!

  • Anonymous Dec 02, 2008

    I have the same problem, but mine has been working for 2 years. Then all of a sudden, the button doesn't work. I have a green light on the MB, but nothing happens.

×

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Expert
  • 75 Answers

The ATX power supply needs to have pin16(PS_On#) to be connected to COM for it to work. When you press the power switch on the front panel of the computer, you are essentially making this connection. Check that the cable from the power supply to the motherboard is making good connection. You can verify operation of the power supply by shorting Pin16 to pin17 on the powersupply output, with a paper clip. Pin16 is usually a green wire and 17 is black. Hope this helps. -Vish

Posted on May 04, 2007

Ad

1 Suggested Answer

6ya6ya

6ya staff

  • 2 Answers

SOURCE:

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

How to hook up a Onkyo DV-CP500 5 DVD/CD to a Onkyo AV receiver HT-R500 and a Hitchi 43FDX15BV2G005104 HDTV?


From what I find on the internet, the Receiver and the DVD player do not have any HDMI connections. Therefore, I'm using the S-Video connections. The best way to hook these components up is the following.

DVD player - Use an S-Video Cable on the OUTPUT and connect this to the S-Video Input on the Reciever. Also, connect the two audiot OUTPUTS (red/white) on the DVD player to the RECIEVER's two audio INPUTS (red/white)

RECEIVER - Use an S-Video Cable and connect to the S-VIDEO MONITOR OUTPUT and this will connect to the TV's S-VIDEO.

Speakers will connect to the Left Right Front Speaker, Left Right Rear Speakers, and Center Channel. The sub woofer needs to be connected to the Sub woofer/PreOut terminal on the Receiver.

Oct 23, 2014 | Audio Players & Recorders

1 Answer

I have a compaq presario V2000 and I cannot get it to come on. I bought a new power cord. I also tried unplugging it and remove the battery and press the power key for 30 seconds. Put everything back...


Hello rayandammie:

With laptops, part of the power circuitry is on the motherboard. Sometimes, the power circuitry on the motherboard fails,and then you have to have the motherboard repaired or replaced.

Apr 06, 2011 | Computers & Internet

1 Answer

I have just purchased all new parts for my computer ( im building from scratch) i haev got everything connected i got to swithc it on and all that happens is a bunch of small L.E.D's flicker once...


Did you double check ALL of the connections for power on the board? Check and see if your memory is one of the approved modules from the website for gigabyte. Sometimes an unapproved ram will cause a board not to boot. Also check and see if you have seated the cpu correctly.

Jul 11, 2009 | Gigabyte GA-EP45-UD3L Motherboard

1 Answer

2002 suzuki rm 125 shift drum placement, shifting problems,


go to your local shop and ask them to photocopy you pages out of manuel for setting of shift drum

Jul 09, 2009 | 2003 Suzuki RM 125

1 Answer

I am new in computers and I want to build my own..., I bought all the parts .. I put them together and O don't knot what to do next.. I check all the bios and put exactly what the manual as is the mother...


There is not enough information here to help you. Can you be more descriptive of what you are or not seeing? some information about what hardware you have and how you have it configured would also assist in giving you a better answer. If you do not have enough experience to know hat you have done wrong you may need a pseudo-expert to help you.

Apr 20, 2009 | Intel 845GE Motherboard

2 Answers

Logitech Pure-Fi Anywhere Portable Speakers for Apple iPod . It keeps shutting off after a few minutes. It's plugged into a wall outlet.


Many have reported the same issue, reset the pure-fi with the reset switch (on bottom) while it is turned on, then put your iphone/ipod at 75+ % of volume before/while playing.

Feb 21, 2009 | Logitech Pure-Fi Anywhere Portable...

2 Answers

Wont build pressure after rebuild


if you assembled things correctly disconnect any hoses and check for air leaks and check the inlet and discharge valves are good

Feb 19, 2009 | Porter Cable 4 5 Gallons 150PSI Job Boss...

1 Answer

Motherboard will not boot up


Change the SMPS and try again.

Nov 22, 2006 | Intel D850MV Motherboard

Not finding what you are looking for?
ASUS A8N32-SLI Deluxe Motherboard Logo

354 people viewed this question

Ask a Question

Usually answered in minutes!

Top ASUS Computers & Internet Experts

Ekse

Level 3 Expert

13434 Answers

Alun Cox

Level 3 Expert

2679 Answers

Thomas F. Schneider

Level 3 Expert

2715 Answers

Are you an ASUS Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...