Question about MSI MS-6368 Motherboard

1 Answer

Starts not all the way

Hi I got this motherboard secondhand in a supposed to be working machine, you start the computer it goes through the ram check then gets to cmos not configured no floppy etc and stops there. you cant use the keyboard to skip the ram check or get into the bios. I have downloaded the manual/ removed all accesories/hdd cd etc. checked all jumpers. this is a micro star ms-6368 ver 2.1 Help Thanks Garry

Posted by Garry Vermeeren on

  • buddycamel May 20, 2009

    i have a ms 6368 ver 2.1 and i cant get the video drivers anywear if anyone can help me i would really love it thanks in advance


×

Ad

1 Answer

Anonymous

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 385 Answers

Hi Let's start from square one. If you are using PS/2 keyboard, is it one that is working? Please double check this. If it is, then maybe your motherboard PS/2 keyboard port is faulty. In this case, try using a USB keyboard to see if you get a response from the keyboard. Also, for the 'no floppy found' problem, have you verified that this floppy drive is working? If so, is the floppy cable plugged in correctly? The twisted part of the cable should be plugged into the floppy and the other end into the motherboard. Let me know if this works. Good Luck

Posted on May 03, 2007

Ad

Add Your Answer

×

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Asrock N7AD-SLI Motherboard LED


The fans and indicators working for a sec would normally mean that your power supply is Ok. This flash of current must trigger a switch in the mobo to start the boot process. This is not happening. The RAM is a principal player here if it does not connect the memory to the processor nothing will happen. Assuming the RAM is correct and has worked faultlessly before, remove and clean the teeth with an eraser. This prob can also be caused by the VGA card not connecting. Usually alarms sound if your mobo speaker is connected but that depends on each mobo. These are basic steps that usually start machines that have been inactive for a time or have recently been exposed to high humidity. There could be other faults...............

Aug 28, 2012 | Asrock N7AD-SLI (4711140872940)...

1 Answer

Have eMachine T6534 upgraded ram to 4X1gb, & 2 hard drives. Cpu installed with Artic Silver and is running hot (starts around 40 c and runs up to 62 c under load). Cpu usage hovers around 50% and...


hi there:) you didn't mention the power supply...Is it enough to run the new board and/or the graphix card, which you also didnt mention:) tell me the answer to these two questions and we'll go from there. P.S. Your fan, from what you described, is working exactly as it is supposed to:)

Jul 24, 2011 | Computers & Internet

1 Answer

IBM X-206 SERVER : NOT BOOTING : HANGS


As a first step, I would check to see if the power supply has become defective. There should be no foul smell comming from any part in your computer, so get in there and figure out which part is stinking up the place.
Other reasons for a computer not booting;
defective motherboard defective RAM or poor connection from RAM to motherboard defective peripheral or poor connection from peripheral to motherboard

Aug 07, 2009 | IBM eServer X206 (84823mu)

1 Answer

Bios not starting


Gitu, remove tha fan, the cpu and the RAM. RE fix them in their respective places. Switch the machine on It shud work. Check the battery on the motherboard. May be it is dead. How old in your machine? Replace the button cell on the motherboard.

Aug 05, 2009 | Intel SuperMicro SUPER Motherboard - 810...

1 Answer

Computer hang in intel screen


hi remove your motherboard and..service 1st and .. check .. your ram.. there is something wrong ..

thnx .

May 14, 2009 | Intel Motherboard

1 Answer

When placing two slots of 1gb ram my computer won't start


Hi,
Insert each RAM and switch ON if any RAM is faulty it might not boot up also check for the Htz should be equal.

Apr 02, 2009 | ASUS P5S800-VM Motherboard

1 Answer

Memory installation


Check your manual pg. 11 section 2.5. The 168-pin RAM go in the black slots ONLY. The 184-pin RAM goes in the blue slots only. Worth a check! Luck.
Please vote.....

Jan 18, 2008 | Asrock M266A Motherboard

1 Answer

PC Won't Start After Initial Post


make sure the ram is the same name of kind. if you can get the old computer on, hit the esc key and go in the bois and hit save, and restart. this should bring the computer back up. check the piggs (jumpers) on the motherboard to see if all are the same, more them around and try each one, I hope this will help you.

Dec 16, 2007 | MSI K8N Neo2-F Motherboard

2 Answers

My computer do not start


Does it work if you put the old RAM back in?

If so, I'd say the new RAM you got is bad.

Nov 04, 2007 | E-Machines eMachines W2686 PC Desktop

Not finding what you are looking for?
MSI MS-6368 Motherboard Logo

Related Topics:

308 views

Ask a Question

Usually answered in minutes!

Top MSI Computers & Internet Experts

Davit Mamyan
Davit Mamyan

Level 3 Expert

552 Answers

Roy May

Level 3 Expert

435 Answers

Michael Thomas
Michael Thomas

Level 3 Expert

3056 Answers

Are you a MSI Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...