Sony XM-2002GTR Car Audio Amplifier Logo

Related Topics:

Question about Sony XM-2002GTR Car Audio Amplifier

1 Answer

Sony XM-2002GTR Car Audio Amplifier

The amp keeps shuting of at low volumes without over heating and when it doesnt do that the protect light come on at low volume and with out over heating

Posted by joseph hoppins on

×

Ad

1 Answer

Anonymous

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Expert
  • 56 Answers

I don't think it is a problem. Your amp probably has a power-saving mode being activated at low volume levels. Actually I don't know exactly what your amp is, but this is just a guess, and it could be a plausible one as long as you can get sound without using the amp. If it is so, it must have a function to deactivate the power-saving mode.

Posted on Apr 19, 2007

Ad

Add Your Answer

×

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

0helpful
1answer

Xm-2002gtr amp keeps kicking protect light on

check your amp and speakers and make sure their both hooked up 4 ohm instead of 2 ohm because if you have 1 set of voice coils on your speakers they can only be hooked up four ohm and not bridged to your amp because if you keep trying this you will lock up your speakers if the speakers are only 4 ohm than just hook them up regular to each channel on your amp if your trying to brigde four ohm speakers to your amp it will keep going into protect or worst case scenario you will fry your speakers and you can check your ohm with a ohmmeter trust me my brother owns a stereo shop
0helpful
1answer

Plays low volume but stops playen when u turn up

amp goes on protection few reasons
goes on protection, improper speaker connection,improper speaker class, speaker out-put damage (needs to get repair)
2helpful
1answer

Amp goes into protect when turned up.

that amp is only stable 2 about 4 omhs mono the powersupply shut dowm drawing t much current it supposed 2 2 fix this u need a 4omh load mono change speaker config so u get 4 omh or buy amp stable down 2 1omh can be expensive
0helpful
1answer

Protection mode

try 1 speaker at a time could be blown speaker also try different rcas and inspect positive cable make sure its not grounding out near firewall or pinched somewhere else
0helpful
2answers

Sony Xplod Car Audio Amplifier

When the protect mode is activated,always be the audio amplifiers IC's damaged you gotta change them.
0helpful
2answers

Protection light

You cannot parallel two subs AND run them on the Bridge. You must have at LEAST a 4 ohm load on the bridge, and 2 4 ohm subs in parallel equals TWO OHMS. BAD!!! Move each sub to it's own channel or your amp will soon fry.
0helpful
2answers

Amp protection light

Hi again, Looks like you posted twice, in any case pls have a look at your other post @ http://www.fixya.com/support/t182326-amp_protection
0helpful
2answers

Help

was it two screws or two controlls.
0helpful
1answer

Sony Xplod Car Audio Amplifier

check your ground cable and make sure it is making a good connection because sometimes this does it
0helpful
1answer
Not finding what you are looking for?

143 views

Ask a Question

Usually answered in minutes!

Top Sony Car Audio & Video Experts

 Francisco Mauricio...
Francisco Mauricio...

Level 3 Expert

1551 Answers

The Knight
The Knight

Level 3 Expert

76835 Answers

 Grubhead
Grubhead

Level 3 Expert

5720 Answers

Are you a Sony Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...