Question about M-Audio FireWire 410 External Sound System

1 Answer

Sound System Sounds cant be played on the comp .. it says I need a mixer device... n then when i add it... it doesnt have it.. n the sound device or w/e... i couldnt install it or something... i tried everything but nothings working

Posted by Nena mac on

  • dilshad Dec 17, 2007

    sound and audio devices not supported

×

Ad

1 Answer

Anonymous

  • Level 1:

    An expert who has achieved level 1.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 3 Answers

Could problem be in motherboard config? i.e. if using motherboard sound hardware turn on in config, if using sound card, make sure motherboard sound hardware is off in configuration. it sounds simple, but after almost 15 years of building comps, i still get it wrong sometimes.sometimes

Posted on Apr 08, 2007

Ad

Add Your Answer

×

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

0helpful
1answer

My sound is not working, it says i need a mixer device?

if your computer came with a motherboard disc the sound drivers could be on it

click start control panel administrative tools computer management device manager scroll to sound video and game controllers you might see a yellow question exclamation mark? ! or a red X Right click to

reinstall drivers

click start control panel sounds and audio volume advanced speakers make sure you have selected the

(appropriate speakers) also audio you will find 3 drop down lists make sure you have selected the correct speaker settings there
click start control panel sounds and audio devices select advanced there might be a tick in the mute box untick it

hope this helps

0helpful
1answer

I cant get the djio to play through my mixer

i have the same problem. My wild guess is incompatible dj software and numark drivers. i am using vdj pro 7 but i tried to downgrade to 5.02. and use single output ---------- headphones -------------- two cards, and assigned them to numark usb audio device, and the sounds goes thru my mixer. but when i use the vdj version 7 or higher cannot produce a quality sound. it got some noise coming out.
0helpful
1answer

My toshiba laptop will not for some reason play sound. i have checked to see its not muted but it still doesnt work. any help?

Go to control panel > sounds and audio devices and have a look in there or click on the advanced button for the audio mixer. in the mixer, go to options > properties and select all the devices, close that and then turn up the volume on the mixer.
0helpful
1answer

It about mixer device

that is a motherboard problem. The good news is that you can add a sound card to your system and disable the built in sound for relatively low cost.

If you find this helpful please rate fixya.

Thanks

0helpful
1answer

My computer wont play sounds it says i need a mixer or something, i formatted my computer yesterday and upon getting it working again i have had no sound... HELP?

Probably just need to update your drivers.  Check your device manager and if you have any yellow exclamations in the sound section.  
0helpful
1answer

No sounds,no active mixer devices,no audio devices,cant use volume control

uninstall the sound driver in the device manager and download the latest audio driver from the support site and install it.
0helpful
1answer

Sound Device not working but everything seems to be installed and working

you might want to try going into the bios of your computer (usually pressing delete when your computer first comes on) and looking in there to make sure your sound device is turned on.
0helpful
1answer

There are no active mixer devices

Sounds like you might just need the drivers restored for your sound card.

Try downloading the driver for the sound card by clickingon this link

http://support.dell.com/support/topics/global.aspx/support/downloads/en/downloads_splash?c=us&l=en&s=gen&~mode=popup&file=57707

If that doesnt fix it you migh have the device disabled in the bios.
Try the drivers first then let me know if it works and we will go from there
0helpful
1answer

Sound

first all make sure sound driver is the real issue. You can start playing a sound file if it visually plays, check the volume control (physical dial and mixer). If playback attempt comes up with sound device error you can easily download the driver from http://support.toshiba.com
Free of charge

Good Luck
6helpful
4answers

Sound driver problem

I'm not sure of your operating system so i couldn't go any further than here but this link should have all the software you need as well as manuals

http://downloadcenter.intel.com/Product_Filter.aspx?ProductID=2229&lang=eng
Not finding what you are looking for?

Open Questions:

M-Audio FireWire 410 External Sound System Logo

Related Topics:

62 views

Ask a Question

Usually answered in minutes!

Top M-Audio Computers & Internet Experts

Mohamed Alazhary
Mohamed Alazhary

Level 2 Expert

96 Answers

Brad Brown

Level 3 Expert

18728 Answers

ray gallant

Level 3 Expert

72990 Answers

Are you a M-Audio Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...