Question about Fuji FinePix S7000 Digital Camera

1 Answer

Problem: A big white simicircle halfmoon in the top 1/3 of my pics

My camera is only 3 yrs. old. And I have never had a problem until a few months ago. When I take the pic either flash or no flash, every thing seems to be working fine. However when I go to view my pic, I see this white semi circle half moon in the upper half of the photo! Anyone else having this problem? I took it to a camera repairman and he tried everything, he took it apart, n said the lense is just fine, he thinks its electrical. Id appreciate any advise from anyone, Thanks, Dar

Posted by Darla Smith on

  • 2 more comments 
  • Darla Smith
    Darla Smith Apr 29, 2007

    This is what its doing!

  • Darla Smith
    Darla Smith May 08, 2007

    Well looks like ill be sending it back to Fuji for repair. I have no other options. They will send me an e-mail letting me know what the cost will be before they do any repairs. Ill let you know what they tell me. If you find a solution to your problem please let me know,good luck with it, Dar123

  • Darla Smith
    Darla Smith May 08, 2007

    Looks like Ill be sending it back to Fuji for repair. I have no other options. They told me they would call me with the cost before they actually repair it to see if I feel the cost is worth my money. Ill let you know what they tell me. If you find a solution to yours please let me know, thanks, good luck, Dar123

  • Darla Smith
    Darla Smith Jul 20, 2007

    Well I FINALLY got my camera working! I had to send it to Fuji in N.J. I sent it with a repair order I printed off there home site. I expected to have to pay for the repair but they said it was still under warrenty!! After 5 yrs! Well to the point, guess what the problem was? DUST! They took it apart and gave it a good cleaning. Isnt the something that a little dust can cause so much trouble. ISDITO good luck with yours, Dar

×

Ad

1 Answer

Anonymous

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Hello I have a similar problem... I have 3 years or 4 the camera and in this moment I go to realease a photo this morning and see a circle in the center. More or less the same. thanks for all if you know anything

Posted on May 07, 2007

Ad

Add Your Answer

×

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

0helpful
1answer

Why does my Nikon D60 while on auto focus or quick shutter speed either not focus and take the pic or focus and not take pics?

I have a 5D Mark II that has acted up like this. 99% of the time it will reset itself it you power off, remove the lense and allow them to sync up. Try this, it may work for you too!
0helpful
3answers

Cannon A70 black screen, can snap picture but come out with black pic too

try reseting the cam to the factory setting and if still nogo have to upload the firmware.
0helpful
1answer

Pic gets small

hi,few yrs old tv? do you know few basic tip's check the power main board,look for leaky capacitors ,or dry solder's -re solder .and changed the 85'degree capacitors to 105' with the same volts.remember dis-conated from AC main before you do this job.good luck.
1helpful
1answer

Hitachi 55vs69a yellow blob in center

you most likely have a bad light engine.
0helpful
1answer

Shows white lines after the pic is taken with kodak v1003

Check your lens. Clean with soft cloth they sell at most camera stores. If this does not resolve. You should bring it back to the store if its only 3 months they will give you hassle but its worth if for working camera

0helpful
1answer

MEMORY FULL ?? CD310CE

if your cam is using a sd card, the card could be locked, theres a little switch on the side of the card try using that and see wat happens. its tiny on one of the sides.
Jul 01, 2008 • Cameras
0helpful
1answer

There is an odour coming from our auto top loader washer we purchased in 2005 model #lxr7244pq0 after it has been used and has sat idle overnite. What do you suggest??

a lot of people don't use chlorine bleach much any more ..see a lot more complaint of odor that did 20 yrs ago best solution fill with hot water pour in 2-3 cups old fashion clorax let agitate untill thoroughly mixed shut off let sit 30-45 min or longer restart and let finish cycle ..leave lid open between use if possible and do clean every few months if odor starts agin or use bleach more often
0helpful
2answers

Dgs 100

If the pink & white pics are a small percentage of your photos you should probably just live with it. I have 6 cameras in operation for 2 yrs & they have about 10% like this. Great pics otherwise. Probably caused by the angle of the sun or reflection of the flash off a nearby object.
Don
0helpful
1answer

White halfmoon on pictures

Nothing fixable witha model this old I would suggest. Time for a new one.
Not finding what you are looking for?
Fuji FinePix S7000 Digital Camera Logo

Related Topics:

94 views

Ask a Question

Usually answered in minutes!

Top Fuji Cameras Experts

Ekse

Level 3 Expert

13435 Answers

Steven Wander
Steven Wander

Level 3 Expert

596 Answers

Brad Brown

Level 3 Expert

18829 Answers

Are you a Fuji Camera Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...