Computers & Internet Logo
TERRIL ROGERS Posted on Apr 01, 2007

DIGIDESIGN DIGI 002

DIGI 002 RACK IS JUST CLICKING.ITS LIKE THERES NO CONNECTION BETWEEN THE RACK AND THE CPU.

3 Answers

Anonymous

Level 1:

An expert who has achieved level 1.

New Friend:

An expert that has 1 follower.

Mayor:

An expert whose answer got voted for 2 times.

  • Contributor 3 Answers
  • Posted on May 23, 2012
Anonymous
Contributor
Level 1:

An expert who has achieved level 1.

New Friend:

An expert that has 1 follower.

Mayor:

An expert whose answer got voted for 2 times.

Joined: May 23, 2012
Answers
3
Questions
0
Helped
3087
Points
1

Www.rainbowaudio.nl : the new solid bild power supply as the part of the modification for your digidesign 002 solves power supply isue

Anonymous

Level 1:

An expert who has achieved level 1.

  • Contributor 1 Answer
  • Posted on Oct 02, 2008
Anonymous
Contributor
Level 1:

An expert who has achieved level 1.

Joined: Jun 17, 2008
Answers
1
Questions
2
Helped
302
Points
1

Yea, it's a common problem with the digi002's, you have to wait forever on their tech support  line, but then they send you the new part for free, you have to fix it yourself though, that's the dilema i'm in - im having trouble with that part.  

Ad

Anonymous

Level 1:

An expert who has achieved level 1.

MVP:

An expert that got 5 achievements.

Governor:

An expert whose answer got voted for 20 times.

Scholar:

An expert who has written 20 answers of more than 400 characters.

  • Contributor 34 Answers
  • Posted on Nov 16, 2007
Anonymous
Contributor
Level 1:

An expert who has achieved level 1.

MVP:

An expert that got 5 achievements.

Governor:

An expert whose answer got voted for 20 times.

Scholar:

An expert who has written 20 answers of more than 400 characters.

Joined: Nov 15, 2007
Answers
34
Questions
0
Helped
47446
Points
96

Sounds like your power supply harness has gone bad. Sorry. call digidesign.

If my advice was helpful please vote for me!

Add Your Answer

×

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

0helpful
2answers

My Digi 002 Rack is "Clicking" (the actual unit).

Hi
First thing to do is a hard reset. Merely unplug the power cord for 4 hours, then power up again.In order to dissipated the remaining current stored in the memory and disconnect all unit connected.

Regards:
votit
1helpful
2answers

Hi i have digi design rack 002 with pro tools le

Try the other port on the 002. If that doesnt work, I recommend trying the 002 on a computer that does have 400 to see if it will connect then.

If it doesnt, then you may have a couple blown firewire chips inside your 002. It happens, and can be fixed.
4helpful
1answer

Which firewire cable do I use with my Digi 002 console?

If you are using a desktop comupter, you will need any 6-pin to 6-pin connection. If you are using a laptop, you will need any 6-pin to 4-pin connection.
0helpful
1answer

Broken Digi 002 firewire port

Did you solve this problem yet. If not let me know im looking for a 002 to do some testing plus i need some spare parts.
0helpful
1answer

Mac wont acknowledge my 002 digidesign

Did you solve this problem yet. If not let me kno im looking for a 002 to do some testing plus i need some spare parts.
0helpful
2answers

Digi 002 rack firewire

Hey -

Unplugging the harness and reconnecting only worked for a couple days. It turned out that I had to call digidesign and they sent me a new power harness for free. That fixed it for me.
4helpful
3answers

Digi 002 rack

easy. Your clock got screwed by one of your audio programs in you system. It Happens when sample rates are mixes up. Leave your digi 002 on it does not set itself other than the factory sample rate setting when primarily switched on, which will remember its last setting if mixed up in an attempt to recover. Leave it on turn your system on. Then turn your system off. Not the digi. just your pc, mac. The software utilizing the previously screwed up sample rate will or should be reset. thus resetting your digi 2 to its factory 44. If it does not work check your software settings for any audio software set as default to run when pc is started ans make sure they are set to play back 44. Never turn your pc off when a program using your digi faulters.
Not finding what you are looking for?

312 views

Ask a Question

Usually answered in minutes!

Top Digidesign Computers & Internet Experts

David Payne
David Payne

Level 3 Expert

14163 Answers

Brad Brown

Level 3 Expert

19187 Answers

Cindy Wells

Level 3 Expert

6694 Answers

Are you a Digidesign Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...