Question about ViewCast Osprey-230 (OSPREY230) Video Capture

2 Answers

The microsoft doesn't identify the osprey 230

I reinstalled the driver for a osprey card on the xp system. I can see everything fine in the device manager. But the micosoft encoder just doesn't identify the video capture. But, it can recoganize the audio capture. And the Avstream does the same thing. I reinstalled the driver several time, but doesn't help.

Posted by Andrew Sun on

Ad

2 Answers

Anonymous

Try an older osprey driver. it might work. I had a similar problem. we had an older version downloader earlier. it worked. sometimes after the online update of windows causes similar problems. regards, [email protected]

Posted on Jun 06, 2007

Ad

Anonymous

  • Level 1:

    An expert who has achieved level 1.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 3 Answers

Since the audio works but not the video, it sounds as though the problem might be in the codec, not the driver. check card provider to see if there is an updated codec pac or new service pac. try: http://www.viewcast.com/driverdownload.asp

Posted on Mar 25, 2007

Ad

Add Your Answer

×

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Dell Inspiron e1405 Laptop. Why won't the battery charge?


If the battery is not charging,it can be that the battery itself works properly,but the system doesn't indicate that

the battery is charging. in order to fix this problem,you will need to reinstall the battery management software by

using Device Manager
1.Open Device Manager
Right click on My Computer->select Properties->click Hardware tab->click Device Manager
or if you're using Vista or windows 7,type "device" on the Start menu and select Device Manager
2.Expand the Batteries category
3.Under the Batteries category, right-click the Microsoft ACPI Compliant Control Method Battery listing, and select

Uninstall .
WARNING: Do not remove the Microsoft AC Adapter driver or any other ACPI compliant driver.
4. On the Device Manager taskbar, click Scan for hardware changes.
Please let me know if it's works or not and thanks for using fixya

Sep 03, 2012 | IBM ThinkPad Computers & Internet

1 Answer

Sound not coming in win xp sp3 even after updating correct sound driver?


Do you still have the unknown device in device manager? If so, you need to install a different driver. If not, go into device manager, expand Sound, Video, and Game Controllers. For each device under that heading, right-click the device, then click update driver software, choose "Search Automatically..." It will then go to the windows update site and see if there is a driver there that is listed as more recent, and it will install that driver, if such a driver is found. If that doesn't work, make sur ethat y ou manually find the correct sound driver installer, and then right-click whichever device obviously represents the sound hardware driver, and click Uninstall. Reboot afterward. Then reinstall the audio driver. If that doesn't work, you may have to reinstall windows.

Mar 02, 2012 | Computers & Internet

1 Answer

My problem sounds audio devices not working


intower18.png

intower18_0.png

Perform a System Restore If Necessary:

  • Step 1 - If the sound has been audible from your computer's speakers and is suddenly lost, you may need to perform a System Restore. Click on the " Start" button and then "All Programs."
  • Step 2 - Click on "Accessories," then "System Tools," then "System Restore."
  • Step 3 - Complete the System Restore Wizard. If this doesn't work, read on.

Delete And Reinstall the Original Sound Drivers:

  • Step 1 - Deleting and reinstalling your sound driver may resolve the problem. Your sound driver may have been corrupted or may be missing. The result of this is that the restore utility menu won't be available. For Windows XP, follow these steps.
  • Step 2 - Click on your "Start" button. Click on "Control Panel" and then "System." Next, click on "Hardware," then "Device Manager, then "Sound, Video and Game Controllers."
  • Step 3 - Click on a sound device named in the Device Manager, and then press the Delete key on the keyboard. Click "OK" in the window that appears. Remove all the listed sound devices i this way EXCEPT Audio Codec and Legacy Audio Drivers.

intower18_1.png

  • Step 4 - Restart your computer. Reinstall the deleted drivers using the Driver and Application Recovery CDs that came with your Windows XP system.
  • Step 5 - Visit your computer manufacturer's official website. Check for any updated sound driver software for your sound card. If any, download them along with the installation instructions.




Jul 06, 2011 | Computers & Internet

2 Answers

I have recently upgraded my operating system on my computer from XP to windows 7. since then my ATI X1650 PRO graphics card has been stopped by windows with the following message: "Windows has stopped...


go to device manager and click on display adapter then right click on ATI X1650 then run an update. It might be because the driver on your computer is not update with the driver that is not compatible with windows 7. Hope this would help. Thanks.

May 30, 2011 | ATI RADEON X1650 Graphic Card

1 Answer

My sound card is not showing up in sound and audio properties it's showing that everything is fine in the device manager i have a hp pavilion a206x with the xp pro os.


go to control panel/system security/device manager device mager/ scan device if you see a driver yellow icon like this(?) click it audio device and update driver online. step by step. automatic run online...

Feb 01, 2011 | HP Pavilion a206x (DK320AR#ABA) PC Desktop

3 Answers

Volume control doesn't see the installed audio card or its driver


first of you cheak how many bits xp you use & your drivers driver are how many bits actully xp are two types XP32 bit & XP64 bit & drivers are also two types

Sep 19, 2009 | Dell Dimension 2400 PC Desktop

1 Answer

Sound card


try running a microsoft update in custom mode and see if it finds any needed device drivers for your system

Feb 17, 2009 | Toshiba (4CH-VOUT) Sound Card

1 Answer

Internal and wireless NIC missing from device manager


Yes try this, go into device manager, start,control panel, system, hardwar, device manager
and uninstall the card, reboot, it should tell you it found new hardware and if you have the proper software installed, it will say it is installing the software for your device, try this first as it will reinstall it as long as the software is there, or you can at that point install from disk,

Dec 16, 2008 | Dell Inspiron 630M Notebook

2 Answers

Cannot access WLAN after clean reinstall of XP and drivers


make sure the drivers are installed. check in device manager under network devices. also make sure u have wireless zero config service running. click start..run..type services.msc, scroll to bottom, right click and start the service

Feb 18, 2008 | Compaq tc1100 Tablet PC

Not finding what you are looking for?
ViewCast Osprey-230 (OSPREY230) Video Capture Logo

Related Topics:

503 views

Ask a Question

Usually answered in minutes!

Top ViewCast Televison & Video Experts

The Knight
The Knight

Level 3 Expert

76584 Answers

Cindy Wells

Level 3 Expert

6259 Answers

Lawrence Oravetz

Level 3 Expert

10548 Answers

Are you a ViewCast Televison and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...