Jensen VM9510 Car DVD Player Logo

Related Topics:

Question about Jensen VM9510 Car DVD Player

1 Answer

Jensen vm9411 my vm9411 won't put out music in the sub preamp out please help. what all do you have to turn on to make it work.

Posted by Anonymous on

Ad

1 Answer

Anonymous

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 2 Answers

If you are sing the single blue you need to slit that with a male to two females then hook up both L and R to the female connectors. Hope this helps

Posted on Jun 30, 2007

Ad

Add Your Answer

×

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

0helpful
1answer

I have a 800W Sony Xplod amp and two Jensen 10 inch speakers, when i turn my car on no music comes from the two speakers. Every couple of seconds the sub clicks with the beat of the music, nut it still has...

I think' its preamp problem inside your power amp, maybe its an IC,transistor. also try your radio to other amp' if ok,, the problem is your amp... bring to the nearest qualified technicians..
0helpful
1answer
0helpful
1answer
0helpful
1answer

Just installed vm9312

go to the radio press setup on your remote then press 543210, a secret screen will pop up press the hammer and skrewdriver,u will see brake overide put it on the on position,thenpress the X at the bottom of the screen,then your all set.
0helpful
1answer

Jensen Model Vm9411

take it to a repair shop to clean the lazer probably is dirty.
0helpful
2answers

Jensen VM9412

Hey, I auctually did! The code is 012345 or 543210!!!!!!! I hope that will work for you and help many others! Good luck to you!!

Sam
0helpful
3answers

Hello

try 0,1,2,3,4,5 or 5,4,3,2,1,0 should work
0helpful
1answer

How do you install the dvd portion so i can view movies

I have Jensen VM9411 I put code 1264 and disable my remote control now is not working and my screen is not working
0helpful
1answer

Jensen vm9411 no sound

Check to make sure your vehicle does not have a factory amplifier. If you used a fit kit with wiring harness. try looking at how many wires were used in the factory unit compared to haw many you are using now. see if there are extra wires in the vehicle. If there is extra wires it is a pretty good clue the vehicle has an amplifier and will have to be rewired.
Not finding what you are looking for?

70 views

Ask a Question

Usually answered in minutes!

Top Jensen Car Audio & Video Experts

ZappaNut
ZappaNut

Level 3 Expert

960 Answers

 Francisco Mauricio...
Francisco Mauricio...

Level 3 Expert

1551 Answers

The Knight
The Knight

Level 3 Expert

76835 Answers

Are you a Jensen Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...