Question about Creative Labs Inspire 5200 Computer Speakers

1 Answer

Center & sub-woofer problem

The center & sub-woofer of my speaker are not working. When i switch on after a long time sound comes for 5-10 seconds & then again it vanishes. The front & rear channels are working properly.

Posted by Abhishek Singh on

Ad

1 Answer

Anonymous

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that has over 10 points.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 12 Answers

The outputs may have died if this is the case you will need to get them fixed by a proffesional

Posted on Jun 19, 2007

Ad

Add Your Answer

×

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

0helpful
1answer

I just got my system today. All the speakers are working, except the sub-woofer. Any ideas what could be wrong (if not DoA)?

Did you connect power to the sub-woofer? Most subs have their own amplifier. Just check if there is also an on / off switch on the sub.
0helpful
1answer

Why Onkyo HTS-9400THX: Front both and subwoofer not working.?

Try differnt speakers, if they do not produce sound, amp channels may be blown and then you need to take it to a shop.
0helpful
1answer

Front speakers 5.1

Turn up the volume on the left or right speakers or turn down the center channel volume to meet your preferences. There should be a setting for that in most receivers.
0helpful
1answer

My powered subwoofer no longer works through the receiver

if you have your front and centers set to 'small' you want your Bass out to be subwoofer only, and the rca jack labeled 'sub out' is the only place to connect your sub to if you want to control the frequencies with your reciever. I dont know the brand of your sub, or the inputs on the back of it to advise you where to connect, but it sounds like it worked for you at one time, but suddenly it does not
3helpful
3answers
0helpful
1answer

I been having a problem with my JBL TLX CSS-SUB1, I don't have the manual. Connecting speaker wires from the JBL TLX CSS-SUB1 to the a Digital Audio/Video Control Center ( it's a reciever) I confused,...

The connection on the receiver would be the sub woofer out. Not a sub woofer out LFE, a sub woofer out with speaker wire connection. From there you plug it in to the top section of the available terminals on the sub you are referring to (speaker level input). One in positive and the other in negative matching what you did on the receiver with correct ends. The speaker connections underneath the top connections is for additional speakers like surrounds to be able to be connected directly to the sub woofer speaker level out for sound. This of course would be for an older receiver connection. I do not think it is possible to convert this connection to an LFE and have it work properly. If the receiver does not have sub woofer speaker connection and only a RCA out then you can try to connect both rear speaker connections from the receiver to the speaker level inputs on the sub and then connect your rear speakers to the speaker level output on the sub to power them. This is an active sub woofer but for some reason they made it connect as if it was passive. I am not sure if this sub is designed for really low frequencies required for movie or if it is better for music.
2helpful
6answers

Dell MMS-5650 5.1 speakers not working

sounds like they are picking up interference. make sure they are grounded well.
0helpful
1answer

My speakers only work one at a time...

Check you have plugged them into the correct socket on the back of the PC ..

Chances are you have 3 sockets - first = 'front' (or pair), middle = 'back' (for 4+ speaker sets) and last = 'center & sub-woofer' ..

Sounds like you have plugged into the 'center & sub-woofer' socket :-)


0helpful
2answers

TV sound only thru front and sub woofer speakers only

this might be happening because the audio format for surround is not supported by the channel or affiliate of the channel that you are viewing does this happen on all tv channels or is it on just a few? if all sound while playing a dvd is proper and in working order than there must be an issue with the sound and or format of sound from the tv source. maybe more information would help me decipher this

anyways hope it helps
Ryan
0helpful
1answer

No sound from woofer

You have to set one of the audio ports as sound and not Mic
Not finding what you are looking for?
Creative Labs Inspire 5200 Computer Speakers Logo

Related Topics:

247 views

Ask a Question

Usually answered in minutes!

Top Creative Labs Audio Players & Recorders Experts

Ekse

Level 3 Expert

13435 Answers

Brad Brown

Level 3 Expert

18781 Answers

Jean Sintulaire

Level 3 Expert

759 Answers

Are you a Creative Labs Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...