GE 46GW947 46" Rear Projection Television Logo

Related Topics:

dave tefft Posted on Mar 15, 2007
Answered by a Fixya Expert

Trustworthy Expert Solutions

At Fixya.com, our trusted experts are meticulously vetted and possess extensive experience in their respective fields. Backed by a community of knowledgeable professionals, our platform ensures that the solutions provided are thoroughly researched and validated.

View Our Top Experts

No sound on about half of the channels

Our problem is that there is no sound on about half of the channels and it shows the message on channel 8 that this is not the regular audio and to remove the sap we have checked out the manual as far as all the trouble shooting fo the audio, nothing works.

  • dave tefft Mar 16, 2007

    thank you your response,
    i have already gone through all of that and still nothing,
    what is strange, its only about half of the channels that dont have any sound,
    if there is any suggestions, please help
    thank you

×

1 Answer

Anonymous

Level 3:

An expert who has achieved level 3 by getting 1000 points

All-Star:

An expert that got 10 achievements.

MVP:

An expert that got 5 achievements.

President:

An expert whose answer got voted for 500 times.

  • Master 1,284 Answers
  • Posted on Mar 16, 2007
Anonymous
Master
Level 3:

An expert who has achieved level 3 by getting 1000 points

All-Star:

An expert that got 10 achievements.

MVP:

An expert that got 5 achievements.

President:

An expert whose answer got voted for 500 times.

Joined: Jan 21, 2007
Answers
1284
Questions
1
Helped
495156
Points
3271

Press the menu button on the remote then select #1 AUDIO once in that screen select #3 AUDIO PROCESSOR thats where you will have the selection of MONO, STEREO or SAP.

  • Anonymous Mar 17, 2007

    Is the TV connected to a cable box or sat. rcvr? If so then maybe thier settings are incorrect. If connected to a cable box, then temporarily bypass it and connect cable directly to the TV. Now try the channels that had no audio and see if it works. If it does then the cable box is the issue.

×

Add Your Answer

×

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1helpful
1answer

Logik recorder - error message - cannot schedule recording, there is already a timer at the same time on this channel. turned the box off at the wall & retuned. Any suggestions? Thank you. x

check programmed recordings you will have a clash possibly in time and date on another channel. If the dvd records two channels at once normally check if it has two channels already set up at the same time to record i the scheduled recordings.
you may have two different channel positions that are the same tv station and have set up two different channels to record the same show. and then you may be trying to record another different channel at the same time. check and delete extra channel schedule.

Another way to have this is as an example say programmed record at channel nine f0r show 1 at 7:30 to 8.35 day xyz and then you set up show 2 to record at channel nine say from 8:30 to 9.35.day xyz this will use two time frames during the overlap from 8:30 to 8:35 on day xyz and if you decide to record a third show you can't between the overlap time frame
0helpful
1answer

Please help diagnose problem with Panasonic TH-50PC77U Plasma HDTV

If you wish to get some details; check the site linked here. Pull up older posts. Surf the site with patience. http://electronicshelponline.blogspot.com/
1helpful
1answer

Pt-50lc14 no sound on ch8, has sound on all others

The channel memorised on channel 8 is set to another AUDIO frequency or audio mode. You need to check the setting of the channel 7 to confirm and reset using the manual tuning to reset the audio mode.Since you have not mentioned the place of residence, say for instance PAL system has different audio modes.
0helpful
1answer

My son bought this TV and had it hooked up to a cable connection with an HDMI cable and it worked fine. He gave the TV to me and I hooked it up to a basic cable connection with no cable box. It does not...

If your TV has an On-screen Menu you should be able to access your Tuner controls. Run your auto channel scan and you should pick up your "regular channels". You may be able to de-select the odd channels and show only the ones you want to use.
0helpful
1answer

I have a cambridge audio Azure 540R. WAs all working fine. A red box with SW under the L speaker channel has appeared. No sound from the L speaker, Although the test sound through the L channel is ok. The...

Register and download the manual for free at retrevo.com

http://www.retrevo.com/s/Cambridge-Audio-540R-Receivers-review-manual/id/2536dj197/t/1-2/

"SW" stands for SubWoofer.

Page 8...

Shows the currently active channels depending on decoding mode and source material. Icons lit indicate active channels in the source material. Icons with a box around them indicate actual channels being output separately.



Search for the word "balance". Page 8 again (circled 8)...


Lights when the Front Left and Right speaker outputs have been set to different levels in the OSD, i.e. a balance adjustment has been made.

You can look at the relative levels of all channels as described on Page 14.


0helpful
1answer

I connected my HDMI cable to my television and have comcast for my provider. I get the HD Channels beautifully but when I go to a regular non HD channel, I get no sound at all, only the picture. How am...

You will need to used a red and white cable that will connect to the (audio out) on the comcast box and then to your (in audio) on your tv.

Thanks
wbigtodd
0helpful
1answer

Son puissance max

800 watts per channel @ 4 ohm

400 watts per channel @ 8 ohm

400 watts per channel RMS @ 4 ohm

200 watts per channel RMS @ 8 ohm
1helpful
1answer

What is the very best way to wire 3 sets of speaks and 2 subs through a 4 ch. amp and a 2 Ch. amp.?Thank you, Paul

Ummmm Im gonna give this a try-If it were me i would run the 4 channel ground pounder on the doors and rear panels -the front 2 channels run the component set exclusively at 2 ohms per channell and run the 8 inch 3 ways in parallel with the rear deck speakers for a combined load of 2 ohms per channel on the rear channells-naturally the 8 inchers and the 6.5's are going to be able to handle a little bit more bottom end than the component set so you can feed a little more midbass to those rear channels- I dont know the resistance of the coils on your subs or the model of the MA amp you are using but if you can throw 600 or 700 on your subs that should be sweet enough- hope its not a waste of your time or maybe you already tried it set up that way-good luck though
0helpful
1answer

Amp Power light will not go on. Protection light is lit- Thump sound in speakers

It probably has shorted output transistors. To eliminate other possible causes, read through the following page.

Amplifier in Protect Mode - Troubleshooting

Let me know if you have any other questions.
Not finding what you are looking for?

80 views

Ask a Question

Usually answered in minutes!

Top GE Televison & Video Experts

ExpressFiX
ExpressFiX

Level 2 Expert

691 Answers

matt martin
matt martin

Level 3 Expert

1259 Answers

Cindy Wells

Level 3 Expert

6677 Answers

Are you a GE Televison and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...