Hotpoint Ultima WF860 Front Load Washer Logo

Question about Hotpoint Ultima WF860 Front Load Washer

2 Answers

Hotpoint Ultima VTD20/VTD00

My washing machine will not operate longer than 60 seconds before it starts flashing F18 on the screen. It starts to fill with water but cuts out and drains as soon as the fault comes on. Have you any idea what this fault could be please? Toffee

Posted by jan lewis on

  • jan lewis Mar 29, 2007

    The water didnt fill for long before it cut out, so I dont think it was a problem with overfilling. It is now working fine, but I'm still wary about it going again.

×

Ad

2 Answers

Anonymous

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 2 Answers

Had the same problem. Take the back off (after the usual precautions, unplug, turn water stopcocks to off). Look at the bottom of the motor, there are 2 thin brown wires loosely held together with a short white protective tubing. It is likely that one or both of these wires have come loose from a Bakelite type connector going into the motor, near where the belt rotates. This is the feedback tachometer to the control unit. Basically it tells the machine how fast the motor is going. When the machine starts to fill, the motor turns a couple of times, no feedback therefore the control unit stops the cycle and drains it. I tried to solder the wires back onto the connector but when I refitted the motor the joints broke again (maybe I was too rough but the connector isn?t designed for re-soldering). A replacement motor did the trick ? but check out Hotpoint?s service plan, it lasts for a year and they will replace the motor under that plan. If a different fault develops they will replace the machine for a new one. Hope mine breaks within the year?good luck.

Posted on May 31, 2007

Ad

douglas smith

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 1,462 Answers

Possibly it is overfilling - the pressurestat has a overfill function which turns on the drain pump. how high does the water level get when this happens?

Posted on Mar 29, 2007

Ad

Add Your Answer

×

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

0helpful
1answer

Cant get top off dryer vtd00

Hotpoint tumble dryer not turning? How to replace a Hotpoint tumble dryer belt.
This video will show you how to replace a tumble dryer belt in your appliance
Please remember to subscribe to our YouTube channel for all appliance tutorials
a 4 THUMBS rating is appreciated for answering your FREE question. Tumble Dryer Belts Archives How to Repair Home Appliances
0helpful
1answer
0helpful
1answer
4helpful
3answers

Hotpoint Ultima WD865. Showing Error Code F-18. Please advise.

hi, i turned on my wd865 machine and it starts fine and sounds the same but its displayinf f 18. but it doesnt continue the wash in the usual way . what does f18 mean ? please help :)
0helpful
1answer
1helpful
1answer

Machine fills with water then stops with H2O flashing in the display

Check water inlet valve (valves) for no fill or low water pressure.
Please rate my suggestion.
Thanks.
0helpful
3answers

Wf860

may be the pressure switch, or the rubber tube up to the pressure switch blocked
0helpful
1answer

Hotpoint ultima vtd20

Had the same problem. Take the back off (after the usual precautions, unplug, turn water stopcocks to off). Look at the bottom of the motor, there are 2 thin brown wires loosely held together with a short white protective tubing. It is likely that one or both of these wires have come loose from a Bakelite type connector going into the motor, near where the belt rotates. This is the feedback tachometer to the control unit. Basically it tells the machine how fast the motor is going. When the machine starts to fill, the motor turns a couple of times, no feedback therefore the control unit stops the cycle and drains it. I tried to solder the wires back onto the connector but when I refitted the motor the joints broke again (maybe I was too rough but the connector isn?t designed for re-soldering). A replacement motor did the trick ? but check out Hotpoint?s service plan, it lasts for a year and they will replace the motor under that plan. If a different fault develops they will replace the machine for a new one. Hope mine breaks within the year?good luck.
Not finding what you are looking for?

133 views

Ask a Question

Usually answered in minutes!

Top Hotpoint Washing Machines Experts

Jesse Garza

Level 2 Expert

84 Answers

Lawrence Oravetz

Level 3 Expert

10558 Answers

Cindy Wells

Level 3 Expert

6491 Answers

Are you a Hotpoint Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...