Question about Olympus FE-140 Digital Camera

1 Answer

Stripes When I take my pictures pale yellow stripes appear across the screen. I changed the batteries, changed the card and nothing helps. My camera is not even a year old.

Posted by Gloria Rudd on

Ad

1 Answer

Anonymous

  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Contributor
  • 75 Answers

This is caused by a stuck shutter. Since the camera is under a year old it is still under warranty.

Posted on Mar 28, 2007

Ad

Add Your Answer

×

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

0helpful
1answer

My outdoor pictures are very very pale, almost white with stripes across the entire photograph

Too much bright when you taken the picture, try to turn off the flash light when capture outdoor or in bright room.
Hope this help.
0helpful
1answer

Yellow black and white lines streaking across the screen

tyr to factory reset device on advance settings
with out the memory card
0helpful
1answer

Yellow stripe across middle of the picture

yes rteh color of the wires(ends)red,blue,green,sounds like they may ahve gone bad or are interchanged, what does it do with a dvd picture
2helpful
1answer

Stripes across viewing screen

almost sure this is cause by flex circuit in the zoon lens that is damaged and need to be replaced. Almost always the problem of stripes in the picture is worst when you take pictures in full zoom mode because in this position of the lens the flex circuitis is fully streched. Thats all folks
0helpful
1answer

Stripes across viewing screen

it may be the battery problem.try replacing the battery.
or it may due to dust on the lens or the lens having crack on it.so the pictures are having lines on it.
check out this.
thanks.
0helpful
1answer
0helpful
1answer

Ixus II stripey pictures

This sounds like it might be a defective CCD imager. If so, Canon should fix this for you for free, including free shipping both ways. This is regardless of your camera's warranty status. Please check the following two links for more info:

http://camerarepair.blogspot.com/2007/11/canon-digital-cameras-showing-black.html

http://www.usa.canon.com/consumer/controller?act=PgComSmModDisplayAct&fcategoryid=225&modelid=13390&keycode=2112&id=29819

Applicable cameras include:
A40, A60, A70, A75, A80, A85, A95, A300, A310, S1 IS, S60, S200, S230, S330, S400, S410, S500, SD100, SD110, IXUS V2/300/400/430/500, IXY Digital 200a/300a/400/450/500
1helpful
1answer

SONY DSC-S40

Had the same issue with my wifes camera. Stripes going accross the screen. I figured that there might be a loose connection. I removed the batterys and three small screws (one is under the memory stick). Then I GENTLY removed the back, starting above the battery compartment. With the back exposed, I put the batterys back in and gently started playing with the screen connections. I got the screen working after playing with the lower, larger conection, on the bottom. Figured I had nothing to lose. Hope this helps you out.
Not finding what you are looking for?
Olympus FE-140 Digital Camera Logo

Related Topics:

175 views

Ask a Question

Usually answered in minutes!

Top Olympus Cameras Experts

Steven Wander
Steven Wander

Level 3 Expert

595 Answers

Ekse

Level 3 Expert

13435 Answers

Jax Planet
Jax Planet

Level 2 Expert

923 Answers

Are you an Olympus Camera Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...