Saws Logo

Related Topics:

Question about Stihl Saws

1 Answer

I rebuilt a TS400 and now it doesn't work, please help....

Hey there everyone!! Please help, I recently rebuilt a TS400, not a complete rebuil, but I changed the following....Piston, Piston rings, Gasket, Carb, fuel line, manifold, fuel filter, spark plug, decompression button, the ignition module still hasn't been changed but it needs to be changed it's shot! The problem I am having is that I am getting absolutley no gas in the chamber, no matter how many times I try to start it, the spark plug is always dry! I can't get it to start? can any body help me out. I don't want to be beaten buy a machine, but this one is driving me crazy!! Please someone help!! Thank you! Dave.

Posted by David M on

Ad

1 Answer

Anonymous

  • Level 1:

    An expert who has achieved level 1.

    New Friend:

    An expert that has 1 follower.

  • Contributor
  • 4 Answers

If you havent tuned the carbi try screw the low speed screw gently all the way clock wise onto the seat then turn it back 1 full turn anti clockwise.if then it starts turn the la screw clockwise till the blade starts to run then back it off till the cut disc stops turning a simple tune done

Posted on Aug 09, 2012

Ad

2 Related Answers

Spud Howell

  • 66 Answers

SOURCE: i fitted a new carb

Are you using new fresh fuel ?

Posted on Feb 08, 2011

Ad
vincob

vince janis

  • 718 Answers

SOURCE: my stihl ts 760 , no gas going to carb. I have

Clean it again you missed something or maybe a gasket is on wrong. If you went through all of that it should run fine. Stihl usually rebuilds and runs well. Slow down turbo maybe you got a little ahead of yourself. Good Luck...

Posted on Apr 03, 2011

Add Your Answer

×

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1helpful
1answer

Rebuilt a Stihl TS400 concrete saw, and now it wont cut, the engine dies down and has no power but revs up? Ive tried everything!

All these people are missing a basic thing: check the compression. If you did all thus work yourself, you may have reused the head gasket or not installed the new one correctly. It will run with no load, but once force in exerted, the pressure finds the leak and exploits it. There is a reason 2-cycle engines run at 130-160 psi normally.
0helpful
1answer

Dell dimesion wont turn on at all

So it doesn't power up at all? I'm only asking because you said it's not the connection.
If it doesn't power up, open the box and reseat everything, something may have come loose during the move.
0helpful
1answer

Rebuilt kohler m8 carbreator squirts fuel out the air cleaner side of carbreator after rebuil

you might have a bad seal on the needle and seat or a bad float take the float out and shake it if it sounds like something moving inside the float it;'s bad
Jul 29, 2012 • Garden
0helpful
1answer

1989 xj 600 completly dead

You need new battery for sure.When you install the new battery, check it with a volt meter (D.C.) that it charges at 14V +/- 0.5V at idle with your high beam on. If it doesn't, you need a regulator/rectifier as well.
Feb 10, 2012 • Motorcycles
0helpful
1answer

My 2002 Chrysler , tire indicator comes up everyone to two weeks

Like he said you have a leak in the tire ,rim or valve go to a different shop that doesn't have twelve year olds working there
0helpful
1answer

Hey everyone i just bought a new nokia e7, but there is a big rpoblem that my ******** is'nt working please help me please i am so worried!

There is a linking cord for the display main panel to the main board and this could have snapped. SO it is best to take consensus with the Nokia support center , get estimate and replace.
If not there is fault in the motherboard. Claim for warranty if the set is less than a year old and do not tamper.
0helpful
1answer

The second led is flashing. Water did nit drain at first. Then drained. Cannot press the start/reset button, nothing happens. Sounds like the pump was working, now doesn't seem to be. Help!!!

Hi
Dishwasher not draining issue usually occurs due to kinked drain pipe, clogged drain filter or drain pump. First make sure that the drain is not clogged and remove clogs if present. If no visible lint is present then remove the lower front access panel to check the drain filter and drain pump for any clogs, you'll need to clean the drain filter and drain pump completely. Also, check for any food pieces stuck near the pump impeller & clean the chopper assembly. Please note that dishwashers don't drain out the complete water such that heating element doesn't overheat. Hope this helps... Please post back for any further assistance.
Daniel

Aug 27, 2011 • Dishwashers
2helpful
1answer

Hey man ...i have nokia 6303ci...and i have forgot the securitey code...so can u plx help me

Please try 12345, if it doesn't work then post your imei in the comments section
Jul 25, 2011 • Cell Phones
Not finding what you are looking for?

561 views

Ask a Question

Usually answered in minutes!

Top Stihl Saws Experts

Marvin
Marvin

Level 3 Expert

85240 Answers

Cindy Wells

Level 3 Expert

6493 Answers

wadingriver
wadingriver

Level 3 Expert

2248 Answers

Are you a Stihl Saw Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...