Question about Stihl Saws

1 Answer

I rebuilt a TS400 and now it doesn't work, please help....

Hey there everyone!! Please help, I recently rebuilt a TS400, not a complete rebuil, but I changed the following....Piston, Piston rings, Gasket, Carb, fuel line, manifold, fuel filter, spark plug, decompression button, the ignition module still hasn't been changed but it needs to be changed it's shot! The problem I am having is that I am getting absolutley no gas in the chamber, no matter how many times I try to start it, the spark plug is always dry! I can't get it to start? can any body help me out. I don't want to be beaten buy a machine, but this one is driving me crazy!! Please someone help!! Thank you! Dave.

Posted by David M on

Ad

1 Answer

todd_isa62c

  • Level 1:

    An expert who has achieved level 1.

    New Friend:

    An expert that has 1 follower.

  • Contributor
  • 4 Answers

If you havent tuned the carbi try screw the low speed screw gently all the way clock wise onto the seat then turn it back 1 full turn anti clockwise.if then it starts turn the la screw clockwise till the blade starts to run then back it off till the cut disc stops turning a simple tune done

Posted on Aug 09, 2012

Ad

2 Related Answers

Spud Howell

  • 66 Answers

SOURCE: i fitted a new carb

Are you using new fresh fuel ?

Posted on Feb 08, 2011

Ad
vincob

vince janis

  • 718 Answers

SOURCE: my stihl ts 760 , no gas going to carb. I have

Clean it again you missed something or maybe a gasket is on wrong. If you went through all of that it should run fine. Stihl usually rebuilds and runs well. Slow down turbo maybe you got a little ahead of yourself. Good Luck...

Posted on Apr 03, 2011

Add Your Answer

×

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Raptor 660 starting problem...new plug, new hoses, new oil, new radiator, rebuilt water pump, rebuilt thermostat, cleaned carb, cleaned all jets, cleaned petcock, cleaned fuel filter, turns over fine,...


Hey Josh,
Cleaning a carb is a little more that most people realize..it takes someone with knowledge and training to really do one right... take it to a professional..

Jun 23, 2017 | Yamaha 2010 Raptor 90

1 Answer

Rebuilt a Stihl TS400 concrete saw, and now it wont cut, the engine dies down and has no power but revs up? Ive tried everything!


All these people are missing a basic thing: check the compression. If you did all thus work yourself, you may have reused the head gasket or not installed the new one correctly. It will run with no load, but once force in exerted, the pressure finds the leak and exploits it. There is a reason 2-cycle engines run at 130-160 psi normally.

Dec 27, 2012 | Stihl Ts400 Cut Off Saw Carb Carburetor...

1 Answer

Dell dimesion wont turn on at all


So it doesn't power up at all? I'm only asking because you said it's not the connection.
If it doesn't power up, open the box and reseat everything, something may have come loose during the move.

Sep 21, 2012 | Dell Dimension 2400 PC Desktop

1 Answer

Rebuilt kohler m8 carbreator squirts fuel out the air cleaner side of carbreator after rebuil


you might have a bad seal on the needle and seat or a bad float take the float out and shake it if it sounds like something moving inside the float it;'s bad

Jul 29, 2012 | Garden

1 Answer

1989 xj 600 completly dead


You need new battery for sure.When you install the new battery, check it with a volt meter (D.C.) that it charges at 14V +/- 0.5V at idle with your high beam on. If it doesn't, you need a regulator/rectifier as well.

Feb 10, 2012 | Motorcycles

1 Answer

My 2002 Chrysler , tire indicator comes up everyone to two weeks


Like he said you have a leak in the tire ,rim or valve go to a different shop that doesn't have twelve year olds working there

Nov 30, 2011 | 2002 Chrysler Town & Country

1 Answer

Hey everyone i just bought a new nokia e7, but there is a big rpoblem that my ******** is'nt working please help me please i am so worried!


There is a linking cord for the display main panel to the main board and this could have snapped. SO it is best to take consensus with the Nokia support center , get estimate and replace.
If not there is fault in the motherboard. Claim for warranty if the set is less than a year old and do not tamper.

Sep 06, 2011 | Nokia E7 (16 GB) Smartphone

1 Answer

Hey man ...i have nokia 6303ci...and i have forgot the securitey code...so can u plx help me


Please try 12345, if it doesn't work then post your imei in the comments section

Jul 25, 2011 | Cell Phones

Not finding what you are looking for?
Saws Logo

Related Topics:

536 views

Ask a Question

Usually answered in minutes!

Top Stihl Saws Experts

Cindy Wells

Level 3 Expert

6259 Answers

Pieter Vleeshouwers
Pieter Vleeshouwers

Level 3 Expert

2028 Answers

Vernon Taylor

Level 3 Expert

7446 Answers

Are you a Stihl Saw Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...