Quasar VM-L153 VHS-C Camcorder Logo

Related Topics:

Question about Quasar VM-L153 VHS-C Camcorder

1 Answer

No image at all...

The camcorder has no image at all in camera mode. The lens cap is off. The brightness setting is fine. The 'record' mechanism is working. I can hear it when I press 'record'. When I play it back just to see what was actually recorded, there's nothing but horizontal lines. Previously recorded tapes play just fine. The battery is fully charged. The camcorder is my father-in-laws. We just received it in the mail yesterday. Heeeelp!

Posted by Devon Ranaldson on

Ad

1 Answer

Anonymous

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Sniper:

    An expert who has posted more than 50 answers, of which 90% or more were rated as helpful.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

  • Expert
  • 80 Answers

The JVC C-Format camera can have one of two seperate problems that cause this symptom. The connector to the CCD comes loose and causes loss of video. Also, the CCD has been a source of problems for some time now, JVC will repair this for you free of charge if it's the CCD causing the problem. Good luck to you. Joe Weibel customelectronics.org

Posted on Feb 20, 2007

Ad

Add Your Answer

×

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

0helpful
1answer

When in video recording mode LCD screen and viewfinder are black when the lens cap is off.

It could one of a few problems:

1. The viewfinder is pulled out and "PRIORITY" is set to "FINDER".

Push the viewfinder back in or set "PRIORITY" to "LCD".

2. The LCD monitor's brightness setting is too dark.

Adjust the brightness of the LCD monitor.

3. If the monitor is tilted upward 180 degrees, open the monitor fully.

Download the manual for more info:
JVC GR D290 Manual
0helpful
3answers
6helpful
1answer

When recording, no picture thru viewfinder or lcd panel. Records sound. Was working fine, just started this, and the lens cap is off. Any assistance greatly appreciated.

It could be either aperture is stuck or ccd imager chip is defective in your camcorder that will be replaced.
In bright light, look into camera lens, turn ON in camera mode and observe does aperture open like an eye?
If you notice some thing opens right in center of camcorder lens then aperture is working and ccd imager chip is bad that will be replaced.
Let me know model number of your Sony camcorder to provide you ccd imager part number info.
Thanks.

0helpful
1answer

Does not record in doors or in low light. very dark display

It sounds like you may have the the camera in manual mode or that the Iris may be turned down. I am not sure if you model has an Iris control so make sure it is not in manual mode.
0helpful
1answer

Camera seems to think that the lens cap is on, there is no image (and no the lens cap is not on)- jvc mini dv camcorder gr-d347u The message "Lens Cap" appears when the camera is turned on, there is no...

There are 2 possibilities for that symptoms in JVC GR-D347U camcorder is either aparture in lens mechanism is stuck and does not pass image towards CCD Imager OR ccd imager itself got bad.
Qualified camera tech can fix it because it requires expertise.
If you want to fix it, download service manual from HERE for small fee, that will help you how to disassemble/ apart camera and part info etc.
Thanks.

0helpful
1answer

My Sony DCR DVD 108 has no image at all with or with out disc says lens cap may be closed but it isnt flashing E:61:11 top right hand side of touch screen plays previously recorded dvd fine but thats it.

You may have lost your image sensor.
  1. Take lens cap off.
  2. Look in lens make sure there is nothing on or blocking lens.
  3. Find bright room & see if image comes up.
  4. Make sure your in video record mode.
  5. If you have eyepiece lens look to make sure it is off. {Most cams will not let you use both at same time.}
  6. Still no image try recording on blank disk then play back see if image is recording.
If that does not work MSG back.
3helpful
2answers

Nothing appears in view finder or on screen when recording

I HAD THIS PROBLEM ERROR CODE C31 : 22 WOULD COME UP AND TRV 118 CAM WOULD NOT WORK. I TRIED EVERYTHING TILL ONE DAY I BANGED IT ON A CARPETED FLOOR ON THE BOTTOM OF THE CAMCORDER 5 TIMES QUITE HARD. THEN THE CAM WORKED JUST FINE! MY CAM HADN'T WORKED FOR OVER 7 MONTHS. NOW I HAVE IT BACK. HOPE THIS HELPS SOMEONE.
0helpful
1answer

Does not record video

first check the iris of the camera if it is opening,you will see this when you look inside the lens of the camera when you turn on and off the switch at camera mode if the iris is opening....if the iris is ok the second problem may occurs of your camera is the ccd image sensor....
0helpful
2answers

Won't record/No picture thru the LCD screen or viewfinder in Record or Standby Mode

it is a common problem with them. sony has a recall on ccd imager for this model. call sony and they will fix it for free
1helpful
2answers

No display in record mode on Samsung VP-D31

Sounds like you may have a problem in the auto iris curcuit or the auto settings was switched to manual and the lens is closed. Check first to see that the lens is setup in auto mode. If it is then the auto iris as i said before is bad or stuck closed unless the small caps in that curcuit went bad as they always do after a few years. Good Luck
Not finding what you are looking for?

75 views

Ask a Question

Usually answered in minutes!

Top Quasar Video Cameras Experts

Brad Brown

Level 3 Expert

19009 Answers

Tom Chichester

Level 3 Expert

62329 Answers

Tony Parsons
Tony Parsons

Level 3 Expert

6387 Answers

Are you a Quasar Video Camera Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...