V-Optics Cyclops DR-100 Digital Camera Logo

Related Topics:

Question about V-Optics Cyclops DR-100 Digital Camera

1 Answer

CyClops DR100 driver site unavailable?

Hi. I was working on someone's PC over the weekend and while getting through all fo the usual stuff came across this quaint little supposedly 2.1 megapixel camera (actually a 1.3) that had very very old batteis that had leaked in it. After washing it down & hooking it up to USB, XP recognises it, but there's no drivers, of course. I found the 'old' V-Optics website/link for the camera, but it's not available. All I need is the drivers & maybe if possible the PDF/Document manual and I'll have a mini digital camera to give the kids to mess about with. Can someone please tell me where I can go, or even email me (it's all of about 1.8 meg I think) the drivers?? Someone must still have the disk somewhere... Thanks!!

Posted by Jaysen McGuiness on

  • 2 more comments 
  • Jaysen McGuiness Feb 06, 2007

    Thank you.

    I found that as well, but neither of the drivers available would work/be recognised. I forced the issue with both drivers in turn, manually altering the VID/PID information to force it to accept that as the correct driver for the camera (I got VID_0C45&PID_8105 after using USBView and made the necessary alterations to the file to get it to recognise), but in both cases (as well as the other similar drivers I found for a UMax AstraSlim F1 digital camera) it resulted in an error code (10) after install with no successful device re-start.

    I'll try the email address & see what happens...

    Thanks again!

  • Jaysen McGuiness Feb 06, 2007

    HAH! I found adriver that works. After trying a few more things I gave up. Given I had to pull it apart to clean the battery acid out of it & clean up the lenses/display panel I got the chip ID. It's actually running a Sonix SN9C2038AF Dual Mode chip - 1.3 megapixel. There are a couple of packages available on the Sonix site, so I grabbed everything I could & found that the 'MegaCamMI13_v2.64.0.0.exe' is the one that works perfect, without mangling anything else. While rudimentary, it's only for my kids to play with, so I'm content. Does not handle fast motion either, but that is not too much of an issue! As a webcam it works pretty well, capturing at 640X480, but at about 10 FPS. If you drop down then it can get faster, but not much. Thanks for your assistance!

  • furiousmofo Apr 16, 2008

    hi i have the same problem but i have the original disk an manual an it basicly says its not certified which im gathering is because im runnin my os in ntfs previously i was runing the file system in fat 32 because i had 98 installed as well bak then the camera worked fine ive tryd the sights recomended an cant get through to get the downloads could anyone help me p.s if anyone needs the manual for this camera im more then happy to pass it along you can contact me at this email adress [email protected] if i dont answer straight away please be patient im just a very busy man but will get to you as soon as i can take care all
    regards
    contagous productions

  • Anonymous Mar 08, 2009

    driver please. Thanks



×

Ad

1 Answer

Anonymous

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 624 Answers

ThatGuy, Here is a link to Soft32?s freeware driver for the Cyclops dr100 camera: http://www.soft32.com/download_177055.html They list a company named Boly Media (Chinese) as the inheritor of the Cyclops line. Here is the link to their web site but be warned it?s incredibly slow: http://www.soft32.com/download_177055.html Their support page doesn?t have much in the way of documentation; however, they do list a generic email address ([email protected])for specific questions that are not answered in their FAQ section which I could never get to load. Good luck and please don?t forget to rate this post.

Posted on Feb 05, 2007

Ad

Add Your Answer

×

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

0helpful
1answer

Hey, what gives? We're sorry, this page is temporarily unavailable. We're currently working to fix this problem. You'll be able to use this service in few minutes. For now you can still...

What web-site? Do they schedule "maintenance" early on a Sunday morning?
Did they announce that their web-site would be "offline" over the weekend, for a major upgrade?
0helpful
2answers

Every time i want to go on the site www.tagged.com it says service unavailible, it has always worked. its frustrating and very bad service from the site!

Hi,

Click on the link and try the basic steps that usually resolve such issues. However Service unavailable message could be due to tagged website work-in-progress or server down problem.

Troubleshooting Link

Regards,
Ron
1helpful
1answer

Where can I find the download for the driver for the Sony UP DR1-- Thermal Photo Printer

This site might help in locating the right driver for your Sony printer.
click here
Hope this helps . . .
0helpful
1answer

I havee anotebook pc thats cracked in

Hi

I take this to mean the screen is cracked and getting worse. The only way to repair a cracked screen is to replace it. You can send this to a company like mine or someone locally. Why not call HP about a warranty replacement?
6helpful
4answers

Cannot install Drivers for IBM computers

lets start with the ThinkCentre A50 8175. download and install the chipset drivers first.
http://www-307.ibm.com/pc/support/site.wss/document.do?lndocid=MIGR-60642
after you reboot install the network driver.

http://www-307.ibm.com/pc/support/site.wss/document.do?lndocid=MIGR-55649

If this works rate me and we will continue
0helpful
1answer

Epson TM-T88III - Always showing as not avaliable

I had the same with XP .... I had my home inkjet (Parallel port) on LPT1. The Epson TM software and printer worked fine after removing the ink jet from LPT1 and re-installing the TM driver.
0helpful
3answers

Won't print but says "Ready"

Hi
I have the same problem - how do I get it to print it says READY and its connected to my CPU via a SCSI card 50 pin NOW WHAT???? Do I need to install something else - do I need to use a specific program????
Not finding what you are looking for?

354 views

Ask a Question

Usually answered in minutes!

Top V-Optics Cameras Experts

Ekse

Level 3 Expert

13435 Answers

Brad Brown

Level 3 Expert

19008 Answers

ADMIN Andrew
ADMIN Andrew

Level 3 Expert

47608 Answers

Are you a V-Optics Camera Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...