Question about HP iPAQ RX3715 Pocket PC

1 Answer

.net compact framework

When i try to run mobilemedia, i get a message saying a newer version of compact framework is required. i look in program files, and no files show. how do i install the files again (apparently erased them)?

Posted by ray watson on

Ad

1 Answer

Anonymous

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 15 Answers

This is the newest .NET compact framework.

http://www.microsoft.com/downloads/details.aspx?FamilyID=e3821449-3c6b-42f1-9fd9-0041345b3385&DisplayLang=en

attach pocket pc via activesync, click download, click "start download" if necessary, and then run the downloaded application. Activesync will do the rest.

Posted on Mar 01, 2008

Ad

Add Your Answer

×

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1helpful
2answers

How to install Print Master Platinum 17 on windows 10

You can't!
Unfortunately this program is not supported on Microsoft's new operating system Windows 10 as it requires .Net Framework 1.1. There are currently no updates available as Microsoft is no longer supporting .Net Framework 1.1.
So if it says anywhere in the instructions "requires Net Framework 1.1" then it won't run. It was compatible with Windows 7.
0helpful
1answer

Nero 9. "this feature requires Microsoft .NET

Just download the .NET framework at Microsoft. See link
NET Framework 4 5 or search ".net download Microsoft".
Just run the downloaded upgrade program and you can use Nero 9.
However, for burning cd or dvd you can better use Imgburn, a free and powerful burning package. See: NET Framework 4 5
0helpful
1answer

Lexmark productivity studio

Hi, in Windows 7 Microsoft.net framework 3 is installed and newer versions can be installed on it. If you try to install an older version, it will block your installation.
1-Try to download it from Microsoft\'s website and install it with administrator account privilege.
2-Go to the control panel, find out if Windows features are on or off. Try to check
Microsoft.net framework and then restart Windows. Then reinstall it.
3-If you have still problems, go to www.microsoft.com and search microsoft dot net framework 2 in windows 7.
kind regards
0helpful
1answer

My wife has been using Printmaster for years and has created thousands of projects. Her latest version is 18. We got a new computer with Windows 7 and it said that version 18 is not compatible. So we...

Installing PrintMaster 18 on any computer requires .NET Framework 1.1 to be installed on the hard drive. If NET Framework 1.1 is not installed, it will be installed from thePrintMaster 18 install disk before PrintMaster 18 is installed. If possible download .NET framework 1.1 If .NET Framework 1.1 is not already installed on the computer, the "Program Compatibility Assistant" in Windows 7 will display this message.To continue with the installation, select "Run Program".
1helpful
2answers

Print Shop 21 will not work on Windows 7 operating system is there a fix?

When a ‘clean’ install is done of Print Shop 22, exactly as described in this FAQ

'Clean' Install on Win98/Me/XP/2000/Vista/Win7

Print Shop 22 should install on a 64-bit version of Windows 7, with two incidents.

1. If .NET Framework 1.1 is not already installed on the computer, the "Program Compatibility Assistant” in Windows 7 will display this message
this program has know compatibility issues


To continue with the installation, select "Run Program". After .NET Framework 1.1 is installed, the necessary updates will be pulled from the Microsoft Windows Update Service.

2. After .NET Framework 1.1 is installed, the "Program Compatibility Assistant” in Windows 7 will display a message which says that there are compatibility issues with Print Shop 22 on Windows 7 64-bit. To continue with the installation of .NET Framework 1.1, select "Run Program".

NOTE: Even though the Print Shop 22 Vista patch, which can be found here

Download Vista Patch For The Print Shop 22 and PrintMaster 17 Disk Versions

can be installed on a 64-bit version of Windows 7, the patch will not fix the problem with the Amyuni Document Converter, as it does on a 32-bit version of Windows 7 (see above). So, it will not be possible to use the 'Save As PDF' option with Print Shop 22 on a 64-bit version of Windows 7. Instead, it will be necessary to install an alternate PDF driver, then Print to PDF, as is described in this FAQ

Save as PDF vs File | Print to PDF

So far, the only other known incompatibility with Print Shop 22 on a 64-bit version of Windows 7 is that Print Shop 22 cannot be run from a shortcut on the Dell Dock that is provided with many Dell computers. A Print Shop 22 shortcut can be placed on the Dell Dock; but, attempts to start Print Shop 22 from that Dell Dock shortcut will cause several incompatibility messages to be displayed
2helpful
1answer

My phone is a Samsung Omnia Pro B7320 Windows Mobile 6.1 and I have downloaded Foursquare. Foursquare is downloaded to the phone but the application does not load says This application requires a newer...

Some applications do require a newer version of .NETCF. You see, I have uploaded .NETCF v3.5 for you. I have also uploaded a small application, .Net Configuration. Install both of them on your device, and run '.Net Configuration'. I'll tell you how I configured it on my device, and you decide if it fits your needs: In the 'Device Policy' tab, I selected '3.5.7283' and tapped on 'Apply'. However I know that the mobile calculator doesn't quite like v3.5, for what, in the 'Application Policy' tab, I selected '\Windows\MobileCalculator.exe' , assigned it to '2.0.7045' (my version of the default .NETCF v2;0 - yours might be slightly different) and tapped on 'Apply'. Tapped on 'ok' to leave the application, and restarted my device.
Of course you can do differently: set your 'Device Policy' to v2.0 (as it has ever been) and assign the application, which is issuing errors with v2.0, to v3.5.

Hope it works for you.
Cheers!
Carlos
0helpful
1answer

.net framework installed?

You can check by going to the Add/Remove programs within the control panel or it is called Programs in Vista.
1helpful
1answer

.net framework problem

Hi. The downloaded .msi package actually contains a couple of versions of .net (for different kind of processors). If you connect your PDA to your computer (Using ActiveSync for XP or Windows Mobile Device Center for Vista) and run that .msi package, it will automaticly detect your PDA's processor and installs the .net to your device. Hope this helps.
0helpful
1answer

Unable to create database from within VWD 2005 Express

try to complete uninstall .net framework and install it again or get the latest copy of .net framework to install 3.5 latest version already available for download
Not finding what you are looking for?
HP iPAQ RX3715 Pocket PC Logo

Related Topics:

171 views

Ask a Question

Usually answered in minutes!

Top HP Computers & Internet Experts

Ekse

Level 3 Expert

13435 Answers

Mehandi Husain ...

Level 3 Expert

1654 Answers

Mandeep  Singh
Mandeep Singh

Level 3 Expert

1184 Answers

Are you a HP Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...