Question about Akai PDP4294 42 in. EDTV-Ready Plasma Television

3 Answers

Akai Plasma 42" PDP4294

No picture. The unit has been working fine for the last two years trouble free and the other day we turned it on and it was fine then a couple of hours later the picture was gone. The sound works fine and I unplugged it for about 5 minutes to try and reset but still No picture.

Posted by on

  • racyn_nv Sep 17, 2008

    I have same problem also. Watching a movie one night when the screen suddenly went black. Sound is fine , but no picture, no menu display ...just black. Would like to know how to repair it myself.

×

Ad

3 Answers

Sounds like time for a class action lawsuit.. mine went blank too.. and it seems like everyone with this model is having the same problem.. i wonder if akai has a solution i'll call them tomorrow.

Posted on Jun 04, 2007

Ad

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 3 Answers

My set has been working well for the past three years, then last night the video went dark with occational flashes of vertical lines and/or bars - one or two horizontal - and the sound is ok. I'm trying to find an economical solution. If the problem is in a video module separate from the plasma display module, it might be worth it. On-screen menu is gone also. Is yours? Do you have flashes? I will post again if I have more info.

Posted on Apr 10, 2007

Ad

I had the same problem I was told to unplug then reset but still no luck. Mine have been broken since Aug 2006 and seems like it's so hard to find somebody to fix it. Please let me know if you fix yours.

Posted on Feb 17, 2007

1 Suggested Answer

6ya6ya

6ya staff

  • 2 Answers

SOURCE:

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Humidifier not working


Mine is a SUL495 Filter Free unit and worked fine last year and the first couple of days recently, but I'm having the same issue, motor running , no mist, and trying to talk to someone @ in customer service today is a joke, I've cleaned everything but still no luck, I paid $40.00 for this unit in Jan. 2011 and have about two weeks until the warranty runs out, and the other wonderful thing is the nearest service center is about 50 miles away, I may wait until Monady to try to speak to someone, but I probably won't like the answers.

Nov 25, 2012 | Sunbeam SUL496-UM Ultrasonic Humidifier

1 Answer

I have a 10-year old Carrier Gas pack Model #48GS024060301. Turned on the heat for the first time this season and the unit did not turn on. I was able to turn on the house circulation fan and since it...


If the induction motor ain't going I would look for a blown 3 amp (purple) fuse on the control board. If that was good I would check if any of the roll out switches were tripped. If a rollout switch was tripped check or air restrictions somewhere.

If you need further help, reach me via phone at https://www.6ya.com/expert/dan_73bbd84fe1d95b61

Oct 17, 2010 | Heating & Cooling

1 Answer

Dryer stopped working belt broken Put new belt


It appears your timer/main controller/CCU has failed in this instance.

For replacement parts - head on over to PartSelect.com or RepairClinic.com and enter in your full model number for a full parts listing.
I recommend both sites because ...


FixYa has no affiliation with either site - I have been using and recommending them for years - trouble free.

PartSelect has a great schematic database for locating the part on your unit and great "testimonials" for each part that often times includes HOW-TO information.
RepairClinic has pictures of each part they sell and also a great how-to and troubleshooting for basic repairs.


If your unit has never been serviced - there should still be an original service manual enclosed in plastic taped to the inside of the shell.
In the service manual are Error codes, maintenance procedures, and troubleshooting steps you can follow.


Anything too complicated or beyond your scope should be handled by a professional.

If you think you want to tackle the repair - and have gotten stuck on a step - reply to your question and I will be glad to help you out.




Thanks for using FixYa - a 4 THUMBS rating is appreciated for answering your FREE question!!!!

Jun 11, 2009 | Kenmore Washing Machines

1 Answer

Magnavox 19" TV shuts itself off.....won't stay on


I had a similar problem with my Phillips 42 in. LCD HD TV.

Here's the problem. The Power Supply Board. I opened my TV up(warranty was up of course) and found several bad capacitors. Phillips and several other companies were sold capacitors that although were highly rated failed within 5 years because of a lack of preservatives. All sorts of electronic equipment is now being effected due to these defective capacitors.
Solutions?
1. Take it in and have it fixed
2. Open it up, check the board for faulty capacitors(bulged or leaking) Buy a new Power supply board and install it.
3. Remove PSB, remove faulty capacitors and replace with compatible new ones.

Hope this helps

Jun 04, 2009 | Philips Magnavox 27MS343S 27" TV

2 Answers

Blurry pictures


I just checked out the canon website, there is a link there regarding the CCD image sensory advisory. They are aware of the problem of all of a sudden getting a blurry picture and will fix it for free. Just call the toll free number on the site and they will send you a free mailing label and tell you what to do. They said it will take 10 days to fix, buy hey it's free.

Oct 25, 2008 | Canon PowerShot A75 Digital Camera

2 Answers

My Sony comes on then both sound and picture goes black.


After being on a little while, the screen goes black (no audio as well) for 20 to 30 seconds. Green light stays on. Then, picture comes back on and takes a couple of seconds to get up to full brightness. About 5 seconds or so after the video comes back, the audio returns.

Until this morning, has only happened a couple of times a day, now happening more often. About 3 times in last 20 minutes.

KDF-E55A20 is about 3 years old.

May 03, 2008 | Sony Grand WEGA KDF-55XS955 55" Rear...

1 Answer

Does Not Turn On


I actually ended up with this set. It turned out to be a very nasty short circuit on the audio board. To trouble shoot disconnect PSD5 to isolate the power supply. It's the 3rd connector from the back on the left side of the power supply. If you turn on the tv and now see 5 green leds and the one red led, look for a short outside of the power supply. The short on this set was on the left side of the audio board (which is to the left of the power supply) There was a wire add and a part add covered in wax. The bare wire was touching a ground but you have to remove the wax to see it. Since this may be a change that was made to all sets of this model, it may be a common failure. Good Luck all.

Dec 25, 2007 | Hitachi 50EX20B 50" Rear Projection...

1 Answer

Batteries Dying Quickly


Change the internal rechargeable battery.

Dec 01, 2007 | Konica Minolta DiMAGE Z5 Digital Camera

4 Answers

Akai pdp4292 42in


Repaired one of these with the same symptoms about two weeks ago. My guess is that the SMPS has failed. In laymen's terms the power supply, Samsung p/n#Bn96-00249a and you should be able to purchase it at Vance Baldwin http://www.vancebaldwin.com/ and just sign in as a guest, select parts# and input the number above (no dashes). Be seated when you do they're a bit spendy - - about $270.00 dollars plus shipping and a $50.00 core... You get that back when you send them the old one.. After you get the back off the PS is located in the middle of the unit at the top of the screen. If you need the service manual to help just let me know. It's actually an easy plug and play repair... Good Luck Bill [email protected]

Jun 07, 2007 | Akai PDP4294 42 in. EDTV-Ready Plasma...

1 Answer

C-8080 Turns off/on randomly..


Hi Galaxy,

Try running camera directly on DC from charger and see if it stays functioning.
If it does, they you either have:-
1) a faulty Lion battery
2) the battery detect circuit in the camera is faulty (reporting low battery and forcing shutdown)
3) the power switch on top of the camera may be leaky or partially collapsed
4) internal power supply circuit in camera has developed a fault.

Good luck...hope that the issue is the battery.
Kiwi-Mark

Jun 05, 2007 | Olympus Camedia C-8080 Wide Zoom Digital...

Not finding what you are looking for?
Akai PDP4294 42 in. EDTV-Ready Plasma Television Logo

373 people viewed this question

Ask a Question

Usually answered in minutes!

Top Akai Televison & Video Experts

The Knight
The Knight

Level 3 Expert

76177 Answers

KISHORE DESHPANDE

Level 2 Expert

64 Answers

Ekse

Level 3 Expert

13434 Answers

Are you an Akai Televison and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...