IBM NetVista M42 PC Desktop Logo

Question about IBM NetVista M42 PC Desktop

1 Answer

Startup problem Hi, I have an IBM NetVista 8303 42G. when I turn it on, it turns itself off automatically and then powers up again by itself and stays static-there is no further loading-the whole time it does this the screen remains blank. The monitor is working perfectly ok-I have checked it on another pc. It seems to be a problem with the processor. There is a green light on it, but the light for loading doesn?t come on. Also if this is any help: there is one beep to be heard when it powers on. What?s the problem?! Would it have got to do with the fact that my pc doesn?t have anti-virus? Or is it something else? At the moment there is just a green light on it indicating power, and the screen is blank. Nothing else has happened. This has happened once before, and it was solved by plugging it out and plugging it back in again, but right now this isn't solving it! Please help! Thanks, Emma.

Posted by Emma O' Gara on

Ad

1 Answer

Anonymous

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 2,961 Answers

Try pressing F8 on start up and getting into the safe mode and highlight last known good configuration. If still no luck try this:- Only other solution is to remove right side panel of pc and locate the JBAT1 terminal and move jumper from pins 1-2 to pins 2-3 for a few seconds and back again. Turn on pc and then hopefully you can access the bios to set the time and date and save settings then re start.

Posted on Jan 21, 2007

  • Anonymous Jan 22, 2007

    p.s. you must have an anti virus programme installed, there are plenty of free ones, as well as anti spyware programmmes.

    Even if not on the internet viruses and worms can be passed on via DVD/CD discs.

×

Ad

Add Your Answer

×

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

3helpful
1answer

I have a refurbished ibm netvista. when i turn it on, the cpu fan will start to spin for a few seconds, then i'll hear a weak beep, then the fan will stop spinning (power off), then the fan will...

Remove the hard drive and RAM. See what it does. It should go into BIOS and complain. If it doesn't you have a motherboard issue as it won't POST.
1helpful
1answer
0helpful
2answers

IBM Netvista 8303 not saving settings.

make sure bios clear jumper on motherboard is onright
0helpful
1answer
0helpful
2answers

Netvista pc would not start

Hi there.
If you have brought your machine from a different country and it was working there, then chances are you will need a new power supply that is matched to your countries voltage, most countries have either 240v or 130v, you will have to check into this! be careful however as you can blow the motherboard up if you use the wrong voltage.
My advice would be to purchase another power supply from where you live and install that one.

Good luck and thanks for using FixYa!!
0helpful
1answer

"IBM Net Vista" Can;t Turn off

Do u Want your computer turn off automatic in Xp go to screen saver option and choose the option of power then there would be option of APM click on it and shut down your computer.....
0helpful
1answer

Will not boot up

If u are sure that the power cables are connected to the power supply very well and not even your power socket failing then there is a problem on your power pack not functioning or the motherboard is bad.then change it and have peace wiith your IBM.bye
Rate this solution.
0helpful
1answer

IBM Netvista powers up for only 3 seconds

if you have to wait some minutes to restart it, that is overheating...try putting a ventilator (the bigger the better, the thing here is give lots of air to the processor > CPU) and see how its working...
0helpful
2answers

Can't upgrade the USB ports to Version 2.0

Hi cogilbert,
I had a similar problem with my PC which had older version 1 USB. I purchased a USB 2 PCI card with USB Hub, installed and problem solved. It really not a very expensive proposition. The card comes with the necessary software and drivers. It works great.
--RoadHawk
Not finding what you are looking for?

349 views

Ask a Question

Usually answered in minutes!

Top IBM Computers & Internet Experts

tonyy168
tonyy168

Level 1 Expert

46 Answers

Mehandi Husain ...

Level 3 Expert

1654 Answers

Muzahura Frank

Level 3 Expert

2071 Answers

Are you an IBM Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...