Sony FD Trinitron WEGA KV-20FS100 20" TV Logo

Related Topics:

Question about Sony FD Trinitron WEGA KV-20FS100 20" TV

1 Answer

Sound Problem My Sony FD Trinitron WEGA KV-20FS100 20" TV just recently started to sound differently - I have good picture, I have sound But, the "sound" is a little statically at the end of each word. I'm able to make it out but it just has a little static sound. What can I do?

Posted by Ricky Davis on

Ad

1 Answer

Bill Heronemus

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Sergeant:

    An expert that has over 500 points.

  • Expert
  • 308 Answers

There's a possibility that you may be experiencing problems with the audio output IC -IC404 - All serial numbers produced until July 2003 might use one of these defective IC's. So if your set was manufactured before this date, that is probably the culprit. If not, and you have it connected to a cable box that has its own volume control, it could be that its volume is turned down and by turning up the TV's volume too high that you are getting this distortion. Hope that helps.

Posted on Jan 22, 2007

Ad

Add Your Answer

×

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

0helpful
1answer

Sony FD Trinitron WEGA KV-32HS420 32" TV.....Turns

Sounds like a diode may have burnt up or if your really lucky it might just be the fuse.!!! You might want to get a secound opinion .But if you know what to look for , which is any component on the motherboard that appears as if had caught fire sader it out amd replace with exact same component which can be ubtained at radio shack.GOOD LUCK TOO YOU!!!!!!!!!
0helpful
3answers

Sony Trinitron Wega KV-27FS100 picture on and off

i'd say your tv is unhappy.

unplug for 10 min..and see if that resets it.
1helpful
1answer
2helpful
1answer

My tv has sound but no picture. The screen is greenish in color.

SONY TRINITRON TV 32 INCH MOD# KV-32FS10 SER# 9006800 PICTURE INTERMITTENTLY BLANKS OUT AND COME RIGHT BACK NEVER LOOSE SOUND.
1helpful
1answer

No picture no sound

Forward voltage/current problem....needs a new board....You might try unplugging it for a few hours...If the TV starts you will need to leave it on until it gets repaired or replaced.
0helpful
1answer

No sound (sony trinitron kv-2197pf 21" tv)

try to short the spider transistor along ic amplifier. it is in a mute
2helpful
3answers

FV-27KV300 WEGA 27" Sound Problem

adjust the sound IF in the tuner or in the IFblock
0helpful
1answer

Flashing/sparking of image

no doubt. replace LOT and horizontal output transformer with new one
Not finding what you are looking for?

156 views

Ask a Question

Usually answered in minutes!

Top Sony Televison & Video Experts

The Knight
The Knight

Level 3 Expert

76849 Answers

Nasir Muhammad
Nasir Muhammad

Level 2 Expert

252 Answers

Cindy Wells

Level 3 Expert

6493 Answers

Are you a Sony Televison and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...