Question about APC Smart-UPS 1000VA UPS System

1 Answer

APC Smart-UPS 1000VA is powered on but not working

It was working very well, now its continuously between ac power & back up. I can listen a sound of relay of the ups, it is continuously on ac power then backup difference of 1 second.

Posted by on

  • Anonymous Mar 28, 2014

    when i put on the ups it indicates ups regulating high AC power

×

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Mayor:

    An expert whose answer got voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 7 Answers

Try turning the unit off for a little while, unplug it from the source even. afer about 5 minutes plug it back in and try it again. You may have a bad battery, how old is the unit. UPS batteries should be changed out every 3 year's, max every 5 year's if you want good reliability. At 5 years you are taking a chance.

Posted on Jan 25, 2007

Ad

1 Suggested Answer

6ya6ya

6ya staff

  • 2 Answers

SOURCE:

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

2004 Chrysler pacifica AC/HEATER continuously blows with power button in off position


sounds like a blower motor resistor or bad relay. Blower motor resistor is so you don't burn up the blower motor.

Aug 05, 2016 | Cars & Trucks

2 Answers

Apc xs900 will work off batteries not off ac


So something happened to this apc and the first thing is to replace batteries...
I'm going to guess major circuit board failure.
go to apc site, download Power Chute software and pray there are useful diagnostics.

Mar 31, 2014 | APC Back-UPS XS900 (BX900) UPS System

2 Answers

01 S10 CRANKS BUT DOSENT START


either your fuel pump or the relay is bad id try the relay first

Dec 18, 2013 | Chevrolet Vehicle Parts & Accessories

1 Answer

New ac compressor wont enguage magnetic clutch jumped low pressure switch found high pressure switch with four wires whats up with this?yes i have 100 lbs on guage 134 a


"Most Fords have a CCRM (Continuous Control Relay Module) thats on the passenger side fenderwell. It has 4 relays: one for the AC compressor cluth, one for the fuel pump, and two for the electric fan (high- and low-speed.) The AC is the one that fails the most. You can replace the CCRM by removing the intake air filter box and working through the fenderwell openings. If it gets to difficult you must remove the wheel and splash cover to replace it from the wheel opening." - H-andy Mann

with the engine idling, tap on the ccrm and listen for the clutch to come on. if it comes on, you need to replace the entire ccrm.

Aug 21, 2011 | 1998 Ford Mustang

1 Answer

I have an '03 Olds Alero and the rear defrost is not working...replaced the relay....switch lights up and continuity is good across the grid. I put the relay in both ways..not knowing if it makes a...


The relay can go in either way--no problem. The relay runs off 2 different fuses--one to power the relay itself and one to power the defogger. Make sure both fuses 33 and 46 in the engine compartmet fuse box are good.
Next, have someone listen to the relay while you turn on the defogger to see if it's clicking. If it isn't clicking, the problem is before the relay--probably in the control panel.
If the relay is clicking, the problem may be with the antenna amplifier (radio borrows the defogger grid to improve reception). Not sure where that module is but would guess it's in the right pillar by the passenger's fuse box. If you can find it, check continuity across the 2 black leads. Also verify the back side of the defogger is getting it's ground.
Please let me know if you have more questions.

jturcotte.gif

jturcotte_0.gif

Nov 02, 2010 | 2003 Oldsmobile Alero

1 Answer

No signal to ac compressor clutch relay. When I ground the relay, ac works normal.


If your not getting power to your relay the problem lies either in the button to activate the AC if applicable ..... But I would first check the wiring from the AC panel to the relay ... A simple continuity test will tell you if wiring is good..... Good Luck!!!

Jun 23, 2010 | 2001 Cadillac Eldorado

1 Answer

I am not getting power to my A/C compressor in my car. I need to know how to test my relay to see if it is bad. my relay is a 12135170


you'll find that their are other relays on your fuse box with the same number as well, if their is same number relay--swap the two of the same number with each other and if your ac is still not working at least you know it's not your relay, another reason your ac dosen't work is the compressor itself or the electric fans are not working they need to work before the ac will run. or you could be low on refridgerant/ freon, it can get pretty involved to diagnose it could be many other things but these are the few to check first, also connect direct 12 volts positive and negative directly to the electrical connector on the top or side of the ac compressor and listen for it to make a good "clicking" sound it's a tight fit but access to the wires are possible....hopes this helps......a.c.

Jan 12, 2010 | 1997 Chevrolet Malibu

1 Answer

My 1997 Honda Accord 4cyl. condenser fan began to run continuously (even after engine was shut off) after cycling the A/C temp. selector from hot to cold. I disconnect the condenser fan to avoid draining...


Sounds like the AC relay/switch is sticking on sometimes. Locate and swap this relay. Look at your fuse box lids for location or search online for the exact location. You also might have a leak in the ac lines or the AC condenser clutch is not engaging to kick the ac on. You should feel a slight power loss or hear a slight stutter in the engine when pressing your AC switch. This means everything kicked on. It's a millisecond before the ECU realizes this and kicks up the idle to compensate.

Sep 23, 2009 | 1997 Honda Accord

1 Answer

I have a Dometic Duo-therm 1500 AC Model 59516.633C1 on my 5th wh


The clicking sound is usually the relays in the control unit making or releasing. When they click does anything turn on? Check the control unit that is located inside the lower unit of the air conditioner. Remove the cover and listen for the clicking sound. If it sounds as if the relays are clicking, try removing power from the thermostat and see if that stops it. There are three relays on the board, one is the compressor, one is the fan relay and the other is for heat. See if you can pinpoint which one is clicking and go from there. It is either that you have a bad thermostat or a bad relay board.

Jul 05, 2009 | Dometic Rooftop RV Air Conditioner

Not finding what you are looking for?
APC Smart-UPS 1000VA UPS System Logo

Related Topics:

328 people viewed this question

Ask a Question

Usually answered in minutes!

Top APC Computers & Internet Experts

Shawn DuRee

Level 3 Expert

356 Answers

Cindy Wells

Level 3 Expert

6048 Answers

Alun Cox

Level 3 Expert

2679 Answers

Are you an APC Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...