Question about Qwestar QCCD390 CD Player

Open Question

Installation manual 1. may I connect a Rave .MP to the RCA cable. 2. ievn I turn off the engine i still hear a noise like a motor turning in my QWESTAR QCCD390 CD Player, why, this discharge the car battery.

Posted by on

Ad

2 Suggested Answers

6ya6ya

6ya staff

  • 2 Answers

SOURCE:

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Anonymous

  • 18 Answers

SOURCE: User manual

look for user manuals at http://www.user-manual-search.com

Posted on Nov 28, 2007

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Hav a pioneer deh p80 mp. when my amp and is connected to the stereo and the car is turned on. there is humming noise and the sound of the engine come out from my sub. and this dont go away until i turn...


Hello M8

lots of things can do this and the installation is the most common issue.

some simple rules:

never install the powercable and RCA cables together on the same side of the car.

keep the rca cables as far as possible from other wires if possible.

ground cable not grounded propably (Clean metal surface on chassi)

bad RCA cables eg: broken/Loose (Use shielded cables)

use the same diameter on both possitive and negative powercable

it could be a problem with either amp or sterio too if everything above is ok

Sep 05, 2011 | Car Audio & Video

1 Answer

Ignition noise


The sounds you are hearing are usually due to one of two things:
  1. The RCA preamp cables between the head unit and amp are either run too close to the +12V line or the connectors are touching a metal object.
  2. The ground connection is too long or not as clean/solid as it should be.
To fix problem #1, just make sure the RCA lines are on one side of the vehicle and the power is on the other.

To fix problem #2, make sure your ground connection to your amp is as short as possible (ideally <2ft) and is tied to a clean (ie no dirt, paint, grease) point on the chassis.

If the issue still exists, search the web for a ground loop isolator.

Apr 04, 2008 | Jl Audio 500/5 Car Audio Amplifier

1 Answer

Rave-mp 128 mp player


Have you tried using the install CD to re-install the player?
Or you can go in windows and under folder options, click show hidden files and folders. And hide operating files.
This will show all the files on the CD.
Remember to restore the settings to normal after you have done.

Nov 24, 2017 | GoVideo Rave-MP ARC2.5 (2.5 GB) MP3 Player

1 Answer

QWESTAR 10 DISC CD CHANGER WITH FM MODULATOR


connect the 12V IGN to the switched supply from the ignition and Back up to the unswitched supply straight from battery.

Jan 09, 2008 | Qwestar QC280 10-Disc CD Changer

4 Answers

SD Card


Mine works with 2GB card... AFAIK, that's the max, although I haven't tried a 4GB card.

I found updated firmware at:

http://uiss.max.io/

*update*  site has not been updated and download links not working... useful info there nonetheless... I will put the file(s) on my site:

http://french.moren.ca/rave-mp/Rave-MP-Install.zip

http://french.moren.ca/rave-mp/iLO256Manual.pdf

expect them up there by Oct. 20/07...

the ILO player referred to there is electronically identical, if not physical and the update works with all the Rave MP AMP series. I had a hard time finding this but it was worth the effort.


works great :-)

Sep 05, 2007 | GoVideo Rave-MP AMP512 MP3 Player

1 Answer

Car Stereo Installation - Full Power Problem - New Stereo


The rca cables that thin littel wire u can use it to turn on your amp so it will go the redio amp rem wire and back to the rem for the amp. 

Aug 27, 2007 | Car Audio & Video

1 Answer

No Connection


make sure that all the cables are fully inserted to the cd changer and the modulator, also, the remote has a reset button press it, remove power all together including the memory line that will reset the player, if not you better contact the manufacturer's customer service, I had a similar problem with mine and the problem was caused by excessive vibration to the player, since it was under warranty I returned to the factory and they send me a new one, no more problems after that, that happenned 3 yrs ago, now days mine is drawing too much current and kills my car's battery after a week or so, I'm now using a 5 amp fused cigarrete lighter connector to power the player but only while the car is running every time it starts with disc one because the memory gets erased every time I plug it in, I do make sure to disconnect it 2 or 3 minutes before I turn off the engine good luck

Aug 29, 2006 | Qwestar QC280 10-Disc CD Changer

1 Answer

CDs will not play


Just in case: did you try another original disc? i am sure you did.. The laser lens in your player might be dirty or failing. Try the following solutions: Clean the laser lens with a DVD player lense cleaning disc. Lense cleaning discs are available at many electronics retail store. Sorry i can't help you more.

Dec 01, 2005 | Qwestar QCCD390 CD Player

Not finding what you are looking for?
Qwestar QCCD390 CD Player Logo

Related Topics:

50 people viewed this question

Ask a Question

Usually answered in minutes!

Top Qwestar Car Audio & Video Experts

xxxxxx xxx

Level 3 Expert

5013 Answers

Marvin
Marvin

Level 3 Expert

85216 Answers

The Knight
The Knight

Level 3 Expert

76173 Answers

Are you a Qwestar Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...