Question about 3Com NBX 3102 IP Phone

Open Question

No ncp ip available?

We are using 3com PoE switches and we lost signal. Trunk is still up and so is our internet so I beleive this issue is with the switches...

Posted by Anonymous on

Ad

2 Related Answers

micromaster

micromaster

  • 3614 Answers

SOURCE: 3com 3102 not working

try 192.168.2.1 / 192.168.2.0 / 192.168.0.1

hope it works.

enjoy

Posted on Feb 15, 2008

Ad

NinaE

  • 3278 Answers

SOURCE: I get the message: 3Com Model

Hello.

NCP stands for Network Call Processor. There is a problem with communication. Since your server is running, reset your router (disconnect power, wait a few minutes, then reconnect) that supports your IP phone.


Hope this helps.

Posted on Aug 29, 2011

Ad

Add Your Answer

×

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

3com Switch Intermittently Losing Connection.


this could be a problem with the second switch unit. what happens if you connect a pc to this cable, is that intermittent, if so, that is your problem. try fault finding with a LAN cable tester to see if there's any issue with the link cable.

Jul 16, 2013 | 3Com Baseline Switch 2024 24-Port...

1 Answer

Can i get more range?


the engenius npe-4818 is just a PoE injector. What is it connected to?

Jun 01, 2013 | EnGenius 48V PoE Injector NPE-4818

1 Answer

How can configure trunk


not sure about the 3COM side, but on the Cisco side... go to the configure prompt, then the port that you need to trunk (int [interface name and number] and enter)

Once you are in the interface, use the following command:
switchport trunk encap dot1q
switchport mode trunk

Then make sure that the interface is not shut down, connect the switches together and (hopefully) the 3COM will negotiate to trunking... if not you will need to manually configure the 3com.

Hope that this helps!

Jan 07, 2010 | 3Com Switch 4500 PWR 26-Port...

1 Answer

Benji


sound like its fails the post.manual says should yellow if it fails, green if it passes. maybe hard reset unplug it from power wait a couple minutes plug back in.

May 21, 2017 | 3Com SuperStack 3 4226T (3C17300)...

1 Answer

Connecting Dlink DI-514 with my another 3com router (wireless)


No, the router requires an Ethernet cable be plugged into the back of it to receive its Internet signal.

As far as I'm aware there are no consumer-grade routers that will pick up a wireless signal from another router and use that as the Internet source.

Sorry you didn't get the answer you were after. :-\

Jan 30, 2009 | D-Link DI-624 Air Plus XtremeG Wireless...

1 Answer

3Com 7760 (3CRWE776075US) 802.11a/b/g...


Hi there

I think up to now you've been using someone else's Internet service, by picking up the signal wirelessly. You need your own Internet Service. You now connect your access point in the way the Internet Service Provider guide you. It is a different set up with cable (they provide a modem) or with BT (connection through your phone line).

Dec 31, 2008 | 3Com 7760 (3CRWE776075US) 802.11a/b/g...

1 Answer

Can we able to trunk one vlan to another vlan


interface GigabitEthernet0/1
switchport access vlan X
!
interface GigabitEthernet0/2
switchport access vlan Y
!
interface GigabitEthernet0/3
description trunk port
switchport mode trunk
switchport trunk allowed vlan X,Y

Aug 19, 2008 | Trendware 8PORT SMART POE SWITCH SNMP VLAN...

1 Answer

Port in tunk


I'm not sure you can trunk vlans across diffarent manufacturers.

on the cisco you need to set trunk mode on blade/port and set type. if you can set same type on both switches then the trunk should come up

Mar 04, 2008 | 3Com 3C16985B /REF3COM SSII 24-PORT SWITCH...

1 Answer

3com router doesnt work at all


contact your ISP for proper settings for the router.

Nov 11, 2007 | 3Com OfficeConnect Wireless 108Mbps 11g...

Not finding what you are looking for?
3Com NBX 3102 IP Phone Logo

Related Topics:

254 people viewed this question

Ask a Question

Usually answered in minutes!

Top 3Com Computers & Internet Experts

Mike

Level 3 Expert

4372 Answers

Vincent G
Vincent G

Level 3 Expert

2363 Answers

Sheldon Dedek

Level 3 Expert

912 Answers

Are you a 3Com Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...