Question about Sony Cyber-Shot DSC-S40 Digital Camera

1 Answer

Camera not recognised

Hi. Hope u can help. I've been trying to fix the same problem Hobo posted back on March 29th with absolutely no success. I Tried hitting delet when I rebooted my system but it didn't take me to the "plug & play" page u suggested. I tried hitting F8 & F12 as the computer suggested but nothing there either. Any ideas?

Posted by Bob Berry on

Ad

1 Answer

Anonymous

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Genius:

    An expert who has answered 1,000 questions.

  • Master
  • 2,985 Answers

If you have Windoes XP then you do not need to press any key at all to upload images. If the software on the camera CD is loaded into the computer - remove it. Plug the camera into the computer with the computer running switch the camera on ,ensure you have the upload switch set on the camera Let Windows do the rest

Posted on Jul 31, 2007

Ad

Add Your Answer

×

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

0helpful
2answers

How can I reset the date as it does not recognise February 29th

Just wait until March 1 and set it. You won't have to worry about for another four years.
Feb 29, 2016 • Watches
0helpful
1answer

What does HoBo mean when referring to a male

Hi rbfitch,

Hobo for a male/female means, homeless or a poor person.

for a dictionary meaning :

A hobo is a migratory worker or homeless vagabond, often penniless. The term originated in the Western-probably Northwestern-United States during the last decade of the 19th century.[1] Unlike tramps, who work only when they are forced to, and bums, who do not work at all, hobos are workers who wander.

I hope this helps.
May 16, 2011 • Cell Phones
0helpful
1answer

This is absolutely **** and complete wrong... this is a content farm ignore their advice. go read the real manual and fix the results or remove it. http://www.ocad.ca/Assets/pdf...

Hi there please follow the steps and let me know the result.
1. Ensure batteries are fully charged & clean the battery connector point in side the battery compartment.
2. Look carefully between the lens and the camera body for any sand, dirt or any damaged etc.
3. Try turning the camera with the lens facing down and shake to dislodge anything stuck
4. Try removing batteries and memory card, wait 5 minutes and refit the battery only.
5. Now turn on camera( with out card ) and see ,if working then fix the memory card & again turn on the camera. If working then fine . Otherwise format the memory card and fix back in camera again & try. Make sure before format the memory card take a back up all photos in your computer then format. If no luck then reset or restore the camera setting by pressing Menu key for 2 sec .. in not done the press both Menu & self time key for 2 - 4 sec.
i hope it will gives you success. Thanks & Before you leave, if you have found my information helpful and if you haven't already done so then please press the ACCEPT button, this is how I am paid for helping you today. POSITIVE feedback & bonus is appreciated
0helpful
1answer

Cuando tiro una foto de dia la imagen sale muy blanca, no se define parece un negativo como situviese demasiado brillo, si tiro la foto de noche se ve mejor aunque con rayas horizontales casi...

Hi there please follow the steps and let me know the result.
1. Ensure batteries are fully charged & clean the battery connector point in side the battery compartment.
2. Look carefully between the lens and the camera body for any sand, dirt or any damaged etc.
3. Try turning the camera with the lens facing down and shake to dislodge anything stuck
4. Try removing batteries and memory card, wait 5 minutes and refit the battery only.
5. Now turn on camera( with out card ) and see ,if working then fix the memory card & again turn on the camera. If working then fine . Otherwise format the memory card and fix back in camera again & try. Make sure before format the memory card take a back up all photos in your computer then format. If no luck then reset or restore the camera setting by pressing Menu key for 2 sec .. in not done the press both Menu & self time key for 2 - 4 sec.
i hope it will gives you success. Thanks & Before you leave, if you have found my information helpful and if you haven't already done so then please press the ACCEPT button, this is how I am paid for helping you today. POSITIVE feedback & bonus is appreciated
0helpful
1answer

Tried everything that was posted

Hi there please follow the steps and let me know the result.
1. Ensure batteries are fully charged & clean the battery connector point in side the battery compartment.
2. Look carefully between the lens and the camera body for any sand, dirt or any damaged etc.
3. Try turning the camera with the lens facing down and shake to dislodge anything stuck
4. Try removing batteries and memory card, wait 5 minutes and refit the battery only.
5. Now turn on camera( with out card ) and see ,if working then fix the memory card & again turn on the camera. If working then fine . Otherwise format the memory card and fix back in camera again & try. Make sure before format the memory card take a back up all photos in your computer then format. If no luck then reset or restore the camera setting by pressing Menu key for 2 sec .. in not done the press both Menu & self time key for 2 - 4 sec.
i hope it will gives you success.
0helpful
1answer

S107 will not stop running. even in the off position. controller has no effect

You have the incorrect charger. Contact seller for replacement. Very inexpensive. Try charging with the controller (something I NEVER recommend as it will eat your remote's batteries like a hungry hungry hobo)
Running when off, or running when attached to charger are symptoms of a charger with reversed polarity.

Hope I've helped,
PvT
0helpful
1answer

Unable to install Lumix digital camera software using Vista

First do a clean uninstall with the Windows Installer Clean up utility, after you remove the programs from your add/remove menu.
Then try inserting the cd, and going to explore it manually, look for a setup file that says vista on it, try installing that way.

Hope this might jump start the fix, I don't have vista =S
Dec 23, 2008 • Cameras
Not finding what you are looking for?
Sony Cyber-Shot DSC-S40 Digital Camera Logo

Related Topics:

25 views

Ask a Question

Usually answered in minutes!

Top Sony Cameras Experts

Vish Iyer
Vish Iyer

Level 2 Expert

76 Answers

Rehan Zafar
Rehan Zafar

Level 2 Expert

51 Answers

Cindy Wells

Level 3 Expert

6307 Answers

Are you a Sony Camera Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...