Question about Onkyo TX-NR1000 Receiver

Open Question

I have TXNR1000, No sound at all after approx.30 minute plays, then I turn off the power to get cold condition, and start again it's have sound again, while there is no sound but front panel and a

Posted by Tjahyadi Dewantara on

Ad

4 Related Answers

Anonymous

  • 113 Answers

SOURCE: for some time no sound on speakers

check digital controll board

Posted on Aug 09, 2007


Anonymous

SOURCE: Sound not coming from left side surround sound speaker or my right side front speaker

it is highly likely that you're TV is outputting mono sound, hence the left channel only. check your physical connections to the TV and the balance / channel volume on the television as well.

Posted on Aug 28, 2007

Ad

sonofspy

  • 36 Answers

SOURCE: no sound output

Known problem w/Onkyo. Resolder Q710 transistor on DSP board.
Onkyo is aware of this problem.

Posted on Apr 19, 2009

ATStoker

  • 1 Answer

SOURCE: I have an Onkyo HT-R680.

I've been having similar problems. I placed small fan to better circulate air in the closet I keep it in and that has fixed the problem so far. So some sort of thermal overload, I suppose?

Posted on Apr 26, 2011

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My scion xb 2005 wont start i charged the battery for 30 min or so and still wont start but i can turn on the radio, lower the windows, and start the air conditioner(does not get cold)


Still possibly a battery fault, radio uses about .3 amp, windows 3-5 amps, STARTER needs approx 30 amps. So a bad battery will power the auxiliaries but not the starter. Try a boost start from a known good battery and take it from there.

Jan 28, 2014 | Cars & Trucks

1 Answer

'97 Jeep Grand Cherokee AC "Works and Stops"


Make sure your fan clutch is working. No fan, no cooling of the condenser, no heat dissipation, no cold air. Start the truck and make sure you feel air movement, a lot.

Aug 11, 2012 | Jeep Grand Cherokee Cars & Trucks

1 Answer

Monitor has no picture, repeatedly tries to cycle ON but can't


sounds like power board failure. You can disconect power lead for 30 minutes and try again but it does sound like end of life

Feb 04, 2018 | NEC Mitsubishi Diamond Pro 2040u NF...

1 Answer

My rumble 30 bass amp makes a lot of bad noise when i plug it in. it started off when i first started playing it and it worked fine, then after a few minutes it started making the noise. i've tried...


How new is the amp?

A single faulty solder can do that...I'd try returning in to the seller.
Have you tried a different amp with the same equipment?

Sounds like a wiring issue.

Hope I've helped
PvT

Sep 25, 2011 | Fender Rumble 30 30watt Bass Guitar Combo...

1 Answer

The Hydraulic power steering for my Peugeot 307/2006 petrol suddenly stops working after driving it for 30 mins approx. If I restart the engine it works again but after 5 minutes it starts to fail again.


its an electric pump on these vehicles and it has a thermal fuse ,by the sound of it i think this unit is playing up ,their about 600euros plus labout to change it

Dec 27, 2010 | Peugeot 405 Cars & Trucks

1 Answer

I have a SONY amplifier, TA-F410R. When I turn it on I hear nothing. Only after I boost te volume (generally per speaker) does the amplifier burst open. If I choose not to pump up the volume, I can also...


My 1st thought would be the main power supply capacitors.
If they are dried out or "leaky" they WILL take a long time b4 the power supply gets up to where it will run the amp
Get the main capacitors replaced

Nov 02, 2010 | Sony Audio Players & Recorders

3 Answers

Marshall MB4410 - Dies and comes back to life every few minutes..


Our bassplayer had the same problem with his mb4410. As it turned out, the fan was not working when the amp got hot. It did turn when cold - go figure! Swap the fan for a good quality (Pabst, Sunon) 80mm pc fan with 2-wire connection. Three or four wire fans will not work w/out modding. See your local pc guy and ask for an unregulated, silent 24/7 fans. He will know. Our bassplayer sold the P.O.S. while still in warranty. HTH.

Apr 26, 2010 | Marshall MB4410 Bass Combo Amplifier

1 Answer

Difficulty starting when warm, OK when cold


Have you checked the fuel pressure regulator for leaks into the intake

Mar 29, 2010 | 1990 Ford Probe

1 Answer

From a cold start,power on,screen is all blue with "no signal" in the upper right corner. while still in blue screen mode approx 2 minutes after start a squealing sound starts. about 1 minute later the...


Sounds like a power supply fault due to leaky capacitors(electrolitics).
From cold take the back off and run a hair dryer over the power supply for a few minutes then switch on,if it comes up fully working then you have to isolate the faulty part/parts and replace.

Oct 01, 2009 | Polaroid FLM-3732 Television

Not finding what you are looking for?

Open Questions:

Onkyo TX-NR1000 Receiver Logo

Related Topics:

67 people viewed this question

Ask a Question

Usually answered in minutes!

Top Onkyo Audio Players & Recorders Experts

 Grubhead
Grubhead

Level 3 Expert

5700 Answers

The Knight
The Knight

Level 3 Expert

76287 Answers

Marvin
Marvin

Level 3 Expert

85231 Answers

Are you an Onkyo Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...