Quasar VM-L152 Camcorder Logo

Related Topics:

Question about Quasar VM-L152 Camcorder

1 Answer

CAMCORDER CAMERA WLL PLAY SOUND BUT NO PICTURE

Posted by marie barnett on

Ad

1 Answer

Anonymous

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 2 Answers

You may need to clean your head.

Posted on Mar 21, 2008

Ad

Add Your Answer

×

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

0helpful
1answer

Play back has sound only. I have picture only in play FFW and Play REW.


This is usually caused by an oxidized or defective Audio/Video drum. Try running a cleaning tape through the camera. If this does not solve the problem the camera will need to be repaired qualified service technician.
5helpful
1answer

Black screen

image sensor gone bad... buy a new one...
1helpful
2answers

No images but records sound

To start ensure that you removed the cover from the lens.
Also remove battery and put it back in place to reset the camcorder.

If you get only sound on playback, connect the camera to a computer or TV, or play the tape on a different camera. If you get picture in there, then the camcorder is recording, but the video playback does not work because of a faulty LCD display.
If when you play back the movie on a different camera, or using the compute you still get no picture then the camcorder is faulty.
Faults that can cause black screen can be:
Lens problem. Faulty CCD sensor. Faulty controller board.
All this faults are not easy to diagnose and fix, if there is a fault , then it is better to take the camera to a repair shop.
0helpful
1answer
1helpful
1answer

Playback on PC has no sound

Are you playing the video back through the camcorders utility ? Sometimes by clicking on the file through windows explorer you will get the picture but no sound, this happens for the Sony camcorder but is fixed by running the playback through the motion picture browser application supplied with the camcorder.
0helpful
1answer

Have downloaded video from my camcorder onto my laptop but when I play them the sound runs ok while the picture runs slow ( out of sync)

Ok...your title says camera but your post says camcorder. If it is a digital camera then nothing is wrong with you camera or laptop. Usually the video taken on a digital camera is of poor quality and vice versus with a camcorder the pictures are of poor quality. They make it seem like you can do both with exception to newer camcorder which has a 6 to 8 mp camera built in.
0helpful
1answer

Camcorder recording troubles

Dear elfox33
Your camcorder has dirty/clogged video head problem. Please use Video Head Cleaning Cassette Video-8 type to clean it. Hope problem will be solved.
0helpful
1answer

Sony hc30e handycam

front switch microphone need full slide up or down not in meddle.
Tape some defective not recording sound
Handy cam not defective .
0helpful
2answers

No audio when trying to playback videos on pc.........have both on camcorder when played

I mean , it will not play with sound. The picture is good but there is not sound
0helpful
5answers

No sound on transferred files

check your pc inputs control windows, unchecked the mute box if theres any.( double click the speaker icon in the taskbar, check the advanced icon)
Not finding what you are looking for?

42 views

Ask a Question

Usually answered in minutes!

Top Quasar Video Cameras Experts

Brad Brown

Level 3 Expert

19008 Answers

Tom Chichester

Level 3 Expert

62329 Answers

Tony Parsons
Tony Parsons

Level 3 Expert

6387 Answers

Are you a Quasar Video Camera Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...