Question about Sony KV-27V42 27" TV

2 Answers

Part finding I have the same model and have read the reply K5 model, if so, replace the all the control switches under the tube, inside the flap I have the same K5 model and have read the reply, but I have been unable to find the part i needed as described. Can you advise where to get the part and a part number ? Many thanks Josh

Posted by Josh Head on

Ad

2 Answers

Anonymous

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Scholar:

    An expert who has written 20 answers of more than 400 characters.

  • Expert
  • 119 Answers

For the modle KV-27V42 the switchs part number from sony is 1-692-431-21. this k5 modle you mention i don't understand sorry. hope this helps some.

Posted on Dec 19, 2006

Ad

Anonymous

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Funny really, I have the exact same problem and name. I am also looking for the same part. I have looked all over the internet for this part but i cant seem to find it. I have e-mailed sony's customer services about it so i will post the reply here for you. The only other thing i can suggest is going to your local electrical/ hardware store and see what they have to offer.

Posted on Dec 19, 2006

Ad

Add Your Answer

×

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

0helpful
1answer

I have a 1975 k5 blazer and it blows cold air it worked fine last year but now it only blows cold air even on the defrost setting what can the problem be and how can I fix it?

A vent flap actuator probably needs to be replaced. It's what moves your vent flaps from heat to A/C or to plain "vent air" when you change settings.

The discussion in the link includes vent flap actuators. Unfortunately, they also include the infamous no low speed fan problem too.

Cannot get any air from dash vents while defrost and floor vents work fine...

Your particular actuator will be a different one than they found.
They're all a absolute pain to get at because they can be well buried in the dash. I would start looking under the dash on the passenger side, that's where most of the air control is. Cannot get any air from dash vents while defrost and floor vents work fine...
0helpful
1answer

Mixer doesn't work

There are a number of things to consider:

The round ceramic resistor is bad.
One or both brushes are worn out.
The armature and/or stator windings are bad.
A wire connection is no longer connected.
The on-off switch is bad.
The control board has a fault.

Finding many replacement parts for for a K5-A is difficult but not impossible. The folks at WACEM may be able to help.

If you join WACEM (We Actually Collect Electric Mixers), you can find (under Files) the K5-A original service manual.

If the motor is working but the beater does not go round, it is most likely that the sacrificial worm follower gear has given out. These gears are essentially unchanged to the present day and are readily available. The Service Manual shows how to change it.

https://groups.yahoo.com/neo/groups/WACEM/info
0helpful
2answers

My kenmore washer model 110.27802690 will not spin and will not drain the water. the motor will make a humming noise but won't come on. we took all the clothes out and it will now fill up the washer, wash...

Under the lid there should be a small hole with a push down flap and that should be the automatic stop, which can either be a bad switch under the top of the machine or could be a broken trip/ prong on the lid that pushes this button when the lid is dropped. When the machine reaches it's spin cycle time leave it turned on and raise the lid push down on this flap with something careful to keep hands out of the washers tub and see if it works then!
3helpful
1answer

I am contemplating buying a fisher & paykel Intuitive Eco model IW811 washing machine that is giving an error 37 message. what does this message mean & what would the ball park cost be to...

Hi Mike just read your posting.Error code 37 means you have the fault called PUMP BLOCK ERROR.There are 3 reasons this fault appears,they are ,the pump is jammed or blocked,the control module is faulty or the pressure switch tube is blocked.If you can before you buy it look under the machine and to the front right you should see a black fan.This is your pump.Try turning the fan to see if you can loosen it,The fan should turn freely.Then try a spin cycle and see if the machine drains and spins.Please reply if the machine still does not drain or if you have the new type of pump or for further help.Also if the machine does start to drain please reply on how you got on.Looking forward to your reply.
2helpful
2answers

Error code 43

Hi just read your posting.Error code 43 is called OUT OF BALANCE SWITCH ERROR.This means either your switch is faulty or your your control module is faulty.95 % of the time it is your switch which is located under the control module which is under the top panel.If you want I can guide you step by step in the replacement of this switch.Please reply on how you would like to proceed and I will help you as much as I can.Looking forward to your reply.
1helpful
1answer

2005 chevy truck a/c works cant get heat blows cold

This sounds like a valve problem, or a heater/ cool air door stuck.
Many GM vehicles, have under the hood, a valve, it is electronic or vacuum controlled. When you switch the lever to heat, this valve opens, thus letting hot water flow through to the heater core.
On some newer models, there is a door (flap so to speak) within the interior compartment. This flap opens and closes between heater core and interior, thus controlling hot air flow.
Have you check to insure there is sufficient coolant in the system?
Low coolant levels will also cause no heat, but will also show signs of engine running warmer, sometimes much warmer than it should.
The valve under hood was as used on my 1995 Astro van. the mechanism looked to work as you could see shaft move in and out, problem was the diaphram or flap in valve on end of shaft (inside valve and not visible) was detached.
The other method, interior door or flab within heater box assembly was a problem on my 1998 Ford Expedition.
Yours, being GM, I would check for this valve under hood. It will be somewhat obvious in most cases as it will have heater tubes running into it and from it into firewall.
0helpful
1answer

Desugn flaw for the flap under the dash on driver side controling ac/heat

check the cable i have had the same problem with customers cars and most of the time it is due to the cable kinking if you reposition the cable before it gets a crease in it it will be fine if not try putting a new cable on very cheap and easy to do
0helpful
1answer

Problem with YP-K5 QB

there is a bug in the software...try o contact the manufacturer and service it or replace it if its under the warranty period
0helpful
1answer

Sony TV Trinitron

I think you have K5 model, if so, replace the all the control switches under the tube, inside the flap.There are three columns of two switches.
Not finding what you are looking for?
Sony KV-27V42 27" TV Logo

Related Topics:

38 views

Ask a Question

Usually answered in minutes!

Top Sony Televison & Video Experts

The Knight
The Knight

Level 3 Expert

76698 Answers

Ekse

Level 3 Expert

13435 Answers

Nasir Muhammad
Nasir Muhammad

Level 2 Expert

233 Answers

Are you a Sony Televison and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...