Asrock K7S41 Motherboard Logo

Related Topics:

Question about Asrock K7S41 Motherboard

1 Answer

ASRock K7S41 no boot screen at all

I just bought this mother board "ASRock K7S41". i have installed it and pressed the power button. Good thing you hear processor running but my monitor is not even starting up. i tried my hard disk,cpu,graphic card,memory and monitor on different computer it works. So, any one give me a hint for solving this annoying problem would make this poor guy happy. Thanks

Posted by muhsin meydan on

Ad

1 Answer

Anonymous

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 385 Answers

Try plugging the monitor to the onboard video card and then enable the graphic card in cmos settings.

Posted on Mar 17, 2007

Ad

Add Your Answer

×

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

0helpful
1answer

Loud beeping sound on start up , now will not start up , power ok

First remove the Ram and boot the system without it. If you hear continuous two beeps, then the problem is with the Ram, you need to replace it. If nothing happens, then your cpu or your motherboard is gone. Good luck. Thanks for using FixYa.
1helpful
1answer

MB ASROCK K7S41 booting, but BIOS not Showed and Pan was show on. I was checked VGA card, Memory, and HDD but still do that. how to solve this problem ?

Remove Battery and Memory Unplug push the start button Let it sit for 5 or 10 min Put back together and run...Hope this helps
1helpful
2answers

No pwer

check conections, did you isolated bolts while you ware inserting mother board? check condensators on mother board if there are some leeks... if this is the case ,,, buy a new mother board? is mother board new?
0helpful
1answer

Screen remains blank when starting up, K7S41 motherboard,

Unplug the data cable of your monitor and using a tester, check if it is carrying some electric current. If the tester doesn't show any current, try touching the pins of the data cable to make sure it doesn't give a shock on touch (do this on your own risk). If it does give some shock, you need to properly earth the monitor. So, earthing the monitor MAY solve the problem.

Good luck!
0helpful
1answer

ASRock motherboard, pc hangs on xp login screen

Call tech support! That's why these people get paid. Sites like this wouldn't need to exist if they did their jobs correctly!
0helpful
1answer

Problem my asrock

check ur memory card memory card migh be faulty that is the first step also check the display card if u find i all this ok u have problem with the mother board
2helpful
3answers

Doesnt boot???????

The best way to troubleshoot this is to start over.
Strip the board bare and add components one at a time.
Do the Power supply and CPU fans spin?
The fact that two boards have done this suggests that some component is faulty or installed improperly. It's not impossible to get two bad boards, but it seems unlikely.
0helpful
1answer

Powers on for a second and shuts down

6ce1e4e.jpgmanual:

http://72.14.253.104/search?q=cache:rM03zfMddCsJ:ftp://download.asrock.com/manual/K7S41GX.pdf+Asrock+K7S41+Motherboard+manual&hl=en&ct=clnk&cd=2&gl=au

i am getting you this manual cause you can check what i am about to tell you here. make sure the jumper plugs are on the correct pins and that the BIOS settings match the configuration you have and especially make sure the power,reset,led,led2,powersw,speaker,sys pins that come from the power button and so on are over the correct pins on the motherboard!
good luck!
0helpful
1answer

PNY geforce 6600 ddr 256mb agp/ with Asrock k7s41 motherboard When i install PNY geforce 6600, sis 741 chip on mobo seem to be still running. have changed to AGP from PCI in bios, card will...

PSU 250W usually isn`t good with GF6600 (like and high) videocards. Strongly recommended 350W and high for this configuration (and "350W" - not only numbers in model - for really QUALITY PSUs).
Not finding what you are looking for?

363 views

Ask a Question

Usually answered in minutes!

Top Asrock Computers & Internet Experts

Ekse

Level 3 Expert

13435 Answers

Mehandi Husain ...

Level 3 Expert

1654 Answers

Brad Brown

Level 3 Expert

19008 Answers

Are you an Asrock Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...