Question about Hotpoint WMA64 Front Load Washer

1 Answer

WMA62 aborts all programs after 2 initial spins

Hi, Very recently my WMA62 (not 64 but it's very similar I think) stopped in the spin cycle. I opened the machine cover and saw that the belt was loose. This is a 4.5 year old machine and not heavily used. I replaced the belt with a new one, still no joy. Then I checked the brushes on the motor and they seem fine, plenty of carbon left and no obvious damage. The motor looks almost brand new. In my opinion, the problem seems to be that the machine thinks it's unbalanced. I think this is what happened with the original wash, I had some heavy items and stopped. I've tried spinning only programs. It starts ok, attempts to spin twice and after 1 min aborts the program and switches off. I've also tried starting a normal cotton/ handwash program, in fact almost all available programs! but still the same, it tries to spin fast (even at the cotton program) then it tries once more and switches off. In my opinion there is nothing wrong with the balancing. I've made sure it's balanced (with a spirit level as well) and I've tried with no clothes and I can see the drum doesn?t shake at all from the outside. I think for some reason it's stuck in an unbalanced state and can't see that it's balanced now. This is the reason it attempts a very quick spin at the beginning of a normal wash cycle. Can you reset it somehow? Does anyone have any other ideas? Thanks alot.

Posted by panos stav on

Ad

1 Answer

peter gittos

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Novelist:

    An expert who has written 50 answers of more than 400 characters.

  • Expert
  • 247 Answers

If this washer is trying to spin when you put it on a wash cycle at the beginning and it trys a fast spin then you have a timer fault m8 if on the other hand its working fine through the wash cycle and not doing the spin properly then it has to be your belt isnt tight enough if your cab=rbon brushs are fine m8

Posted on Sep 24, 2007

Ad

Add Your Answer

×

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

0helpful
1answer

Electrolux front loader EFLW417SIW that will fill & run for 3 minutes then the time remaining goes to 1 min. And turns off. I have power cycled / unplugged the machine.

Heater problems abort the wash cycle and end the program. May be faulty heater. Does machine drain and spin on spin only cycle? check pump if not - or motor.
0helpful
1answer

No spin cycle

Suspect there is heavy load in the spin cycle which makes it trip off. You need to check the free movement of the drum and also the motor.
0helpful
1answer

Water sprays into machine on spin cycle

the machine is programmed to spray water during the initial period of the spin cycle as an added method of removing any remaining suds
that stops then the spin cycle goes into high speed spin for that last few minutes
If the problem is that it continues to spray water until the spin cycle is finished it will be the program board or program controller switch
0helpful
1answer

I recently installed Sibelius version 5.1 on my desktop PC (which has Windows 7 64 bit as the operating system.) It installed normally as far as i can tell, but when I click on Sibelius to try and open the...

Hi there,

Make sure you're running the latest update to your version of Sibelius from
Sound and other hardware: Make sure you have updated to the latest drivers for your sound card, printer and graphics card for your operating system.

The link I added has some further info.

Hope this helps, have a great day :)

http://avid.force.com/pkb/articles/en_US/error_message/Sibelius-crashes-on-startup
9helpful
2answers

Sibelius frozen on "initializing playback" during startup

Follow the instructions on this web page:
http://www.sibelius.com/cgi-bin/helpcenter/show.pl?id=549&languageid=1&searchid=2834438
Update: the article has moved to this web page:

https://avid.secure.force.com/pkb/articles/en_US/Troubleshooting/en362141
1helpful
1answer

WMA62 Won't Progress Through Programme

check your brushes in the motor if they start to fail then it would act like this failing that then it will probably be the programer.
0helpful
1answer

No final spin

I haven't experienced that problem, but is it possible that the machine becomes unbalanced with the spinning load and then aborts the spin, so it doesn't finish? Has the machine been properly leveled during installation?
1helpful
2answers

Kenmore Front Loading Washer Slow Final Spin Cycle

I have exactky the same problem Replaced the drum and now it will not final spin, I touched nothing else.Can't figure what could be wrong,speed board too sensitive?
It worked fine before the bearing went.
Any ideas?
0helpful
1answer

Whirring noise in spin cycle, 7 year old machine

Checking the pump woulb be the first step. The pump bearing get worn and begin to sqeal. If the pump is alright then the problem could be the spin bearing.
0helpful
1answer

WMA62

Have you checked to see that the waste is not blocked? THis is very common on these machines and causes the pressure switch not to operate, making the machine fail to spin or spin with water in the drum, causing unbalance symptoms.
This is extremely common on Hotpoint machines without a accessible filter. The filter is in the rubber waste pipe under the drum and needs to be removed to be cleaned out. When iti s blocked it also blocks the chamber that operates the pressure switch.
Not finding what you are looking for?
Hotpoint WMA64 Front Load Washer Logo

282 views

Ask a Question

Usually answered in minutes!

Top Hotpoint Washing Machines Experts

Cindy Wells

Level 3 Expert

6302 Answers

Paul Carew

Level 3 Expert

3571 Answers

Vernon Taylor

Level 3 Expert

7446 Answers

Are you a Hotpoint Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...